
  



<!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://roanoke.com/content/tncms/live/" />
<meta name="tncms-access-version" content="2022-10-26 13:51:24" />
<meta name="tncms-access-criteria" content="{&quot;eaee996c-585c-11ec-8a86-2748afe072b3&quot;:[&quot;adf76824-585a-11ec-8a86-0f2d2d8b6e43&quot;,&quot;c16aec8c-585a-11ec-8a86-cff82e75a7c7&quot;],&quot;dfd60aec-585c-11ec-8a86-bf2b0c57479b&quot;:[&quot;adf76824-585a-11ec-8a86-0f2d2d8b6e43&quot;],&quot;c50094ee-585c-11ec-8a86-ab2c5e5ffe9f&quot;:[&quot;adf76824-585a-11ec-8a86-0f2d2d8b6e43&quot;,&quot;c16aec8c-585a-11ec-8a86-cff82e75a7c7&quot;],&quot;b16f447c-585f-11ec-8a86-039e38fea18b&quot;:[],&quot;a0fa876e-585f-11ec-8a86-cb779a610c61&quot;:[],&quot;8be9e48c-585f-11ec-8a86-df7d01f1c151&quot;:[&quot;adf76824-585a-11ec-8a86-0f2d2d8b6e43&quot;,&quot;c16aec8c-585a-11ec-8a86-cff82e75a7c7&quot;],&quot;7c71e66c-585f-11ec-8a86-1ba5cd7ce7e4&quot;:[&quot;adf76824-585a-11ec-8a86-0f2d2d8b6e43&quot;,&quot;c16aec8c-585a-11ec-8a86-cff82e75a7c7&quot;],&quot;5e729e5e-585f-11ec-8a86-d38a9925ca10&quot;:[&quot;adf76824-585a-11ec-8a86-0f2d2d8b6e43&quot;,&quot;c16aec8c-585a-11ec-8a86-cff82e75a7c7&quot;],&quot;1c48e1dc-585f-11ec-8a86-bb18d7938ceb&quot;:[&quot;adf76824-585a-11ec-8a86-0f2d2d8b6e43&quot;,&quot;c16aec8c-585a-11ec-8a86-cff82e75a7c7&quot;],&quot;8c6d7f62-d60f-11ec-8a86-c3a35aa84192&quot;:[&quot;adf76824-585a-11ec-8a86-0f2d2d8b6e43&quot;,&quot;c16aec8c-585a-11ec-8a86-cff82e75a7c7&quot;],&quot;2bbcf25c-585f-11ec-8a86-07b9e463cf5c&quot;:[&quot;adf76824-585a-11ec-8a86-0f2d2d8b6e43&quot;,&quot;c16aec8c-585a-11ec-8a86-cff82e75a7c7&quot;],&quot;0b4f9272-585f-11ec-8a86-d799cb51dd71&quot;:[&quot;adf76824-585a-11ec-8a86-0f2d2d8b6e43&quot;,&quot;c16aec8c-585a-11ec-8a86-cff82e75a7c7&quot;],&quot;090f202e-585d-11ec-8a86-83d7f0479783&quot;:[&quot;adf76824-585a-11ec-8a86-0f2d2d8b6e43&quot;,&quot;c16aec8c-585a-11ec-8a86-cff82e75a7c7&quot;],&quot;ecd23dfe-585e-11ec-8a86-531bce73a843&quot;:[&quot;adf76824-585a-11ec-8a86-0f2d2d8b6e43&quot;,&quot;c16aec8c-585a-11ec-8a86-cff82e75a7c7&quot;],&quot;ddd00296-585e-11ec-8a86-c78d792344f3&quot;:[&quot;adf76824-585a-11ec-8a86-0f2d2d8b6e43&quot;,&quot;c16aec8c-585a-11ec-8a86-cff82e75a7c7&quot;]}" />
<meta name="tncms-criteria-ids" content="adf76824-585a-11ec-8a86-0f2d2d8b6e43,c16aec8c-585a-11ec-8a86-cff82e75a7c7" />
<meta name="tncms-access-asset-app" content="editorial" />
<meta name="tncms-access-asset-id" content="a6441068-6061-11ed-aad1-4f8ccf0cefc6" />
<meta name="facebook-domain-verification" content="aj1e49zab64kx430oqf1acf42qhkue" />
<meta name="keywords" content="va_tech, college" />
<meta name="news_keywords" content="va_tech, college" />
<meta name="description" content="Plus Ferrum, SVU, Hollins action and more." />
<meta name="author" content="Staff and wire reports" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta name="apple-itunes-app" content="app-id=com.bhmedia.vtzone" />
<meta name="google-play-app" content="app-id=com.bhmginc.vtsportszone" />
<meta name="googlebot" content="noarchive" />
<meta name="google-site-verification" content="8ihKuQvOgVaVTFim70ld9ywjQ1LOgIKinoXshtqrsG8" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://roanoke.com/sports/college/va_tech/college-basketball-roundup-virginia-tech-men-to-host-lehigh-on-thursday/article_a6441068-6061-11ed-aad1-4f8ccf0cefc6.html" />
<meta property="og:image" content="https://bloximages.newyork1.vip.townnews.com/roanoke.com/content/tncms/assets/v3/editorial/a/64/a6441068-6061-11ed-aad1-4f8ccf0cefc6/636c0613a39e6.preview.jpg?crop=419%2C419%2C318%2C66&amp;resize=200%2C200&amp;order=crop%2Cresize" />
<meta property="og:image:width" content="200" />
<meta property="og:image:height" content="200" />
<meta property="og:title" content="College basketball roundup: Virginia Tech men to host Lehigh on Thursday" />
<meta property="og:description" content="Plus Ferrum, SVU, Hollins action and more." />
<meta property="og:site_name" content="Roanoke Times" />
<meta property="og:section" content="Virginia Tech" />
<meta property="fb:app_id" content="251357365028982" />
<meta property="article:publisher" content="https://www.facebook.com/roanoketimes/" />
<meta name="twitter:image" content="https://bloximages.newyork1.vip.townnews.com/roanoke.com/content/tncms/assets/v3/editorial/a/64/a6441068-6061-11ed-aad1-4f8ccf0cefc6/636c0613a39e6.preview.jpg?crop=560%2C294%2C248%2C128&amp;resize=438%2C230&amp;order=crop%2Cresize" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@roanoketimes" />
<meta name="twitter:image:alt" content="Mutts" />
<link rel="manifest" href="/tncms/messaging/manifest/" />
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/roanoke.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.c58a1beaa3640fa94c3db09673c4d95c.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/roanoke.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.1c52af6b9bc35f467ffe99508ecf766a.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/roanoke.com/content/tncms/live/libraries/flex/components/lee_ds_v3/resources/styles/lee.ds.css?_dc=1667977220"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/roanoke.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-notification-controls.e115619c5ab5d4eb38fbd29cc0d2ea9b.css"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/roanoke.com/content/tncms/live/libraries/flex/components/lee_subscription/resources/styles/lee-subscription-list-v2.css?_dc=1667599924"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/roanoke.com/shared-content/art/tncms/templates/libraries/flex/components/video/resources/styles/video-js.7.8.4.397a94bb87dfd0a64ba4d3d502912e4a.css"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/roanoke.com/shared-content/art/tncms/templates/libraries/flex/components/video/resources/styles/videojs.ima.2020.faad6d610a7700f489432ee9abfaf760.css"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/roanoke.com/shared-content/art/tncms/templates/libraries/flex/components/video/resources/styles/tnt.video.3f5d7dd51554da0d65bba5a820848631.css"/>
<style>/*<![CDATA[*/ .follow-links-1194663 li { margin-right: 1px; padding: 0; } .follow-links-1194663 li a, .follow-links-1194663 li a:focus, .follow-links-1194663 li a:active { ; font-size: 18px; margin-right: 10px; padding:0; box-shadow: none; } .follow-links-1194663 li a:hover { text-decoration: none; } .follow-links-1194663 li a.fb,.follow-links-1194663 li a.fb:hover { color: #3A59A5; } .follow-links-1194663 li a.tw,.follow-links-1194663 li a.tw:hover { color: #46C8F9; } .follow-links-1194663 li a.is,.follow-links-1194663 li a.is:hover { color: #D4C4A2; } #block-1195104 .breaking-title { background-color: #be1e1a; } #block-1195104 .breaking, #block-1195104 .breaking .container { background-color: #444; } #block-1195104 .tnt-slider .tnt-slider-controls .tnt-slider-previous, #block-1195104 .tnt-slider .tnt-slider-controls .tnt-slider-next { color: white; font-size: 14px; margin: 5px; padding: 4px 7px; background: transparaent; display: inline-block; cursor: pointer; -webkit-border-radius: 3px; -moz-border-radius: 3px; border-radius: 3px; } #block-1195104 .tnt-slider .tnt-slider-controls .tnt-slider-previous:hover, #block-1195104 .tnt-slider .tnt-slider-controls .tnt-slider-next:hover { background-color: rgba(0,0,0,.2); } #block-1195104 .breaking-title.dark a { color: rgba(0,0,0,.80); } #block-1195074 .card .card-image-full { width: 100%; } #block-1195074 #card-showcase-1c8b4135-f6bb-5906-821f-670ba71473a2 .showcase-box { width: 24% } #block-1195074 #card-showcase-91f31f8d-36c7-58d0-bfcb-94d4d6ba8512 .showcase-box { width: 24% } #block-1195074 #card-showcase-035b47a2-144f-59bf-ba95-b1ef5fd04051 .showcase-box { width: 24% } #block-1195074 #card-showcase-e248ddb9-b0b0-51ab-8a71-2ff9d6dd9a4f .showcase-box { width: 24% } .follow-links-1194627 li { margin-right: 1px; padding: 0; } .follow-links-1194627 li a, .follow-links-1194627 li a:focus, .follow-links-1194627 li a:active { ; font-size: 18px; margin-right: 10px; padding:0; box-shadow: none; } .follow-links-1194627 li a:hover { text-decoration: none; } .follow-links-1194627 li a.fb,.follow-links-1194627 li a.fb:hover { color: #3A59A5; } .follow-links-1194627 li a.tw,.follow-links-1194627 li a.tw:hover { color: #46C8F9; } .follow-links-1194627 li a.is,.follow-links-1194627 li a.is:hover { color: #D4C4A2; } /*]]>*/</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"townnews":{"page":{"canonical_url":"https:\/\/roanoke.com\/sports\/college\/va_tech\/college-basketball-roundup-virginia-tech-men-to-host-lehigh-on-thursday\/article_a6441068-6061-11ed-aad1-4f8ccf0cefc6.html"},"content":{"id":"a6441068-6061-11ed-aad1-4f8ccf0cefc6","title":"College basketball roundup: Virginia Tech men to host Lehigh on Thursday","type":"article","published_time":"2022-11-09T20:15:00Z","tags":[],"authors":[],"taxnonomies":{"blox_sections":{"ns":"https:\/\/www.townnews.com\/ns\/blox\/v1\/tags\/section","items":["sports\/college\/va_tech","sports\/college"]},"blox_flags":{"ns":"https:\/\/www.townnews.com\/ns\/blox\/v1\/tags\/flag","items":[]}},"metrics":{"image_count":1,"video_count":0,"audio_count":0,"word_count":408},"byline":"Staff and wire reports"},"product":{"version":"1.64.3"},"crm":{"group_id":"272"}},"tncms":{"asset":{"id":"a6441068-6061-11ed-aad1-4f8ccf0cefc6","app":"editorial","ga_page":"\/sports\/college\/va_tech\/article_a6441068-6061-11ed-aad1-4f8ccf0cefc6.html"},"page":{"app":"editorial","skin":"flex-editorial","theme":"flex","http_status":200},"client":{"is_bot":"no","noscript":false,"is_gdpr":"no"},"system":{"render_time":300}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="https://tags.crwdcntrl.net/c/6894/cc.js?ns=_cc6894" id="LOTCC_6894"></script>
<script>
	if(document.cookie.indexOf('tncms-dmp-id') != -1) {
		_cc6894.add('tp', 'TNNW');
		_cc6894.add('act', ' User Login');
		_cc6894.add('tpid', document.cookie.split( ';' ).map( function( x ) { return x.trim().split( '=' ); } ).reduce(function( a, b ) { a[ b[ 0 ] ] = b[ 1 ]; return a; }, {} )[ "tncms-dmp-id"]);
		document.cookie = 'tncms-dmp-id=;expires=Thu, 01 Jan 1970 00:00:01 GMT';
		sessionStorage.removeItem('tncms.behaviors');
		sessionStorage.removeItem('tncms.dmp.audiences');
	}
	_cc6894.bcp();
</script>

<script>/*<![CDATA[*/ window.tncms_access_control_sync = true; /*]]>*/</script>
<script type="module" async="async" src="/shared-content/art/tncms/api/access.js"></script>
<script src="/shared-content/art/tncms/api/access-legacy.js" defer="defer" nomodule="nomodule"></script>
<script>/*<![CDATA[*/ window.TNCMS = window.TNCMS || {};window.TNCMS.Access = window.TNCMS.Access || [];(function (callback) { var oScript; var oStorage; try { oStorage = JSON.parse(sessionStorage.getItem('tncms.dmp.audiences')); if (!oStorage || !oStorage.audiences || !oStorage.expired) { throw "Not in session storage"; } if (oStorage.expired < new Date().getTime()) { sessionStorage.removeItem('tncms.dmp.audiences'); throw "Cache is expired"; } console.debug('TNCMS.DMP: Audience session storage found for lotame'); callback(oStorage.audiences); } catch(oException) { if (!window.tncms_siteaud) { window.tncms_siteaud = null; } console.debug('TNCMS.DMP: waiting for lotame script to pull audiences'); oScript = document.createElement('script'); oScript.onerror = function() { callback([]); }; oScript.onload = function() { try { var oResult = { audiences:[], expired: new Date().getTime() + 86400000 }; if (!window.tncms_siteaud) { return; } for(var nIdx = 0; nIdx < window.tncms_siteaud.Profile.Audiences.Audience.length; nIdx++) { var sAbbr = window.tncms_siteaud.Profile.Audiences.Audience[nIdx].abbr; oResult.audiences[oResult.audiences.length] = sAbbr; } oResult.audiences.sort(); console.debug('TNCMS.DMP: audiences loaded for lotame'); sessionStorage.setItem('tncms.dmp.audiences', JSON.stringify(oResult)); } catch(oException) { if (console && console.warn) { console.warn('Failed to add behaviors to session storage'); } } callback(oResult.audiences); }; oScript.setAttribute('async', true); oScript.setAttribute('src', '//ad.crwdcntrl.net/5/c=6881/pe=y/var=tncms_siteaud'); var aHead = document.getElementsByTagName("head"); if (aHead && aHead[0]) { if (TNCMS && TNCMS.Tracking) { var oTracker = TNCMS.Tracking.createBucket({ 'app': 'tncms-dmp', 'metric': 'audience-extraction', 'data': { name: 'client', value: 6881, provider: 'lotame' } }); oTracker.addEvent(new Date().getTime()); } aHead[0].appendChild(oScript); } } })(function(aAudiences) { window.TNCMS.Access.push(function() { TNCMS.Access.setAudiences(aAudiences); });}); /*]]>*/</script>
<script>/*<![CDATA[*/ window.LEE_DS_V3 = true;window.assetUUID = 'a6441068-6061-11ed-aad1-4f8ccf0cefc6'; /*]]>*/</script>
<script src="https://cmp.osano.com/16CVqQSid6k3038vU/fef0f8b2-698d-45ee-89c5-d8fbf51fbfb7/osano.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/roanoke.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.d6d18fcf88750a16d256e72626e676a6.js"></script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/roanoke.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/roanoke.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.08a61544f369cc43bf02e71b2d10d49f.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/roanoke.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.7b5fd2a1aa906214ae39b25cd6ec9283.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/roanoke.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.ef1ae2cf9d9803199a19b009dc464018.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/leetemplates.com/content/tncms/live/global/resources/scripts/falcon/roanoke.com.js?_dc=110916"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/leetemplates.com/content/tncms/live/global/resources/scripts/falcon/sub.services.status.js?_dc=110916"></script>
<script>/*<![CDATA[*/ window.lee_services_active = true;
        if(typeof window.leeServiceStatusMg2 != 'undefined'){ window.lee_services_active = window.leeServiceStatusMg2; } /*]]>*/</script>
<script>/*<![CDATA[*/ var __tnt = __tnt || {};
    __tnt.ads = __tnt.ads || {};
    __tnt.ads.dfp = __tnt.ads.dfp || {};
    __tnt.ads.dfp.slots = __tnt.ads.dfp.slots || {};
    __tnt.ads.dfp.targeting = __tnt.ads.dfp.targeting || {};
    __tnt.ads.dfp.targeting.k = ["va_tech","college"];

    __tnt.ads.dfp.refresh = true;
    __tnt.ads.dfp.targeting.sub = (__tnt.user.loggedIn && __tnt.user.services) ? 'yes' : 'no';
    
    __tnt.ads.dfp.targeting.page=["asset","article","app-editorial"];
    if( typeof window.I10C != 'undefined' && typeof window.I10C.Morph != 'undefined' ){
        __tnt.ads.dfp.targeting.page.push('recover');
    }
    
    __tnt.docWidth = window.innerWidth;
    if( __tnt.docWidth > 1899 ){ 
        __tnt.docWidthBreakPoint = 'xl_screen';
    } else if ( __tnt.docWidth > 1619 ){
        __tnt.docWidthBreakPoint = 'lg_screen';
    } else if ( __tnt.docWidth > 991 ){
        __tnt.docWidthBreakPoint = 'md_screen';
    } else if ( __tnt.docWidth > 767 ){
        __tnt.docWidthBreakPoint = 'sm_screen';
    } else {
        __tnt.docWidthBreakPoint = 'xs_screen';
    }
    __tnt.ads.dfp.targeting.page.push(__tnt.docWidthBreakPoint);

    __tnt.ads.dfp.targeting.browser = __tnt.client.browser.name;
    
    window.googletag = window.googletag || {};
    window.googletag.cmd = window.googletag.cmd || [];
    window.PBJS_dfp_ads = [];
    
    (function() {
        var gads = document.createElement('script');
        gads.async = true;
        gads.type = 'text/javascript';
        var useSSL = 'https:' == document.location.protocol;
        gads.src = (useSSL ? 'https:' : 'http:') + '//securepubads.g.doubleclick.net/tag/js/gpt.js';
        var node = document.getElementsByTagName('script')[0];
        node.parentNode.insertBefore(gads, node);
    })(); /*]]>*/</script>
<script src="https://c.amazon-adsystem.com/aax2/apstag.js"></script>
<script>/*<![CDATA[*/ window.APS_dfp_ads = [];
    !function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},targetingKeys:function(){return[]},dpa:function(){q("di",arguments)},rpa:function(){q("ri",arguments)},upa:function(){q("ui",arguments)},_Q:[]};}("apstag",window);
    apstag.init({
        pubID: '3266',
        adServer: 'googletag',
        params: {
            sections: 'sports'
        }
    });
    if(TNCMS.User && TNCMS.User.isLoggedIn()){
        var amzHash = TNCMS.User.getClaim('user', 'eml').sha256;
        if(amzHash){
            var amzToken = {
                'hashedRecords': [{
                    'type': 'email',
                    'record': amzHash
                }]
            };
            apstag.rpa(amzToken, function(){
                __tnt.log('Set A9 hash');
            });
        }
    } /*]]>*/</script>
<script>/*<![CDATA[*/ window.MSInputMethodContext && document.documentMode && document.write('<script src="https://cdn.jsdelivr.net/npm/css-vars-ponyfill@2"><\/script>');
    window.MSInputMethodContext && document.documentMode && window.addEventListener('load', function() { cssVars({ include:'style,link[href*="lee.ds.css"]' })}); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/roanoke.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.navigation.accessibility.7a9170240d21440159b9bd59db72933b.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/roanoke.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script>/*<![CDATA[*/ dataLayer.push({"mobile_ad_breaks":3,"tablet_ad_breaks":3,"desktop_ad_breaks":2}); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/roanoke.com/shared-content/art/tncms/templates/libraries/flex/components/video/resources/scripts/videojs.7.8.4.26a390cff45ca901d0bc2567843d762d.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/roanoke.com/shared-content/art/tncms/templates/libraries/flex/components/video/resources/scripts/videojs.youtube.79dd21555e538dc5096f7ab488182f35.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/roanoke.com/shared-content/art/tncms/templates/libraries/flex/components/video/resources/scripts/videojs.vimeo.a9cf03ce3c0be99143cf1a6c80ead6f8.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/roanoke.com/shared-content/art/tncms/templates/libraries/flex/components/video/resources/scripts/can-autoplay.min.2f8e56400253e0b33bc91649afa7cc63.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/roanoke.com/shared-content/art/tncms/templates/libraries/flex/components/video/resources/scripts/videojs.ads.6.6.5.7fd626ae17d0cbd9ad6b8be7bf2a8b7c.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/roanoke.com/shared-content/art/tncms/templates/libraries/flex/components/video/resources/scripts/tnt.video.ads.vast-ima.7.1.39cb0224193aa4d4c8468841620ea0bb.js"></script>
<script>/*<![CDATA[*/ window.__tnt || (window.__tnt = {});
    __tnt.video || (__tnt.video = {});__tnt.video.vastUrl = 'https://pubads.g.doubleclick.net/gampad/ads?env=instream&correlator='+Date.now()+'&description_url=http%3A%2F%2Froanoke.com%2Fsports%2Fcollege%2Fva_tech%2Farticle_a6441068-6061-11ed-aad1-4f8ccf0cefc6.html&gdfp_req=1&iu=/8438/roanoke.com/sports/college/va_tech&output=vast&sz=640x480%7C640x360%7C400x300&unviewed_position_start=1&url=http%3A%2F%2Froanoke.com%2Fsports%2Fcollege%2Fva_tech%2Farticle_a6441068-6061-11ed-aad1-4f8ccf0cefc6.html&cust_params=k%3Dva_tech%2C%20college%26v%3Doutstream%26version%3D0823&hl=en&wta=0&is_lat=0';if(window.localStorage){
            var sVastPPID = window.localStorage.getItem('_us_master_id');
            if(sVastPPID){ __tnt.video.vastUrl = __tnt.video.vastUrl +'&rdid='+sVastPPID; }
        } /*]]>*/</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/roanoke.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.notify.a814fe612f2dcba9061edc229aeaf90b.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/roanoke.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.notify.panel.bacbeac9a1ca6ee75b79b21a0e2e99f2.js"></script>
<script src="https://www.gstatic.com/firebasejs/6.6.2/firebase-app.js" defer="defer"></script>
<script src="https://www.gstatic.com/firebasejs/6.6.2/firebase-messaging.js" defer="defer"></script>
<script src="/shared-content/art/tncms/api/messaging.js" defer="defer"></script>
<script>/*<![CDATA[*/ document.addEventListener('DOMContentLoaded', function() {TNCMS.Messaging.init({messagingSenderId: '119986500483'});TNCMS.Messaging.onMessage(messagingCallback);}); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/roanoke.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.adverts.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script>/*<![CDATA[*/ __tnt.recentFive = {
    /*
     * Gets the data stored in 'tnt:recent:five'
     * Returns Array
     */
        get:function(){
            if(window.localStorage && localStorage.getItem('tnt:recent:five')!=null){
                try{ return JSON.parse(localStorage.getItem('tnt:recent:five')); } catch {}
            }

            return [];
        },

    /*
     * Sets the 'tnt:recent:five' localStorage item
     * Returns boolean
     */
        set:function(data){
            if(window.localStorage){
                try{ 
                    localStorage.setItem('tnt:recent:five', JSON.stringify(data));
                    return true;
                } catch {}
            }

            return false;
        },

    /*
     * Adds the most recent item, prunes any duplicates, and trims the array down to 5 items
     * Returns Array on success, false on fail 
     */
        add:function(asset){
            var assets = __tnt.recentFive.get();
            assets.unshift(asset);

            if(assets.length > 1){
                assets = assets.filter(function(item, index, a){ return a.indexOf(item) == index });

                while(assets.length>5){
                    assets.pop();
                }
            }

            if(__tnt.recentFive.set(assets)){ return assets; }
            return false;
        }
    }; /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/roanoke.com/content/tncms/live/libraries/flex/components/ads_dfp/resources/scripts/prebid7.9.0.js?_dc=1667368821"></script>
<script>/*<![CDATA[*/ document.addEventListener('TownnewsSegmentLoaded', async function(oEvent) {
    try {
        console.log('Checking to see if the user needs to have a meter patch');
        
        if (window.localStorage.getItem('patchMeter')) {
            console.log('User already patched');
            return;
        }

        const oUser = window.analytics.user();
        if (!oUser) {
            throw new Exception('No segment user returned');
        }

        const oResult = await window.fetch('/tncms/dmp/segment_audiences/?anonymous_id=' + encodeURIComponent(oUser.anonymousId()), {
            method: 'GET',
            headers: {
                'Accept': 'application/json'
            }
        });

        const oJSON = await oResult.json();
        const oSearch = oJSON.audiences.find(oEl => {
            return oEl.id && oEl.id === 'non_subscriber_content_cap_in_last_45_days';
        });

        if (!oSearch) {
            window.localStorage.setItem('patchMeter', true);
            console.log('Not found in the 45 day content user audience');
            return;
        }

        const oCookies = Object.fromEntries(document.cookie.split('; ').map(c => c.split('=')));
        for (const [sKey, xValue] of Object.entries(oCookies)) {
            if (sKey.indexOf('tncms:meter:assets') === 0) {
                let oExpires = new Date();
                oExpires.setDate(oExpires.getDate() + Math.floor(Math.random() * 4) + 6);
                document.cookie = sKey + '=100000; expires=' + oExpires.toGMTString() + '; path=/; SameSite=Strict';
            }
        };

        window.localStorage.setItem('patchMeter', true);
    } catch(oError) {
        console.log('Patch Meter Error', oError);
    } 
}); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/roanoke.com/content/tncms/live/libraries/flex/components/lee_ds_v3/resources/scripts/lee.common.js?_dc=1667977220"></script>

            
            <title>College basketball roundup: Virginia Tech men to host Lehigh on Thursday</title><link rel="dns-prefetch" href="https://bloximages.newyork1.vip.townnews.com"/><link rel="dns-prefetch" href="//33across-d.openx.net"/><link rel="dns-prefetch" href="//a.wishabi.com"/><link rel="dns-prefetch" href="//aax.amazon-adsystem.com"/><link rel="dns-prefetch" href="//ads.pubmatic.com"/><link rel="dns-prefetch" href="//amazon-tam-match.dotomi.com"/><link rel="dns-prefetch" href="//ap.lijit.com"/><link rel="dns-prefetch" href="//api.circularhub.com"/><link rel="dns-prefetch" href="//b.scorecardresearch.com"/><link rel="dns-prefetch" href="//b.wishabi.com"/><link rel="dns-prefetch" href="//bh.contextweb.com"/><link rel="dns-prefetch" href="//c.amazon-adsystem.com"/><link rel="dns-prefetch" href="//casper.iloveadeal.com"/><link rel="dns-prefetch" href="//cdn-sic.33across.com"/><link rel="dns-prefetch" href="//cdn.ampproject.org"/><link rel="dns-prefetch" href="//cdn.blueconic.net"/><link rel="dns-prefetch" href="//cdn.districtm.io"/><link rel="dns-prefetch" href="//cdn.tynt.com"/><link rel="dns-prefetch" href="//cdnjs.cloudflare.com"/><link rel="dns-prefetch" href="//cm.g.doubleclick.net"/><link rel="dns-prefetch" href="//cms-xch.33across.com"/><link rel="dns-prefetch" href="//connect.facebook.net"/><link rel="dns-prefetch" href="//contributor.google.com"/><link rel="dns-prefetch" href="//cookie.brealtime.com"/><link rel="dns-prefetch" href="//d1z2jf7jlzjs58.cloudfront.net"/><link rel="dns-prefetch" href="//dealperform-images.s3.amazonaws.com"/><link rel="dns-prefetch" href="//dsum.casalemedia.com"/><link rel="dns-prefetch" href="//eb2.3lift.com"/><link rel="dns-prefetch" href="//f.wishabi.net"/><link rel="dns-prefetch" href="//fonts.googleapis.com"/><link rel="dns-prefetch" href="//fonts.gstatic.com"/><link rel="dns-prefetch" href="//fundingchoicesmessages.google.com"/><link rel="dns-prefetch" href="//ib.adnxs.com"/><link rel="dns-prefetch" href="//idsync.rlcdn.com"/><link rel="dns-prefetch" href="//image2.pubmatic.com"/><link rel="dns-prefetch" href="//images.wishabi.net"/><link rel="dns-prefetch" href="//lee.blueconic.net"/><link rel="dns-prefetch" href="//match.adsrvr.org"/><link rel="dns-prefetch" href="//pixel.advertising.com"/><link rel="dns-prefetch" href="//pixel.rubiconproject.com"/><link rel="dns-prefetch" href="//pubads.g.doubleclick.net"/><link rel="dns-prefetch" href="//rtb-csync.smartadserver.com"/><link rel="dns-prefetch" href="//s.amazon-adsystem.com"/><link rel="dns-prefetch" href="//sb.scorecardresearch.com"/><link rel="dns-prefetch" href="//secure-assets.rubiconproject.com"/><link rel="dns-prefetch" href="//secure.adnxs.com"/><link rel="dns-prefetch" href="//sic.33across.com"/><link rel="dns-prefetch" href="//ssc-cms.33across.com"/><link rel="dns-prefetch" href="//ssc.33across.com"/><link rel="dns-prefetch" href="//staticxx.facebook.com"/><link rel="dns-prefetch" href="//survey.g.doubleclick.net"/><link rel="dns-prefetch" href="//sync.search.spotxchange.com"/><link rel="dns-prefetch" href="//t.myvisualiq.net"/><link rel="dns-prefetch" href="//tags.bluekai.com"/><link rel="dns-prefetch" href="//tapestry.tapad.com"/><link rel="dns-prefetch" href="//us-u.openx.net"/><link rel="dns-prefetch" href="//www.facebook.com"/><link rel="dns-prefetch" href="//www.flipp.com"/><link rel="dns-prefetch" href="//www.googletagservices.com"/>
            
    <style>:root { --lee-blox-link-color: #2a5caa; --lee-blox-link-color-light: #89ABE1; --lee-blox-accent-color: #2E589B; --lee-blox-accent-color-secondary: #21314A; --lee-blox-masthead-color: #090E15; --lee-blox-nav-color: #000000; } .osano-cm-widget { display: none; } </style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://roanoke.com/content/tncms/site/icon.ico" />
    
        <link rel="apple-touch-icon" href="https://bloximages.newyork1.vip.townnews.com/roanoke.com/content/tncms/custom/image/0c35bf98-f2f9-11e6-bf01-572d76024d78.png?resize=180%2C180" />
    
        <link rel="amphtml" href="https://roanoke.com/sports/college/va_tech/college-basketball-roundup-virginia-tech-men-to-host-lehigh-on-thursday/article_a6441068-6061-11ed-aad1-4f8ccf0cefc6.amp.html" />
    
        <link rel="preconnect" href="//www.google.com">
    
        <link rel="preconnect" href="//adservice.google.com">
    
        <link rel="preconnect" href="//securepubads.g.doubleclick.net">
    
        <link rel="preconnect" href="//stats.g.doubleclick.net">
    
        <link rel="preconnect" href="//tpc.googlesyndication.com">
    
        <link rel="preconnect" href="//pagead2.googlesyndication.com">
    
        <link rel="preconnect" href="//www.googletagmanager.com">
    
        <link rel="preconnect" href="//www.google-analytics.com">
    
        <link rel="preconnect" href="//bcp.crwdcntrl.net">
    
        <link rel="preconnect" href="//tags.crwdcntrl.net">
    
        <link rel="preconnect" href="https://trinitymedia.ai">
    
        <link rel="preconnect" href="https://vd.trinitymedia.ai">
    <link rel="alternate" type="application/rss+xml" title="College basketball roundup: Virginia Tech men to host Lehigh on Thursday" href="http://roanoke.com/search/?f=rss&amp;t=article&amp;c=sports/college/va_tech&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://roanoke.com/sports/college/va_tech/college-basketball-roundup-virginia-tech-men-to-host-lehigh-on-thursday/article_a6441068-6061-11ed-aad1-4f8ccf0cefc6.html" />
            <script defer src="https://bloximages.newyork1.vip.townnews.com/roanoke.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.a7c71fa5a63ad1158170fb2c085be042.js"></script>
            
        </head>
        <body class="fixed-scroll-nav app-editorial grid-custom blox-asset uuid-a6441068-6061-11ed-aad1-4f8ccf0cefc6  section-sports section-college section-va-tech type-article infinity-summary-siderail" data-path="/sports/college/va_tech">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('roanoke.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&amp;townnews.page.canonical_url=https%3A%2F%2Froanoke.com%2Fsports%2Fcollege%2Fva_tech%2Fcollege-basketball-roundup-virginia-tech-men-to-host-lehigh-on-thursday%2Farticle_a6441068-6061-11ed-aad1-4f8ccf0cefc6.html&amp;townnews.content.id=a6441068-6061-11ed-aad1-4f8ccf0cefc6&amp;townnews.content.title=College+basketball+roundup%3A+Virginia+Tech+men+to+host+Lehigh+on+Thursday&amp;townnews.content.type=article&amp;townnews.content.published_time=2022-11-09T20%3A15%3A00Z&amp;townnews.content.taxnonomies.blox_sections.ns=https%3A%2F%2Fwww.townnews.com%2Fns%2Fblox%2Fv1%2Ftags%2Fsection&amp;townnews.content.taxnonomies.blox_sections.items.0=sports%2Fcollege%2Fva_tech&amp;townnews.content.taxnonomies.blox_sections.items.1=sports%2Fcollege&amp;townnews.content.taxnonomies.blox_flags.ns=https%3A%2F%2Fwww.townnews.com%2Fns%2Fblox%2Fv1%2Ftags%2Fflag&amp;townnews.content.metrics.image_count=1&amp;townnews.content.metrics.video_count=0&amp;townnews.content.metrics.audio_count=0&amp;townnews.content.metrics.word_count=408&amp;townnews.content.byline=Staff+and+wire+reports&amp;townnews.product.version=1.64.3&amp;townnews.crm.group_id=272&amp;tncms.asset.id=a6441068-6061-11ed-aad1-4f8ccf0cefc6&amp;tncms.asset.app=editorial&amp;tncms.asset.ga_page=%2Fsports%2Fcollege%2Fva_tech%2Farticle_a6441068-6061-11ed-aad1-4f8ccf0cefc6.html&amp;tncms.page.app=editorial&amp;tncms.page.skin=flex-editorial&amp;tncms.page.theme=flex&amp;tncms.page.http_status=200&amp;tncms.client.is_bot=no&amp;tncms.client.noscript=yes&amp;tncms.client.is_gdpr=no&amp;tncms.system.render_time=300" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
        <a href="#main-page-container" class="sr-only" onclick="document.getElementById('main-page-container').scrollIntoView(); return false">Skip to main content</a><a href="http://roanoke.com/sports/college/va_tech/article_a6441068-6061-11ed-aad1-4f8ccf0cefc6.html#main-page-container" class="sr-only sr-only-focusable">Skip to main content</a><div id="fb-root"></div>
        
        
        <!-- Google Tag Manager -->
    <script>
        var dataLayer = window.dataLayer || [];
        dataLayer.push({"ga_ua":"UA-54716522-2","ga_ua_local":"UA-34219538-1","taxonomy_1":"sports","taxonomy_2":"college","taxonomy_3":"va_tech","taxonomy_4":null,"taxonomy_5":null,"blox_platform":"desktop","blox_page_type":"asset","blox_domain":"roanoke.com","blox_skin":"flex-editorial","blox_application":"editorial","blox_template_version":"dsv3","groups":{"content":"1","advertising":"2","utility":"3"},"content_group":"1","content_group_id":"sports","blox_sections":"sports,college,va_tech","weather_temp":60,"weather_conditions":"Sunny","asset_source":"local","source_app":"editorial","blox_asset_type":"article","asset_section":"sports\/college\/va_tech","asset_sections":"sports\/college\/va_tech,sports\/college","asset_id":"a6441068-6061-11ed-aad1-4f8ccf0cefc6","asset_headline":"College basketball roundup: Virginia Tech men to host Lehigh on Thursday","asset_byline":"Staff and wire reports","asset_pub_date":"11\/09\/2022","asset_pub_time":"3:15 pm","asset_pub_iso8601":"2022-11-09T15:15:00-05:00","asset_canonical":"https:\/\/roanoke.com\/sports\/college\/va_tech\/college-basketball-roundup-virginia-tech-men-to-host-lehigh-on-thursday\/article_a6441068-6061-11ed-aad1-4f8ccf0cefc6.html","asset_content_length":2671,"asset_related_length":1,"asset_has_video":"no","asset_has_paywall":"no","subscription_max_views":3});

        
        var sUserUUID = false;
        var sUserPPID = false;
        if(window.sessionStorage){ var sUserUUID = window.sessionStorage.getItem('lee_uuid'); }
        if(window.localStorage){ var sUserPPID = window.localStorage.getItem('_us_master_id'); }
        dataLayer.push(
            {'user_id': __tnt.user.screenName},
            {'user_state': __tnt.user.loggedIn ? 'logged in' : 'anonymous'},
            {'user_subscription': __tnt.user.services ? 'Yes' : 'No'},
            {'user_uuid': sUserUUID},
            {'user_ppid': sUserPPID},
            {'utm_label': __tnt.urlHash('utm_label')}
        );
        
        
        if(__tnt.user.services){
            var falcon_sub_name = Cookies.get('leefalcon_membership');
            dataLayer.push({
                'tncms': {
                    'subscription': {
                        'falcon_service': falcon_sub_name ? falcon_sub_name : '',
                        'user_service_ids': __tnt.user.services
                    }
                }
            });
            
            var lee_clus = Cookies.get('lee-clus');
            if(!lee_clus){
                if(typeof Storage !== 'undefined'){
                    var lee_ulli = new Date().toLocaleString('en-us', {year: 'numeric', month: '2-digit', day: '2-digit'}).replace(/(\d+)\/(\d+)\/(\d+)/, '$3$1$2');
                    window.localStorage.setItem('lee_ulld', lee_ulli);
                    var lee_ulld_iso8601 = new Date().toISOString();
                    window.localStorage.setItem('lee_ulld_iso8601', lee_ulld_iso8601);
                }
                var lee_clus = Cookies.set('lee-clus', 'true', {path:'/'});
            }
        }
        
        if(typeof Storage !== 'undefined'){
            var lee_glus = window.localStorage.getItem('lee_ulld');
            if(lee_glus){
                // IE hack
                if(lee_glus.match('/')){
                    var lee_glusIE = lee_glus.split('/');
                    lee_glus = lee_glusIE[2]+lee_glusIE[0]+lee_glusIE[1];
                }
                dataLayer.push({'sub_last_login': lee_glus});
            }
            var sub_last_login_iso8601 = window.localStorage.getItem('lee_ulld_iso8601');
            if(sub_last_login_iso8601){
                dataLayer.push({'sub_last_login_iso8601': sub_last_login_iso8601});
            }
        }
    </script>
    <noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-TDWDC2" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
    <script>
        (function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
        new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
        j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
        '//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
        })(window,document,'script','dataLayer','GTM-TDWDC2');
    </script>

    <script>
        __tnt.googleEvent = function(obj) {
            dataLayer.push({
                'event': 'gaTriggerEvent',
                'gaEventCategory': obj.category,
                'gaEventAction': obj.action,
                'gaEventLabel': obj.label,
                'gaEventValue': obj.value
            });
        }
        __tnt.googleSocial = function(obj) {
            dataLayer.push({
                'event': 'socialEvent',
                'socialNetwork': obj.network,
                'socialAction': obj.socialAction,
                'socialTarget': obj.url
            });
        }
        __tnt.googlePageView = function(obj) {
            var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
            dataLayer.push({
                'event': 'VirtualPageview',
                'virtualPageURL': sURL,
                'virtualPageTitle': obj.title
            });
        }
    </script>
    <!-- End Google Tag Manager -->
        <style>
        .player.floating .floatContainer { z-index: 1000!important; }
        #lee-registration-wall .dismiss-regwall,
        #lee-registration-wall .title span,
        #lee-registration-wall .lee-reg-content { display: none; }
        #lee-registration-wall .modal-content {
            box-shadow: 0px 7px 15px 1px rgba(0, 0, 0, 0.12);
            border: 1px solid rgba(0, 0, 0, 0.03);
            border-radius: 2px;
        }
        #lee-registration-wall .wall-header {
            background-color: var(--lee-blox-masthead-color);
            padding: 15px 20px;
            margin: -15px -15px 20px -15px;
        }
        #lee-registration-wall .wall-header div { display: inline; }
        #lee-registration-wall .modal-top .logo img {
            max-height: 35px;
            max-width: 220px;
        }
        #lee-registration-wall .dismiss-regwall { 
            color: #fff; 
            cursor: pointer; 
        }
        #lee-registration-wall .dismiss-regwall:hover { opacity: .7 }
        #lee-registration-wall .modal-top .title {
            font-size: 20px;
            line-height: 22px;
            margin-bottom: 10px;
            text-align: center;
            color: var(--lee-blox-accent-color);
        }
        #lee-registration-wall.login .modal-top .title { 
            margin-bottom: 20px;
            color: var(--lee-blox-accent-color-secondary);
        }
        #lee-registration-wall #lee-regwall-login-frame { 
            height: 500px; 
            padding: 0 10px; 
        }
        @media (min-width: 767px){
            #lee-registration-wall.login #lee-regwall-login-frame { height: 360px; }
            #lee-registration-wall.login .modal-dialog { width: 770px; }
        }
    </style>
    <div id="lee-registration-wall">
        <div id="lee-registration-wall-modal" class="modal fade hidden-print" tabindex="-1" role="dialog">
            <div class="modal-dialog" role="document">
                <div class="modal-content">
                    <div class="modal-body">
                        <div class="modal-top">
                            <div class="wall-header">
                                <div class="logo">
                                    <a href="/"><img src="https://bloximages.newyork1.vip.townnews.com/roanoke.com/content/tncms/custom/image/7865cd82-57c8-11ec-b63a-27f596243789.png"></a>
                                </div>
                                <div class="pull-right">
                                    <a id="reg-wall-close-hard" class="dismiss-regwall" href="https://roanoke.com/users/signup/?referer_url=https%3A%2F%2Froanoke.com%2Fsports%2Fcollege%2Fva_tech%2Fcollege-basketball-roundup-virginia-tech-men-to-host-lehigh-on-thursday%2Farticle_a6441068-6061-11ed-aad1-4f8ccf0cefc6.html#tracking-source=registration_wall"><svg xmlns="http://www.w3.org/2000/svg" viewbox="0 0 12 12" stroke="currentColor" stroke-width="1" stroke-linecap="round" width="24" height="24">
        <line x1="11" y1="1" x2="1" y2="11"></line>
        <line x1="1" y1="1" x2="11" y2="11"></line>
    </svg></a>
                                    <a id="reg-wall-close-soft" class="dismiss-regwall" data-dismiss="modal" aria-label="Close" ><svg xmlns="http://www.w3.org/2000/svg" viewbox="0 0 12 12" stroke="currentColor" stroke-width="1" stroke-linecap="round" width="24" height="24">
        <line x1="11" y1="1" x2="1" y2="11"></line>
        <line x1="1" y1="1" x2="11" y2="11"></line>
    </svg></a>
                                </div>
                                <div class="clearfix"></div>
                            </div>
                            <div class="text-center title">
                                <span id="lee-reg-wall-title">Register for more free articles.</span>
                                <span id="lee-newsletter-title">Sign up for our newsletter to keep reading.</span>
                            </div>
                            <div class="lee-reg-content" id="regwall-login-frame">
                                <iframe id="lee-regwall-login-frame" src-set="https://roanoke.com/users/login/?referer_url=https%3A%2F%2Froanoke.com%2Fsports%2Fcollege%2Fva_tech%2Fcollege-basketball-roundup-virginia-tech-men-to-host-lehigh-on-thursday%2Farticle_a6441068-6061-11ed-aad1-4f8ccf0cefc6.html&modal_doc=true&regwall=true" frameborder="0" height="500" width="100%" scrolling="no"></iframe>
                            </div>
                            <div class="lee-reg-content" id="regwall-newsletter"><style>
            #pu-email-form-breaking-email-regwall {
                clear: both;
                
                    background-color: #fff;
                
                
                
                    color: #222;
                
                background-position: bottom;
                background-repeat: no-repeat;
                padding: 15px 0 20px;
                margin-bottom: 40px;
                border-top: 4px solid rgba(0,0,0,.8);
                border-bottom: 1px solid rgba(0,0,0,.2);
                
                    display: none;
                
            }
            #pu-email-form-breaking-email-regwall,
            #pu-email-form-breaking-email-regwall p {
                font-family: -apple-system, BlinkMacSystemFont, "Segoe UI", Helvetica, Arial, sans-serif, "Apple Color Emoji", "Segoe UI Emoji", "Segoe UI Symbol";
            }
            #pu-email-form-breaking-email-regwall h2 {
                font-size: 24px;
                margin: 15px 0 5px 0;
                font-family: "serif-ds", Times, "Times New Roman", serif; 
            }
            #pu-email-form-breaking-email-regwall .lead { 
                margin-bottom: 5px; 
            }
            #pu-email-form-breaking-email-regwall .email-desc {
                font-size: 16px;
                line-height: 20px;
                margin-bottom: 5px;
                opacity: 0.7;
            }
            #pu-email-form-breaking-email-regwall form {
                padding: 10px 30px 5px 30px;
            }
            #pu-email-form-breaking-email-regwall .disclaimer {
                opacity: 0.5;
                margin-bottom: 0;
                line-height: 100%;
            }
            #pu-email-form-breaking-email-regwall .disclaimer a {
                color: #222;
                text-decoration: underline;
            }
            #pu-email-form-breaking-email-regwall .email-hammer {
                
                    border-bottom: 3px solid #222;
                
                opacity: .5;
                display: inline-block;
                padding: 0 10px 5px 10px;
                margin-bottom: -5px;
                font-size: 16px;
            }
                #pu-email-form-breaking-email-regwall {
                    border-top: 1px solid #eee;
                    box-shadow: none;
                    margin-top: 15px;
                    border-bottom: 0;
                    margin-bottom:0;
                    padding-bottom: 5px;
                }
                #pu-email-form-breaking-email-regwall .lead,
                #pu-email-form-breaking-email-regwall .email-desc_ { display: none; }
                #pu-email-form-breaking-email-regwall h2 {
                    font-size: 22px;
                    font-weight: 600;
                    font-family: inherit; 
                    margin-top:0;
                }
                #pu-email-form-breaking-email-regwall .email-desc { opacity: 1; }
                #pu-email-form-breaking-email-regwall .disclaimer { 
                    opacity: 1;
                    color: #666;
                    margin-bottom: 20px;
                    padding-top: 5px;
                    font-weight: 600;
                }
                #pu-email-form-breaking-email-regwall .disclaimer a {
                    color: #36823d;
                    text-transform: uppercase;
                }
                #pu-email-form-breaking-email-regwall .terms a { 
                    color: #333;
                    border-bottom: 1px solid #eee;
                    font-size: 12px;
                    padding: 2px 0;
                    margin: 0 5px;
                    text-decoration: none;
                }
                #pu-email-form-breaking-email-regwall #pu-btn-breaking-email-regwall {
                    background-color: var(--lee-blox-accent-color)!important;
                    border-color: var(--lee-blox-accent-color)!important;
                }
            @media (max-width: 991px) {
                #pu-email-form-breaking-email-regwall form {
                    padding: 10px 0 5px 0;
                }
            }
        </style>
        <div id="pu-email-form-breaking-email-regwall" class="p402_hide hidden-print"><div class="text-center">
                    <h2 class="email-title">Be the first to know</h2>
                <p class="email-desc">Get local news delivered to your inbox!</p></div>

            <div id="email-error-breaking-email-regwall" class="alert alert-danger text-center margin-top" role="alert" style="display:none"></div>
            <div id="email-success-breaking-email-regwall" class="alert alert-success text-center margin-top" role="alert" style="display:none"></div>

            <form class="pu-form" action="https://leeaws.com/postup/subscribe/" method="post" target="_blank">
                <input name="return" type="hidden" value="https://roanoke.com/newsletters/thank-you/#tracking-source=breaking&ir=true">
                <input id="pu-list-breaking-email-regwall" name="subscribe[]" type="hidden" value="">
                <input class="hide" id="hp-breaking-email-regwall" name="phone" type="text">
                
                <div class="form-group">
                    <div class="input-group email-input input-group-lg">
                        <input id="pu-email-breaking-email-regwall" type="email" name="email" class="form-control" required placeholder="Email Address">
                        <span class="input-group-btn">
                            <button id="pu-btn-breaking-email-regwall" type="submit" class="btn btn-primary">Sign up!</button>
                        </span>
                    </div>
                </div>
                <div id="x-email-lists"></div>
                <div class="disclaimer text-center">
                    
                        <span class="fas tnt-user"></span> Already a Subscriber? <a href="https://roanoke.com/users/login/?referer_url=https%3A%2F%2Froanoke.com%2Fsports%2Fcollege%2Fva_tech%2Fcollege-basketball-roundup-virginia-tech-men-to-host-lehigh-on-thursday%2Farticle_a6441068-6061-11ed-aad1-4f8ccf0cefc6.html">Sign in</a>
                    
                </div>
                
                    <div class="terms text-center">
                        <a href="/terms/">Terms of Service</a> <a href="/privacy/">Privacy Policy</a>
                    </div>
                
            </form> 
        </div>
        <script defer src="https://bloximages.chicago2.vip.townnews.com/leetemplates.com/content/tncms/live/global/resources/scripts/postup/roanoke.com.js?_dc=11.09.2022"></script>
        <script>
            jQuery(document).ready(function($){
                var xDomain = 'roanoke.com';
                var xListName = 'breaking';
                var xList = false;

                if( typeof Lee_WC_Data[xDomain] != 'undefined' ){
                    if( typeof Lee_WC_Data[xDomain][xListName] != 'undefined' && Lee_WC_Data[xDomain][xListName] != ''){
                        var xList = Lee_WC_Data[xDomain][xListName];
                    } else if(typeof Lee_WC_Data[xDomain]['breaking'] != 'undefined'){
                        var xList = Lee_WC_Data[xDomain]['breaking'];
                        $('#pu-email-form-breaking-email-regwall .email-title').html('Be the first to know');
                        $('#pu-email-form-breaking-email-regwall .email-desc').html('Get local news delivered to your inbox!');
                    }
                    if(xList){
                        $('#pu-list-breaking-email-regwall').val(xList);
                        $('#pu-email-form-breaking-email-regwall').fadeIn();
                        
                        __tnt.trackEvent({
                            'category': 'newsletter-widget',
                            'action': 'impression',
                            'label': 'breaking-email-regwall',
                            'value': 1
                        });
                    }
                }
                
                $('#pu-email-form-breaking-email-regwall .pu-form').submit(function(e){
                    if( $('#hp-breaking-email-regwall').val() === '') {
                        $('#hp-breaking-email-regwall').attr('disabled', 'disabled');
                        $('#pu-btn-breaking-email-regwall').attr('disabled', 'disabled');
                        $.ajax({  
                            type: 'GET',        
                            url: 'https://leeaws.com/postup/subscribe/',
                            data: {
                                'subscribe[]': $('#pu-list-breaking-email-regwall').val(),
                                'email': $('#pu-email-breaking-email-regwall').val(),
                                'notify': Cookies.get('lee_pu_notify') ? '' : 'true',
                                'subscribe[1]': '2093',
                            }, 
                            dataType: 'jsonp'
                            
                        }).done(function(result){
                            if (result.status && result.status === 'error') {
                                $('#email-error-breaking-email-regwall').html('<strong>An error occured.</strong><br>' + result.data.message).fadeIn();
                                $('#pu-btn-breaking-email-regwall').attr('disabled', false);
                                
                            } else if(result.subscribed) {
                                $('#email-success-breaking-email-regwall').html('<strong>Thank you!</strong><br>' + result.email + ' has been subscribed.').fadeIn();
                                $('#pu-email-form-breaking-email-regwall .pu-form').fadeOut();
                                Cookies.set('lee_pu_notify', 'true', {path:'/'});
                                Cookies.set('lee_regwall_signup', 'true', {path:'/', expires: 30});
                                $('#lee-registration-wall-modal').modal('hide');
                                
                                __tnt.trackEvent({
                                    'category': 'newsletter-widget',
                                    'action': 'submit',
                                    'label': 'breaking-email-regwall',
                                    'value': 1
                               });
                            }
                            
                        }).fail(function(){
                            $('#email-error-breaking-email-regwall').html('<strong>An error occured.</strong><br> Please try again later').fadeIn();
                            $('#pu-btn-breaking-email-regwall').attr('disabled', false);
                        });
                        
                        e.preventDefault();
                    }
                    return false;
                });
            });
        </script></div>
                        </div>
                    </div>
                </div>
            </div>
        </div>
    </div><style>
        .modal-backdrop.in {
            filter: alpha(opacity=90);
            opacity: .9;
            background-color: #fff;
        }
        #lee-services-modal .modal-content {
            box-shadow: 0px 7px 15px 1px rgba(0, 0, 0, 0.12);
            border: 1px solid rgba(0, 0, 0, 0.03);
            border-radius: 2px;
        }
            #lee-services-modal .wall-header {
                background-color: var(--lee-blox-masthead-color);
                padding: 15px 20px;
                margin: -15px -15px 20px -15px;
            }
            #lee-services-modal .wall-header div { 
                display: inline; 
            }
            #lee-services-modal .modal-top .logo img {
                max-height: 35px;
                max-width: 220px;
            }
            #lee-services-modal .modal-top .return-home { 
                margin-right: 15px; 
            }
            #lee-services-modal .modal-top .return-home a {
                
                    color: rgba(255,255,255,.7);
                    border-bottom: 1px solid rgba(255,255,255,.2);
                
                text-decoration: none;
                font-size: .9em;
                padding-bottom: 1px;
            }
            #lee-services-modal .modal-top .return-home a:hover {
                opacity: .8;
            }
            #lee-services-modal .modal-top .title {
                font-size: 22px;
                line-height: 24px;
                margin-bottom: 20px;
                font-weight: bold;
                text-align: center;
            }
            
                #lee-services-modal .modal-top .sub-login .btn { opacity: 1; border:0 }
                #lee-services-modal .modal-top .sub-login .btn:hover { opacity: .8; }
            
        @media (min-width: 992px) {
            #lee-services-modal.packages_1 {
                width: 650px;
            }
            #lee-services-modal.packages_2,
            #lee-services-modal.packages_3 {
                width: 80%;
            }
            #lee-services-modal.packages_4,
            #lee-services-modal.packages_5 {
                width: 90%;
            }
        }
        @media (min-width: 1200px) {
            #lee-services-modal.packages_2 {
                width: 650px;
            }
            #lee-services-modal.packages_3 {
                width: 900px;
            }
            #lee-services-modal.packages_4 {
                width: 1050px;
            }
            #lee-services-modal.packages_5  {
                width: 1200px;
            }
        }
        @media (max-width: 991px) {
            #lee-services-modal .wall-header { 
                text-align: center;
            }
            #lee-services-modal .modal-top .pull-right {
                float: none!important;
                display: block;
                margin-top: 15px;
            }
        }
    </style>
    <div id="lee-subscription-wall" data-instance="subscription" data-days="30" class="p402_hide hidden-print">
        <div id="lee-subscription-wall-modal" class="modal fade" tabindex="-1" role="dialog">
            <div id="lee-services-modal" class="modal-dialog" role="document">
                <div class="modal-content">
                    <div class="modal-body">
                        <div class="modal-top ">
                            <div class="wall-header">
                                <div class="logo"><a href="/">
                                        <img src="https://bloximages.newyork1.vip.townnews.com/roanoke.com/content/tncms/custom/image/7865cd82-57c8-11ec-b63a-27f596243789.png"></a>
                                </div><div class="pull-right">
                                        <div class="return-home"><a href="/">Back to homepage</a></div><div class="sub-login"><a class="btn btn-default" href="https://roanoke.com/users/login/?referer_url=https%3A%2F%2Froanoke.com%2Fsports%2Fcollege%2Fva_tech%2Fcollege-basketball-roundup-virginia-tech-men-to-host-lehigh-on-thursday%2Farticle_a6441068-6061-11ed-aad1-4f8ccf0cefc6.html" >Subscriber Login</a></div>
                                    </div>
                                    <div class="clearfix"></div></div>
                            <div class="title not-a-subscriber" id="lee-subscription-wall-title">
                                
                                    Please subscribe to keep reading. You can cancel at any time.
                                
                            </div>
                            <div class="not-a-subscriber" id="lee-subscription-wall-text"></div></div>
                            <section id="lee-services-list" class="lee-services-list">
        <div class="loading text-center">
            <i class="fas tnt-spinner tnt-spin tnt-spin tnt-3x tnt-fw"></i>
            <div class="sr-only">Loading&hellp;</div>
        </div>
        <div class="packages row"></div>
    </section><style>
        .lee-services-list .single-package .html .tnt-check { color: #36823d; }
    </style>
    <template id="lee-service-template" class="hide">
        <div class="col-md-{{col}} {{has_featured_class}}">
            <div class="package {{has_promotion_class}} {{special_title_class}} {{special_label_class}} {{level}} {{disabled}} {{banner_class}}">
                <div class="header">
                    <div class="title">{{title}}</div>
                    <div class="description">{{description}}</div>
                    <div class="banner">{{banner}}</div>
                </div>
                <div class="footer">
                    <div class="price-wrapper">
                        <span class="price">                                    
                            <span class="sign">{{format_dollars}}</span>
                            <span class="amount">{{start_price}}</span>
                            <span class="cents">{{format_cents}}</span>
                        </span>
                        <span class="promotion price">                                    
                            <span class="sign">{{promotional_format_dollars}}</span>
                            <span class="amount">{{promotional_price}}</span>
                            <span class="cents">{{promotional_format_cents}}</span>
                        </span>
                        <span class="term">{{term}}</span>
                    </div>
                    <div class="promotion term">(renews at {{format_dollars}}{{start_price}}{{format_cents}}/month + tax)</div> 
                    <a class="btn btn-block btn-primary purchase text-uppercase {{disabled}}" href="https://subscriberservicesdsi.lee.net/subscriberservices/Content/paymentpagesingle.aspx?Domain=roanoke.com&SubscriberLevel={{level}}&Return=https%3A%2F%2Froanoke.com%2Fsports%2Fcollege%2Fva_tech%2Fcollege-basketball-roundup-virginia-tech-men-to-host-lehigh-on-thursday%2Farticle_a6441068-6061-11ed-aad1-4f8ccf0cefc6.html#tracking-source=subscription-wall-modal&ir=true" >{{action_button}}</a>
                </div>
                <div class="clearfix"></div>
            </div>
        </div>
    </template>
    
    <template id="lee-service-template-single" class="hide">
        <div class="row single-package {{has_promotion_class}} {{level}} {{special_title_class}} {{special_label_class}} {{disabled}}">
            <div class="col-md-6 text-center offer-col">
                <div class="offer-inner">
                    <div class="rate text-uppercase">
                        <a class="text-link" href="https://subscriberservicesdsi.lee.net/subscriberservices/Content/paymentpagesingle.aspx?Domain=roanoke.com&SubscriberLevel={{level}}&Return=https%3A%2F%2Froanoke.com%2Fsports%2Fcollege%2Fva_tech%2Fcollege-basketball-roundup-virginia-tech-men-to-host-lehigh-on-thursday%2Farticle_a6441068-6061-11ed-aad1-4f8ccf0cefc6.html#tracking-source=subscription-wall-modal&ir=true" >
                            <span class="price"> 
                                {{start_at_rate}} {{format_dollars}} {{start_price}} {{format_cents}} {{term}}
                            </span> 
                            <span class="promotion">{{promotional_format_dollars}}{{promotional_price}}{{promotional_format_cents}} {{term}}</span>
                        </a>
                    </div>
                    <div class="tagline">{{tagline}}</div>
                    <a class="btn btn-block btn-primary purchase text-uppercase {{disabled}}" href="https://subscriberservicesdsi.lee.net/subscriberservices/Content/paymentpagesingle.aspx?Domain=roanoke.com&SubscriberLevel={{level}}&Return=https%3A%2F%2Froanoke.com%2Fsports%2Fcollege%2Fva_tech%2Fcollege-basketball-roundup-virginia-tech-men-to-host-lehigh-on-thursday%2Farticle_a6441068-6061-11ed-aad1-4f8ccf0cefc6.html#tracking-source=subscription-wall-modal-single&ir=true" >{{action_button}}</a>
                    <div class="special-title">{{special_title}}</div>
                </div>
            </div>
            <div class="col-md-6 html-col"> 
                <div class="html">{{html}}</div>
                <div class="clearfix"></div>
            </div>
            
            <div class="clearfix"></div>
        </div>
    </template><script>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</script></div>
                </div>
            </div>
        </div>
    </div><script>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</script>
        <div class="tnt-ads-container text-center hidden-print "><div style="min-height:1px; min-width:2px; margin:0!important;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/roanoke.com/sports/college/va_tech" data-dfp-custom-pos="fixed-impact-top, atf" id="fixed-impact-top" data-dfp-size="[2,1]"></div></div>
    
        <div id="site-container"><div id="asset-admin-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-lock-open tnt-fw"></i></div>
                <div class="asset-edit-message">You have permission to edit this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" target="_blank" rel="noopener" href="https://roanoke.com/tncms/admin/editorial-asset/?edit=a6441068-6061-11ed-aad1-4f8ccf0cefc6"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit</a>
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div>
        <div id="tncms-region-global-above-header" class="tncms-region full-region"><div id="tncms-block-1248100" class="tncms-block"></div></div><form method="post" action="https://roanoke.com/users/logout/" id="user-logout-form"><input type="hidden" name="referer_url" value="https://roanoke.com/sports/college/va_tech/college-basketball-roundup-virginia-tech-men-to-host-lehigh-on-thursday/article_a6441068-6061-11ed-aad1-4f8ccf0cefc6.html"><input type="submit" name="logout" value="Logout" class="hide">
    </form>
    
    <aside class="hidden-print offcanvas-drawer offcanvas-drawer-left" tabindex="-1" aria-expanded="false" aria-label="Left Main Menu">
        <div class="offcanvas-menu-inner">
            <button aria-label="Close Main Menu" role="button" class="offcanvas-close-btn in-drawer">
                <svg xmlns="http://www.w3.org/2000/svg" viewbox="0 0 12 12" stroke="currentColor" stroke-width="1" stroke-linecap="round" width="24" height="24">
        <line x1="11" y1="1" x2="1" y2="11"></line>
        <line x1="1" y1="1" x2="11" y2="11"></line>
    </svg>
            </button>
            <div class="in-drawer-logo">
                <a href="/"><img class="img-responsive" alt="Roanoke Times" src="https://bloximages.newyork1.vip.townnews.com/roanoke.com/content/tncms/custom/image/7865cd82-57c8-11ec-b63a-27f596243789.png"></a>
            </div><div class="mobile-weather">
                <a href="/weather/?weather_zip=24011">
                    <span class="icon pull-left">
                        <span class="fas tnt-wi-day-sunny"></span>
                    </span>
                    <span class="pull-left">
                        <span class="temp">60&deg;</span>
                    </span>
                    <span class="clearfix"></span>
                </a>
            </div><div class="hamburger-user-controls visible-sm visible-xs">
                <div class="user-controls show-onload clearfix"><div class="not-logged-in">
                            <ul class="list-inline">
                                <li>
                                    <a href="https://roanoke.com/users/login/?referer_url=https%3A%2F%2Froanoke.com%2Fsports%2Fcollege%2Fva_tech%2Fcollege-basketball-roundup-virginia-tech-men-to-host-lehigh-on-thursday%2Farticle_a6441068-6061-11ed-aad1-4f8ccf0cefc6.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">
                                        <span class="user-avatar pull-left"><svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24" stroke="currentColor" stroke-width="1.5" stroke-linecap="round" stroke-linejoin="round" fill="none">
        <circle cx="12" cy="8" r="5" />
        <path d="M3,21 h18 C 21,12 3,12 3,21"/>
    </svg></span> Log In
                                    </a>
                                </li><li><a href="/members/join/" class="btn btn-primary btn-sm login-btn user-control-link lee-featured-subscription-head" rel="nofollow">Subscribe</a></li></ul>
                        </div>
                        <div class="logged-in">
                            <ul class="list-inline">
                                <li>
                                    <a href="https://roanoke.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">
                                        <span class="pull-left user-avatar"><img class="lee-user-avatar" src="https://bloximages.newyork1.vip.townnews.com/roanoke.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/images/user_no_avatar.82c8fc38eb25dca10493a994ca1bfb90.png" height="24" width="24" alt="user icon"></span>
                                        <span class="tn-user-screenname">Guest</span>
                                    </a>
                                </li>
                                <li><a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form').submit(); return false;" rel="nofollow">Logout</a></li>
                            </ul>
                            <div class="service-controls has-service"><div><a class="btn btn-primary btn-sm eedition-btn" href="/eedition/">Read Today's E-edition</a></div></div>
                        </div></div>
            </div>
    
            <div id="tncms-region-mobile-nav-top-left-region" class="tncms-region "></div>
            <div id="tncms-region-nav-mobile-nav-left" class="tncms-region-nav"><ul id="mobile-nav-left_menu" class="nav navbar-nav nav-level-top" aria-label="navigation"><li>
                <a class="nav-linktnt-section-news" href="/news/" >
                    
                        <span class=""></span>
                    <span class="nav-label">News</span>
                </a><ul class="nav navbar-nav nav-level-sub"><li>
                                <a class="nav-linktnt-section-local" href="/news/local/" >
                                    <span class="nav-label">Local</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-virginia-video-network" href="/vvn/" >
                                    <span class="nav-label">Virginia Video Network</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-covid-19" href="/resources/" >
                                    <span class="nav-label">COVID-19</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-crime" href="/news/local/crime-and-courts/" >
                                    <span class="nav-label">Crime</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-state-regional" href="/news/state-and-regional/" >
                                    <span class="nav-label">State & Regional</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-education" href="/news/local/education/" >
                                    <span class="nav-label">Education</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-politics" href="/news/local/govt-and-politics/" >
                                    <span class="nav-label">Politics</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-national" href="/news/national/" >
                                    <span class="nav-label">National</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-world" href="/news/world/" >
                                    <span class="nav-label">World</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-multimedia" href="/multimedia/" >
                                    <span class="nav-label">Multimedia</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-news-tip" href="/news-tip/" >
                                    <span class="nav-label">News Tip</span>
                                </a>
                            </li></ul></li><li>
                <a class="nav-linktnt-section-business" href="/business/" >
                    
                        <span class=""></span>
                    <span class="nav-label">Business</span>
                </a><ul class="nav navbar-nav nav-level-sub"><li>
                                <a class="nav-linktnt-section-local" href="/business/local/" >
                                    <span class="nav-label">Local</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-technology" href="/business/technology/" >
                                    <span class="nav-label">Technology</span>
                                </a>
                            </li></ul></li><li>
                <a class="nav-linktnt-section-obituaries"  >
                    
                        <span class=""></span>
                    <span class="nav-label">Obituaries</span>
                </a><ul class="nav navbar-nav nav-level-sub"><li>
                                <a class="nav-linktnt-section-share-a-story" href="/place_an_ad/obituaries/" >
                                    <span class="nav-label">Share a story</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-recent-obituaries" href="/obituaries/" >
                                    <span class="nav-label">Recent Obituaries</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-find-an-obituary" href="/obituaries/search/?c=obituaries*&amp;t=article,collection" >
                                    <span class="nav-label">Find an Obituary</span>
                                </a>
                            </li></ul></li><li>
                <a class="nav-linktnt-section-opinion" href="/opinion/" >
                    
                        <span class=""></span>
                    <span class="nav-label">Opinion</span>
                </a><ul class="nav navbar-nav nav-level-sub"><li>
                                <a class="nav-linktnt-section-submit-a-letter" href="/site/forms/online_services/letter/" >
                                    <span class="nav-label">Submit a Letter</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-letters" href="/opinion/letters/" >
                                    <span class="nav-label">Letters</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-editorial" href="/opinion/editorial/" >
                                    <span class="nav-label">Editorial</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-columnists" href="/opinion/columnists/" >
                                    <span class="nav-label">Columnists</span>
                                </a>
                            </li></ul></li><li>
                <a class="nav-linktnt-section-sports" href="/sports/" >
                    
                        <span class=""></span>
                    <span class="nav-label">Sports</span>
                </a><ul class="nav navbar-nav nav-level-sub"><li>
                                <a class="nav-linktnt-section-high-school" href="/sports/high-school/" >
                                    <span class="nav-label">High School</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-college" href="/sports/college/" >
                                    <span class="nav-label">College</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-virginia-tech" href="/sports/college/va_tech/" >
                                    <span class="nav-label">Virginia Tech</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-uva" href="/sports/college/uva/" >
                                    <span class="nav-label">UVa</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-local" href="/sports/local/" >
                                    <span class="nav-label">Local</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-professional" href="/sports/professional/" >
                                    <span class="nav-label">Professional</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-betting" href="/sports/betting" >
                                    <span class="nav-label">Betting</span>
                                </a>
                            </li></ul></li><li>
                <a class="nav-linktnt-section-entertainment" href="/entertainment/" >
                    
                        <span class=""></span>
                    <span class="nav-label">Entertainment</span>
                </a><ul class="nav navbar-nav nav-level-sub"><li>
                                <a class="nav-linktnt-section-event-calendar" href="/calendar/" >
                                    <span class="nav-label">Event Calendar</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-arts-theatre" href="/entertainment/arts-and-theatre/" >
                                    <span class="nav-label">Arts & Theatre</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-movies" href="/entertainment/movies/" >
                                    <span class="nav-label">Movies</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-music" href="/entertainment/music/" >
                                    <span class="nav-label">Music</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-television" href="/entertainment/television/" >
                                    <span class="nav-label">Television</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-contests" href="/contests/" >
                                    <span class="nav-label">Contests</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-puzzles" href="https://roanoke.com/members-only/try-these-games-and-puzzles-exclusively-for-subscribers/html_9f38b4f6-6e33-5309-91ca-b07d4305d5f5.html"  target="_blank" rel="noopener">
                                    <span class="nav-label">Puzzles</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-comics" href="https://roanoke.com/members-only/enjoy-these-comics-exclusively-for-subscribers/html_4dfed7f4-36c0-5b34-97fe-5e2b00cf0228.html"  target="_blank" rel="noopener">
                                    <span class="nav-label">Comics</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-columns" href="https://roanoke.com/members-only/read-the-latest-columns-exclusively-for-subscribers/html_2a779e02-6b75-5e98-8cc9-4226d9355b01.html"  target="_blank" rel="noopener">
                                    <span class="nav-label">Columns</span>
                                </a>
                            </li></ul></li><li>
                <a class="nav-linktnt-section-lifestyles" href="/lifestyles/" >
                    
                        <span class=""></span>
                    <span class="nav-label">Lifestyles</span>
                </a><ul class="nav navbar-nav nav-level-sub"><li>
                                <a class="nav-linktnt-section-food-cooking" href="/lifestyles/food-and-cooking/" >
                                    <span class="nav-label">Food & Cooking</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-home-garden" href="/lifestyles/home-and-garden/" >
                                    <span class="nav-label">Home & Garden</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-health" href="/lifestyles/health-med-fit/" >
                                    <span class="nav-label">Health</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-parenting" href="/lifestyles/parenting/" >
                                    <span class="nav-label">Parenting</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-fashion" href="/lifestyles/fashion-and-style/" >
                                    <span class="nav-label">Fashion </span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-people" href="/people/" >
                                    <span class="nav-label">People</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-pets" href="/lifestyles/pets/" >
                                    <span class="nav-label">Pets</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-travel" href="/travel/" >
                                    <span class="nav-label">Travel</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-faith" href="/lifestyles/faith-and-values/" >
                                    <span class="nav-label">Faith</span>
                                </a>
                            </li></ul></li><li>
                <a class="nav-linktnt-section-join-the-community"  >
                    
                        <span class=""></span>
                    <span class="nav-label">Join the community</span>
                </a><ul class="nav navbar-nav nav-level-sub"><li>
                                <a class="nav-linktnt-section-news-tip" href="/news-tip/" >
                                    <span class="nav-label">News tip</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-share-video" href="https://www.stringr.com/xlPGmfoqTON"  target="_blank" rel="noopener">
                                    <span class="nav-label">Share video</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-send-a-story" href="https://roanoke.com/users/admin/contribute/article/"  target="_blank" rel="noopener">
                                    <span class="nav-label">Send a story</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-share-a-photo" href="https://roanoke.com/users/admin/contribute/image/"  target="_blank" rel="noopener">
                                    <span class="nav-label">Share a photo</span>
                                </a>
                            </li></ul></li><li>
                <a class="nav-linktnt-section-feast-and-field" href="/lifestyles/food-and-cooking/feast-and-field/" >
                    
                        <span class=""></span>
                    <span class="nav-label">Feast and Field</span>
                </a><ul class="nav navbar-nav nav-level-sub"><li>
                                <a class="nav-linktnt-section-partners" href="/lifestyles/food-and-cooking/feast-and-field/partners/" >
                                    <span class="nav-label">Partners</span>
                                </a>
                            </li></ul></li><li>
                <a class="nav-linktnt-section-brand-ave-studios" href="/brandavestudios/" >
                    <span class="nav-label">Brand Ave. Studios</span>
                </a></li></ul></div>
            <div id="tncms-region-nav-mobile-nav-left-below" class="tncms-region-nav"><ul id="mobile-nav-left-below_menu" class="nav navbar-nav nav-level-top" aria-label="navigation"><li>
                <a class="nav-linktnt-section-print-edition" href="/eedition/" >
                    
                        <span class=""></span>
                    <span class="nav-label">Print Edition</span>
                </a><ul class="nav navbar-nav nav-level-sub"><li>
                                <a class="nav-linktnt-section-e-edition" href="/eedition/" >
                                    <span class="nav-label">E-Edition</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-todays-ads" href="/ads/print_ads/" >
                                    <span class="nav-label">Today's Ads</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-special-sections" href="/publications/" >
                                    <span class="nav-label">Special Sections</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-archives" href="/archives/" >
                                    <span class="nav-label">Archives</span>
                                </a>
                            </li></ul></li><li>
                <a class="nav-linktnt-section-buy-sell" href="/classifieds/" >
                    
                        <span class=""></span>
                    <span class="nav-label">Buy & Sell</span>
                </a><ul class="nav navbar-nav nav-level-sub"><li>
                                <a class="nav-linktnt-section-place-an-ad" href="https://ads.roanoke.com/roanoke-adportal/classified/index.html"  target="_blank" rel="noopener">
                                    <span class="nav-label">Place an Ad</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-jobs" href="/jobs/" >
                                    <span class="nav-label">Jobs</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-homes" href="/homes/" >
                                    <span class="nav-label">Homes</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-cars" href="/autos/" >
                                    <span class="nav-label">Cars</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-marketplace" href="/ads/" >
                                    <span class="nav-label">Marketplace</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-public-notices" href="/ads/community/announcements/legal/?l=25" >
                                    <span class="nav-label">Public Notices</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-shop-local" href="/places/" >
                                    <span class="nav-label">Shop Local</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-todays-deal" href="/deals" >
                                    <span class="nav-label">Today's Deal</span>
                                </a>
                            </li></ul></li><li>
                <a class="nav-linktnt-section-customer-service"  >
                    
                        <span class=""></span>
                    <span class="nav-label">Customer Service</span>
                </a><ul class="nav navbar-nav nav-level-sub"><li>
                                <a class="nav-linktnt-section-manage-subscription" href="/services/" >
                                    <span class="nav-label">Manage Subscription</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-activate-digital-subscription" href="/activate/" >
                                    <span class="nav-label">Activate Digital Subscription</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-newsletter-sign-up" href="/newsletters/" >
                                    <span class="nav-label">Newsletter sign-up</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-subscribe" href="/subscribe/" >
                                    <span class="nav-label">Subscribe</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-contact" href="/contact/" >
                                    <span class="nav-label">Contact</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-help-center" href="/helpcenter/" >
                                    <span class="nav-label">Help Center</span>
                                </a>
                            </li></ul></li><li>
                <a class="nav-linktnt-section-mobile-apps" href="/apps/" >
                    <span class="nav-label">Mobile Apps</span>
                </a></li><li>
                <a class="nav-linktnt-section-weather-live-radar" href="/weather/?mode=radar" >
                    <span class="nav-label">Weather: Live radar</span>
                </a></li></ul></div>
            <div id="tncms-region-mobile-nav-bottom-left-region" class="tncms-region "><div id="tncms-block-1194663" class="tncms-block lee-follow-us branding-links"><div class="follow-links-1194663 follow-links default">
    
    <section id="block-1194663" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="/facebook" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="/twitter" title="Twitter" target="_blank" rel="noopener" class="btn btn-xs btn-link tw">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
        
            <li>
                <a href="/instagram" title="Instagram" target="_blank" rel="noopener" class="btn btn-xs btn-link is">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://roanoke.com",
  "sameAs" : ["/facebook","/twitter","/instagram"]
}
</script>
<div class="clearfix"></div></div></div>
            
            <div class="mobile-nav-copyright">
                <div class="lee-copy">&copy; 2022 Lee Enterprises</div>
                <div><a href="/terms">Terms of Service</a> <span class="text-muted">|</span> <a href="/privacy">Privacy Policy</a></div>
            </div>
        </div>
    </aside>

    <div id="mobile-search" class="modal" tabindex="-1" role="dialog">
        <div class="modal-dialog" role="document">
            <div class="modal-content">
                <div class="modal-header">
                    <button type="button" class="close" data-dismiss="modal" aria-label="Close">
                        <span aria-hidden="true"><svg xmlns="http://www.w3.org/2000/svg" viewbox="0 0 12 12" stroke="currentColor" stroke-width="1" stroke-linecap="round" width="24" height="24">
        <line x1="11" y1="1" x2="1" y2="11"></line>
        <line x1="1" y1="1" x2="11" y2="11"></line>
    </svg></span>
                    </button>
                </div>
            <div class="modal-body">
                <form action="/search/" method="GET">
                    <input type="hidden" name="sd" value="desc">
                    <input type="hidden" name="l" value="25">
                    <input type="hidden" name="s" value="start_time">
                    <input type="hidden" name="f" value="html">
                    <input type="hidden" name="t" value="article,video,youtube,collection">
                    <input type="hidden" name="app" value="editorial">
                    <input type="hidden" name="nsa" value="eedition">
                    <div class="input-group input-group-lg">
                        <input id="mobile-search-q" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control search-term" autocomplete="off">
                            <span class="input-group-btn">
                                <button class="btn btn-link" aria-label="Submit Site Search" type="submit">
                                    <svg xmlns="http://www.w3.org/2000/svg" iewBox="0 0 19.9 19.7" stroke-width="1.5" width="24" height="24">
        <g fill="none" stroke="currentColor">
            <path stroke-linecap="round" d="M18.5 18.3l-5.4-5.4"/>
            <circle cx="8" cy="8" r="7"/>
        </g>
    </svg>
                                </button>
                            </span>
                        </div>
                    </form>
                </div>
            </div>
        </div>
    </div><div id="offcanvas-container" class="offcanvas-inner">
        <div class="offcanvas-close-btn"></div><div id="site-navbar-container" class="hidden-print sticky">
        <div class="masthead hidden-sm hidden-xs container-fluid">
                <div class="row">
                    <div class="head-left col-md-8">
                        <div class="logo-search-grid">
                            <div class="logo"><a href="/"><img alt="Roanoke Times" src="https://bloximages.newyork1.vip.townnews.com/roanoke.com/content/tncms/custom/image/7865cd82-57c8-11ec-b63a-27f596243789.png"></a>
                            </div>
                            <div class="search">
                                <form action="/search/" method="GET">
                                    <input type="hidden" name="sd" value="desc">
                                    <input type="hidden" name="l" value="25">
                                    <input type="hidden" name="s" value="start_time">
                                    <input type="hidden" name="f" value="html">
                                    <input type="hidden" name="t" value="article,video,youtube,collection">
                                    <input type="hidden" name="app" value="editorial">
                                    <input type="hidden" name="nsa" value="eedition">
                                    <div class="input-group">
                                        <span class="input-group-btn">
                                            <button class="btn btn-link" aria-label="Submit Site Search" type="submit">
                                                <svg xmlns="http://www.w3.org/2000/svg" iewBox="0 0 19.9 19.7" stroke-width="1.5" width="24" height="24">
        <g fill="none" stroke="currentColor">
            <path stroke-linecap="round" d="M18.5 18.3l-5.4-5.4"/>
            <circle cx="8" cy="8" r="7"/>
        </g>
    </svg>
                                            </button>
                                        </span>
                                        <input name="q" title="Site Search" type="text" placeholder="Search roanoke.com" class="form-control search-term" autocomplete="off">
                                    </div>
                                </form>
                            </div>
                        </div>
                    </div>
                    <div class="head-right col-md-4">
                        <div class="no-service"><a href="/members/join/" class="btn btn-primary btn-lg lee-featured-subscription-head">Subscribe</a><script>
            jQuery(document).ready(function($){
                if(!__tnt.user.services && window.leeMembershipPackages && !window.oFeaturedPackage){
                    try {
                        var oFeaturedPackage = false;
                        $.each(window.leeMembershipPackages, function(i, oService){
                            if(parseInt(oService.WebFeatureFG) != 2 && oService.WebStartPrice != ''){
                                if(oService.WebStartPrice.match('"featured":"true"')){
                                    window.oFeaturedPackage = oService;
                                    return false;
                                }
                            }
                        });

                        if(window.oFeaturedPackage) {
                            function lee_formatPackagePriceBtn(sPrice){
                                var p = sPrice.split('.');
                                if( p[1] && p[1] === '00' ) return { cost: p[0], format_dollars: '$'};
                                if( p[0] && p[0] === '0' ) return { cost: p[1], format_cents: '&cent;'};
                                return { cost: sPrice, format_dollars: '$'};
                            }
                                
                            var oPackageCustom = JSON.parse(window.oFeaturedPackage.WebStartPrice);
                            
                            if(oPackageCustom.promotional_price && oPackageCustom.promotional_price != ''){ 
                                var sPrice = lee_formatPackagePriceBtn(oPackageCustom.promotional_price);
                            } else {
                                var sPrice = lee_formatPackagePriceBtn(oPackageCustom.start_price);
                            }
                            
                            if( !oPackageCustom.term ) oPackageCustom.term = 'per month';
                            
                            var sButtonHref = 'https://subscriberservicesdsi.lee.net/subscriberservices/Content/paymentpagesingle.aspx?Domain=roanoke.com&SubscriberLevel={{level}}&Return=https%3A%2F%2Froanoke.com%2Fsports%2Fcollege%2Fva_tech%2Fcollege-basketball-roundup-virginia-tech-men-to-host-lehigh-on-thursday%2Farticle_a6441068-6061-11ed-aad1-4f8ccf0cefc6.html'.replace('{{level}}',window.oFeaturedPackage.HomeMembership);
                            var sButtonText = '<span>Subscribe</span> <span class="term">'+(sPrice.format_dollars ? sPrice.format_dollars : '')+sPrice.cost+(sPrice.format_cents ? sPrice.format_cents : '' + ' '+ oPackageCustom.term +'</span>');
                            if( $('.lee-featured-subscription-head').length > 0){
                                $('.lee-featured-subscription-head').each(function(){
                                    $(this).addClass('has-falcon-package');
                                    $(this).html(sButtonText).attr('href', sButtonHref+'#tracking-source=header&ir=true');
                                });
                            }
                            if($('#join-btn-mobile-link').length > 0){
                                $('#join-btn-mobile-link').attr('href', sButtonHref+'#tracking-source=header&ir=true');
                            }
                        }
                    } catch (e) {
                        if(window.console) console.warn(e);
                    }
                }
            });
        </script></div><div class="has-service">
                                <a class="btn btn-primary btn-lg" href="/eedition/">Read Today's E-Edition</a>
                            </div></div>
                </div>
            </div><nav id="main-navigation" class="navbar" role="navigation">
                <div class="navbar-header"><button id="lee-main-menu-btn" aria-label="Main Menu" aria-expanded="false" type="button" class="hamburger-desktop navbar-toggle pull-left" data-toggle="offcanvas_lee" data-target="left">
                            <svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 20 20" width="24" height="24">
        <rect x="1" y="4" rx="0.5" fill="currentColor" width="14" height="1.5"></rect>
        <rect x="1" y="9" rx="0.5" fill="currentColor" width="10" height="1.5"></rect>
        <rect x="1" y="14" rx="0.5" fill="currentColor" width="14" height="1.5"></rect>
    </svg>
                        </button><div class="navbar-brand pos_left">
                        <div class="site-logo-container"><a href="/"><img class="img-responsive" alt="Roanoke Times" src="https://bloximages.newyork1.vip.townnews.com/roanoke.com/content/tncms/custom/image/7865cd82-57c8-11ec-b63a-27f596243789.png"></a>
                        </div>
                    </div><div class="pull-right visible-sm visible-xs subscribe-btn">
                            <div class="join-btn-mobile pull-left">
                                
                                    <a id="join-btn-mobile-link" href="/members/join/" class="no-service btn btn-primary">Join</a>
                                
                            </div>
                            <div class="search-mobile pull-left">
                                <a class="btn btn-link" aria-label="Site Search" data-toggle="modal" data-target="#mobile-search">
                                    <svg xmlns="http://www.w3.org/2000/svg" iewBox="0 0 19.9 19.7" stroke-width="1.5" width="24" height="24">
        <g fill="none" stroke="currentColor">
            <path stroke-linecap="round" d="M18.5 18.3l-5.4-5.4"/>
            <circle cx="8" cy="8" r="7"/>
        </g>
    </svg>
                                </a>
                            </div>
                        </div></div>
                
                <div id="navbar-collapse" class="navbar-collapse collapse"><div class="lee-nav-right-region pull-right">
                            <div class="user-controls show-onload clearfix pull-left"><div class="notification-button pull-left" data-control="notification">
                                        <span class="badge-dot tnt-bg-accent"></span>
                                        <svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" fill="currentColor" viewBox="0 0 16 16">
        <path d="M8 16a2 2 0 0 0 2-2H6a2 2 0 0 0 2 2zM8 1.918l-.797.161A4.002 4.002 0 0 0 4 6c0 .628-.134 2.197-.459 3.742-.16.767-.376 1.566-.663 2.258h10.244c-.287-.692-.502-1.49-.663-2.258C12.134 8.197 12 6.628 12 6a4.002 4.002 0 0 0-3.203-3.92L8 1.917zM14.22 12c.223.447.481.801.78 1H1c.299-.199.557-.553.78-1C2.68 10.2 3 6.88 3 6c0-2.42 1.72-4.44 4.005-4.901a1 1 0 1 1 1.99 0A5.002 5.002 0 0 1 13 6c0 .88.32 4.2 1.22 6z"/>
    </svg>
                                    </div><div class="not-logged-in pull-left">
                                        <ul class="list-inline">
                                            <li>
                                                <a href="https://roanoke.com/users/login/?referer_url=https%3A%2F%2Froanoke.com%2Fsports%2Fcollege%2Fva_tech%2Fcollege-basketball-roundup-virginia-tech-men-to-host-lehigh-on-thursday%2Farticle_a6441068-6061-11ed-aad1-4f8ccf0cefc6.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">
                                                    <span class="user-avatar">
                                                        <svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24" stroke="currentColor" stroke-width="1.5" stroke-linecap="round" stroke-linejoin="round" fill="none">
        <circle cx="12" cy="8" r="5" />
        <path d="M3,21 h18 C 21,12 3,12 3,21"/>
    </svg>
                                                    </span>
                                                    Log In
                                                </a>
                                            </li>
                                        </ul>
                                    </div>
                                    <div class="logged-in pull-left">
                                        <ul class="hide-offcanvas list-inline">
                                            <li class="dropdown pull-right">
                                                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown">
                                                    <div class="user-avatar pull-right"><img class="lee-user-avatar" src="https://bloximages.newyork1.vip.townnews.com/roanoke.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/images/user_no_avatar.82c8fc38eb25dca10493a994ca1bfb90.png" height="24" width="24" alt="user icon"></div>
                                                    <div class="user-welcome pull-left">Welcome, <span class="tn-user-screenname">Guest</span></div>
                                                </div>
                                                <ul class="lee-membership-container dropdown-menu dropdown-menu-right" role="menu"><li class="lee-membership-item">
                                                                <div class="user-level"><span class="level lee-membership-package"></span> Member</div>
                                                                <div class="user-link"><a href="https://subscriberservicesdsi.lee.net/subscriberservices/Content/AccountStatus.aspx?Domain=roanoke.com">My Subscription</a></div>
                                                                <!--<div class="user-link"><a href="/members/">See Benefits</a></div>
                                                                <div class="user-link"><a href="/members/exclusives/">Members Only</a></div>-->
                                                                <div class="user-link"><a href="/helpcenter/">Help Center</a></div>
                                                            </li><li role="presentation" class="dropdown-header">My Account</li>
                                                        <li role="menuitem"><a href="https://roanoke.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                                                        <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://roanoke.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                                                        <li role="menuitem"><a href="https://roanoke.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                                                        <li role="separator" class="divider"></li>
                                                        <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li></ul>
                                            </li>
                                        </ul>
                                    </div><div class="clearfix"></div>
                            </div>
                        </div><div class="navbar-left">
                        <div class="nav-menu pull-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav" aria-label="navigation"><li>
                <a class="nav-link  tnt-section-e-edition"  href="/eedition/" ><span class="nav-label">E-Edition</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-news"  href="/news/" ><span class="nav-label">News</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-obituaries"  href="/obituaries/" ><span class="nav-label">Obituaries</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-opinion"  href="/opinion/" ><span class="nav-label">Opinion</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-sports"  href="/sports/" ><span class="nav-label">Sports</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-entertainment"  href="/entertainment/" ><span class="nav-label">Entertainment</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-lifestyles"  href="/lifestyles/" ><span class="nav-label">Lifestyles</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-jobs"  href="/jobs/" ><span class="nav-label">Jobs</span>
                    
                </a></li></ul></div><div class="nav-weather">
                                    <ul class="nav navbar-nav">
                                        <li class="current-conditions">
                                            <a href="/weather/?weather_zip=24011">
                                                <span class="icon pull-left">
                                                    
                                                    <span class="fas tnt-wi-day-sunny"></span>
                                                </span>
                                                <span class="pull-left">
                                                    <span class="temp">60&deg;</span>
                                                    <span class="cond">Sunny</span>
                                                </span>
                                                <span class="clearfix"></span>
                                            </a>
                                        </li>
                                    </ul>
                                </div></div>
                    </div>
                </div>  
            </nav><div id="lee-mobile-share">
                    <div class="share-text pull-left">Share This <i class="fas tnt-arrow-right"></i></div>
                    <div class="share-menu pull-right"><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Froanoke.com%2Fsports%2Fcollege%2Fva_tech%2Fcollege-basketball-roundup-virginia-tech-men-to-host-lehigh-on-thursday%2Farticle_a6441068-6061-11ed-aad1-4f8ccf0cefc6.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/sports/college/va_tech/college-basketball-roundup-virginia-tech-men-to-host-lehigh-on-thursday/article_a6441068-6061-11ed-aad1-4f8ccf0cefc6.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"a6441068-6061-11ed-aad1-4f8ccf0cefc6"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=College%20basketball%20roundup%3A%20Virginia%20Tech%20men%20to%20host%20Lehigh%20on%20Thursday&via=roanoketimes&url=https%3A%2F%2Froanoke.com%2Fsports%2Fcollege%2Fva_tech%2Fcollege-basketball-roundup-virginia-tech-men-to-host-lehigh-on-thursday%2Farticle_a6441068-6061-11ed-aad1-4f8ccf0cefc6.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/sports/college/va_tech/college-basketball-roundup-virginia-tech-men-to-host-lehigh-on-thursday/article_a6441068-6061-11ed-aad1-4f8ccf0cefc6.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"a6441068-6061-11ed-aad1-4f8ccf0cefc6"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://roanoke.com/sports/college/va_tech/college-basketball-roundup-virginia-tech-men-to-host-lehigh-on-thursday/article_a6441068-6061-11ed-aad1-4f8ccf0cefc6.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/sports/college/va_tech/college-basketball-roundup-virginia-tech-men-to-host-lehigh-on-thursday/article_a6441068-6061-11ed-aad1-4f8ccf0cefc6.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"a6441068-6061-11ed-aad1-4f8ccf0cefc6"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20roanoke.com/tncms/asset/editorial/a6441068-6061-11ed-aad1-4f8ccf0cefc6" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"a6441068-6061-11ed-aad1-4f8ccf0cefc6"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5Broanoke.com%5D%20College%20basketball%20roundup%3A%20Virginia%20Tech%20men%20to%20host%20Lehigh%20on%20Thursday&body=https%3A%2F%2Froanoke.com%2Fsports%2Fcollege%2Fva_tech%2Fcollege-basketball-roundup-virginia-tech-men-to-host-lehigh-on-thursday%2Farticle_a6441068-6061-11ed-aad1-4f8ccf0cefc6.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"a6441068-6061-11ed-aad1-4f8ccf0cefc6"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
                    <div class="clearfix"></div>
                </div><div id="fixed-article-header">
                        <div class="col-left pull-left">
                            <div class="title">College basketball roundup: Virginia Tech men to host Lehigh on Thursday</div>
                        </div>
                        <div class="col-right"><div class="sub-button pull-right"><a href="https://roanoke.com/sports/college/va_tech/college-basketball-roundup-virginia-tech-men-to-host-lehigh-on-thursday/article_a6441068-6061-11ed-aad1-4f8ccf0cefc6.html?mode=comments" class="btn btn-primary ">
            <span class="fas tnt-comments"></span> 
            <span id="openWeb-count-a6441068-6061-11ed-aad1-4f8ccf0cefc6-top" twt-comment-count="https://roanoke.com/sports/college/va_tech/college-basketball-roundup-virginia-tech-men-to-host-lehigh-on-thursday/article_a6441068-6061-11ed-aad1-4f8ccf0cefc6.html" twt-article-id="a6441068-6061-11ed-aad1-4f8ccf0cefc6">0</span> Comments
        </a>
        <script type="text/javascript">
            fetch("https://open-api.spot.im/v1/messages-count?spot_id=sp_QdsyzXXx&posts_ids=a6441068-6061-11ed-aad1-4f8ccf0cefc6")
                .then(function(response) {
                    return response.json();
                })
                .then(function(openWeb) {
                    if (openWeb && openWeb.messages_count) {
                        document.getElementById("openWeb-count-a6441068-6061-11ed-aad1-4f8ccf0cefc6-top").innerHTML = openWeb.messages_count['a6441068-6061-11ed-aad1-4f8ccf0cefc6'];
                    }
                });
        </script></div><div class="pull-right social">
                                <div class="share-label pull-left">Share this</div><ul class="social-share-links hidden-print list-inline square-color"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Froanoke.com%2Fsports%2Fcollege%2Fva_tech%2Fcollege-basketball-roundup-virginia-tech-men-to-host-lehigh-on-thursday%2Farticle_a6441068-6061-11ed-aad1-4f8ccf0cefc6.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/sports/college/va_tech/college-basketball-roundup-virginia-tech-men-to-host-lehigh-on-thursday/article_a6441068-6061-11ed-aad1-4f8ccf0cefc6.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"a6441068-6061-11ed-aad1-4f8ccf0cefc6"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fab tnt-facebook-f tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=College%20basketball%20roundup%3A%20Virginia%20Tech%20men%20to%20host%20Lehigh%20on%20Thursday&via=roanoketimes&url=https%3A%2F%2Froanoke.com%2Fsports%2Fcollege%2Fva_tech%2Fcollege-basketball-roundup-virginia-tech-men-to-host-lehigh-on-thursday%2Farticle_a6441068-6061-11ed-aad1-4f8ccf0cefc6.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/sports/college/va_tech/college-basketball-roundup-virginia-tech-men-to-host-lehigh-on-thursday/article_a6441068-6061-11ed-aad1-4f8ccf0cefc6.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"a6441068-6061-11ed-aad1-4f8ccf0cefc6"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fab tnt-twitter tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://roanoke.com/sports/college/va_tech/college-basketball-roundup-virginia-tech-men-to-host-lehigh-on-thursday/article_a6441068-6061-11ed-aad1-4f8ccf0cefc6.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/sports/college/va_tech/college-basketball-roundup-virginia-tech-men-to-host-lehigh-on-thursday/article_a6441068-6061-11ed-aad1-4f8ccf0cefc6.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"a6441068-6061-11ed-aad1-4f8ccf0cefc6"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fab tnt-whatsapp tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20roanoke.com/tncms/asset/editorial/a6441068-6061-11ed-aad1-4f8ccf0cefc6" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"a6441068-6061-11ed-aad1-4f8ccf0cefc6"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5Broanoke.com%5D%20College%20basketball%20roundup%3A%20Virginia%20Tech%20men%20to%20host%20Lehigh%20on%20Thursday&body=https%3A%2F%2Froanoke.com%2Fsports%2Fcollege%2Fva_tech%2Fcollege-basketball-roundup-virginia-tech-men-to-host-lehigh-on-thursday%2Farticle_a6441068-6061-11ed-aad1-4f8ccf0cefc6.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"a6441068-6061-11ed-aad1-4f8ccf0cefc6"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fas tnt-envelope tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/sports/college/va_tech/college-basketball-roundup-virginia-tech-men-to-host-lehigh-on-thursday/article_a6441068-6061-11ed-aad1-4f8ccf0cefc6.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"a6441068-6061-11ed-aad1-4f8ccf0cefc6"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        <i class="fas tnt-square-full tnt-stack-2x"></i>
                        <i class="fas tnt-print tnt-stack-1x tnt-inverse"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link copy">
                <button
                    class="copy btn-link"
                    onclick="copyLink('https://roanoke.com/sports/college/va_tech/college-basketball-roundup-virginia-tech-men-to-host-lehigh-on-thursday/article_a6441068-6061-11ed-aad1-4f8ccf0cefc6.html', '[data-copy-inline-a6441068-6061-11ed-aad1-4f8ccf0cefc6]')"
                    data-container="body"
                    data-toggle="manual"
                    data-placement="top"
                    data-content="Article link copied to clipboard"
                    data-copy-inline-a6441068-6061-11ed-aad1-4f8ccf0cefc6
                >
                    <span class="tnt-stack" title="Copy article link to clipboard" >
                        
                            <i class="fas tnt-square-full tnt-stack-2x"></i>
                        
                        <i class="fas tnt-copy tnt-stack-1x tnt-inverse"></i>
                    </span>
                    <span class="sr-only">Copy article link</span>
                </button>
            </li><li class="social-share-link sv">
        <a class="save-list-a6441068-6061-11ed-aad1-4f8ccf0cefc6-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="a6441068-6061-11ed-aad1-4f8ccf0cefc6" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                        <i class="fas tnt-square-full tnt-stack-2x"></i>
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x tnt-inverse"></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="a6441068-6061-11ed-aad1-4f8ccf0cefc6" class="save-list-a6441068-6061-11ed-aad1-4f8ccf0cefc6-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="a6441068-6061-11ed-aad1-4f8ccf0cefc6" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
<div class="clearfix"></div>
                            </div>
                            <div class="clearfix"></div>
                        </div>
                        <div class="clearfix"></div>
                    </div></div>
    
    <div id="main-body-container"><div id="tncms-region-global-below-header" class="tncms-region "><div id="tncms-block-1409132" class="tncms-block"><style>
    .logo-sponsor-container { text-align: center; margin: 0 auto; padding-top: 20px; }
    .logo-sponsor { padding: 10px; display: inline-block; margin-right: 15px; border-radius: 10px; width: 300px; background-color: #fff; }
    .logo-sponsor a { color: #777; text-decoration: none; display: block; }
    .logo-sponsor.dark{ background-color: rgba(255,255,255,.05); }
    .logo-sponsor.dark a { color: rgba(255,255,255,.5); }
    .logo-sponsor span { font-size: 12px; font-weight: bold; display: block; text-transform: uppercase; margin-bottom: 4px; }
    .logo-sponsor img { max-height: 60px; margin: 0 auto; }
    
    @media (max-width: 991px) {
        .logo-sponsor { width: 45%; }
    }
</style>
<div class="container-breakout-lg bg-fill-100 text-center">
    <div class="logo-sponsor-container"><div class="logo-sponsor ">
                <a href="https://northwesthardware.com/" target="_blank">
                    <span>Presented By</span>
                    <img class="img-responsive" src="https://bloximages.newyork1.vip.townnews.com/roanoke.com/content/tncms/assets/v3/editorial/4/68/468f7fc6-4a6e-11ed-b134-1308e12e3ac6/6347271992d4a.preview.jpg" alt="Northwest ACE Hardware">
                </a>
            </div></div>
</div></div></div>
    <section aria-label="Main Content" id="main-page-container" class="container" tabindex="-1">
            <div id="asset-container-top"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
        <div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-1195104" class="tncms-block lee-breaking-bar live container-breakout-lg bg-fill-100 block-container"><section id="block-1195104" class="block emphasis-h3 light  " ><div class="clearfix"></div><div class="breaking">
        <div class="breaking-container clearfix">
            <div id="breaking-title-1195104" class="breaking-title text-center dark">
                     <a href="/news" class="tnt-asset-link  dark">
                <h4>Live</h4>
                    </a>
            </div>
            <div id="breaking-content-1195104" class="breaking-content card-img-sm card-compact card-bg-color">
                        <article id="card-summary-1195104-047db46f-aa32-5219-a854-36c372f9b24b" class="tnt-asset-type-article clearfix card summary light letterbox-style-default  tnt-section-news tnt-sub-section-national">
            <div class="card-container">
                
                <div class="card-body">
        <div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/news/national/warnock-walker-race-in-georgia-heads-to-runoff-wisconsins-johnson-holds-senate-seat-get-the/article_047db46f-aa32-5219-a854-36c372f9b24b.html" class="tnt-asset-link" aria-label="Warnock, Walker race in Georgia heads to runoff; Wisconsin's Johnson holds Senate seat. Get the latest results">
        
        
            Warnock, Walker race in Georgia heads to runoff; Wisconsin's Johnson holds Senate seat. Get the latest results</a></h3></div>
    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                    </div>
        </div>
    </div></section></div><div id="tncms-block-1195110" class="tncms-block lee-breaking-bar breaking container-breakout-lg bg-fill-100 block-container"></div></div>
<article itemscope itemtype="https://schema.org/Article" id="asset-a6441068-6061-11ed-aad1-4f8ccf0cefc6" class="asset article-default"  data-url="https://roanoke.com/sports/college/va_tech/college-basketball-roundup-virginia-tech-men-to-host-lehigh-on-thursday/article_a6441068-6061-11ed-aad1-4f8ccf0cefc6.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span>
    <div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/roanoke.com/content/tncms/assets/v3/editorial/a/64/a6441068-6061-11ed-aad1-4f8ccf0cefc6/636c0613a39e6.preview.jpg?crop=419%2C419%2C318%2C66&resize=200%2C200&order=crop%2Cresize">
            <meta itemprop="width" content="200">
            <meta itemprop="height" content="200">
        </div>
        <meta itemprop="name" content="roanoke.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://roanoke.com/sports/college/va_tech/college-basketball-roundup-virginia-tech-men-to-host-lehigh-on-thursday/article_a6441068-6061-11ed-aad1-4f8ccf0cefc6.html" />
    <meta itemprop="isAccessibleForFree" content="false"/>
    
    <div class="asset-masthead  container-breakout"><div class="container">
            <header class="asset-header">
    <div class="tow-wrapper no-flags">
        
        
    </div>
    <h1 itemprop="headline" class="headline">
    <span>College basketball roundup: Virginia Tech men to host Lehigh on Thursday</span>
</h1>
    <div class="meta">
        <span>
            <ul class="list-inline">
        <li><span id="author--asset-a6441068-6061-11ed-aad1-4f8ccf0cefc6" class="tnt-byline asset-byline" rel="popover" itemprop="author">
            Staff and wire reports
        </span></li>
        
        
            <li class="visible-print">
        <time datetime="2022-11-09T15:15:00-05:00" class="tnt-date asset-date text-muted">
            Nov 9, 2022
        </time></li>
            <li class="hidden-print">
        <time datetime="2022-11-09T15:15:00-05:00" class="tnt-date asset-date text-muted">1 hr ago</time></li>
        
        
            <li class="hidden-print"><a href="https://roanoke.com/sports/college/va_tech/college-basketball-roundup-virginia-tech-men-to-host-lehigh-on-thursday/article_a6441068-6061-11ed-aad1-4f8ccf0cefc6.html?mode=comments" class="cm">
            <span class="fas tnt-comments"></span> 
            <span id="openWeb-count-a6441068-6061-11ed-aad1-4f8ccf0cefc6-default" twt-comment-count="https://roanoke.com/sports/college/va_tech/college-basketball-roundup-virginia-tech-men-to-host-lehigh-on-thursday/article_a6441068-6061-11ed-aad1-4f8ccf0cefc6.html" twt-article-id="a6441068-6061-11ed-aad1-4f8ccf0cefc6">0</span> 
        </a>
        <script type="text/javascript">
            fetch("https://open-api.spot.im/v1/messages-count?spot_id=sp_QdsyzXXx&posts_ids=a6441068-6061-11ed-aad1-4f8ccf0cefc6")
                .then(function(response) {
                    return response.json();
                })
                .then(function(openWeb) {
                    if (openWeb && openWeb.messages_count) {
                        document.getElementById("openWeb-count-a6441068-6061-11ed-aad1-4f8ccf0cefc6-default").innerHTML = openWeb.messages_count['a6441068-6061-11ed-aad1-4f8ccf0cefc6'];
                    }
                });
        </script></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2022-11-09T15:15:00-05:00">
    <meta itemprop="datePublished" content="2022-11-09T15:15:00-05:00">
    <meta itemprop="dateModified" content="2022-11-09T15:15:00-05:00">
</header></div></div>
    
    <div id="asset-content" data-asset-uuid="a6441068-6061-11ed-aad1-4f8ccf0cefc6">
        <div id="asset-top-feature"><div class="asset-photo card"><figure class="photo layout-vertical hover-expand letterbox-style-default"><span class="expand hidden-print"
               
               data-toggle="modal"
                
                    data-target=".modal-6001b05c-6065-11ed-96d7-b33586ef0a90" 
                    >
                       <span class="fas tnt-expand"></span>
                   </span>
            
            <div class="image" 
                 
                    data-toggle="modal" 
                     
                    data-target=".modal-6001b05c-6065-11ed-96d7-b33586ef0a90" 
                    >
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1357">
            <meta itemprop="height" content="1528">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/roanoke.com/content/tncms/assets/v3/editorial/6/00/6001b05c-6065-11ed-96d7-b33586ef0a90/6369cb4e064a9.image.jpg?resize=444%2C500">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/roanoke.com/content/tncms/assets/v3/editorial/6/00/6001b05c-6065-11ed-96d7-b33586ef0a90/6369cb4e064a9.image.jpg?resize=444%2C500"><img
                    alt="Mutts"
                    src="https://bloximages.newyork1.vip.townnews.com/roanoke.com/content/tncms/assets/v3/editorial/6/00/6001b05c-6065-11ed-96d7-b33586ef0a90/6369cb4e064a9.image.jpg?resize=444%2C500"
                    class="img-responsive  letterbox tnt-restrict-img-6001b05c-6065-11ed-96d7-b33586ef0a90 default"
                    loading="lazy"
                    width="1357"
                    height="1528" />
            </div><style>
                .tnt-restrict-img-6001b05c-6065-11ed-96d7-b33586ef0a90 {
                    max-width: 675px;
                }
            </style>
                
                
            </div>
            
                
                
                    <figcaption class="caption">
                            
                                <span class="caption-text">
                                    <p>Virginia Tech's Justyn Mutts is shown watching Monday's game from the bench; he was serving a one-game, NCAA-mandated suspension. He will make his season debut Thursday.</p>
                                </span>
                            
                        
                            
                                <span class="credit">
                                    <span id="author--asset-6001b05c-6065-11ed-96d7-b33586ef0a90" class="tnt-byline asset-byline"  >
            MATT GENTRY, The Roanoke Times
        </span>
                                </span>
                            
                        
                        <span class="clearfix"></span>
                    </figcaption>
                
            
        </figure></div></div>
        <div class="lee-text-row">
            <div itemprop="articleBody" id="article-body" class="lee-track-in-article asset-content  p402_premium">
               <div id="tncms-region-article_top" class="tncms-region hidden-print"></div><div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div><div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div><ul class="social-share-links hidden-print list-inline square-color"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Froanoke.com%2Fsports%2Fcollege%2Fva_tech%2Fcollege-basketball-roundup-virginia-tech-men-to-host-lehigh-on-thursday%2Farticle_a6441068-6061-11ed-aad1-4f8ccf0cefc6.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/sports/college/va_tech/college-basketball-roundup-virginia-tech-men-to-host-lehigh-on-thursday/article_a6441068-6061-11ed-aad1-4f8ccf0cefc6.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"a6441068-6061-11ed-aad1-4f8ccf0cefc6"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fab tnt-facebook-f tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=College%20basketball%20roundup%3A%20Virginia%20Tech%20men%20to%20host%20Lehigh%20on%20Thursday&via=roanoketimes&url=https%3A%2F%2Froanoke.com%2Fsports%2Fcollege%2Fva_tech%2Fcollege-basketball-roundup-virginia-tech-men-to-host-lehigh-on-thursday%2Farticle_a6441068-6061-11ed-aad1-4f8ccf0cefc6.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/sports/college/va_tech/college-basketball-roundup-virginia-tech-men-to-host-lehigh-on-thursday/article_a6441068-6061-11ed-aad1-4f8ccf0cefc6.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"a6441068-6061-11ed-aad1-4f8ccf0cefc6"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fab tnt-twitter tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://roanoke.com/sports/college/va_tech/college-basketball-roundup-virginia-tech-men-to-host-lehigh-on-thursday/article_a6441068-6061-11ed-aad1-4f8ccf0cefc6.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/sports/college/va_tech/college-basketball-roundup-virginia-tech-men-to-host-lehigh-on-thursday/article_a6441068-6061-11ed-aad1-4f8ccf0cefc6.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"a6441068-6061-11ed-aad1-4f8ccf0cefc6"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fab tnt-whatsapp tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20roanoke.com/tncms/asset/editorial/a6441068-6061-11ed-aad1-4f8ccf0cefc6" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"a6441068-6061-11ed-aad1-4f8ccf0cefc6"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5Broanoke.com%5D%20College%20basketball%20roundup%3A%20Virginia%20Tech%20men%20to%20host%20Lehigh%20on%20Thursday&body=https%3A%2F%2Froanoke.com%2Fsports%2Fcollege%2Fva_tech%2Fcollege-basketball-roundup-virginia-tech-men-to-host-lehigh-on-thursday%2Farticle_a6441068-6061-11ed-aad1-4f8ccf0cefc6.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"a6441068-6061-11ed-aad1-4f8ccf0cefc6"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fas tnt-envelope tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/sports/college/va_tech/college-basketball-roundup-virginia-tech-men-to-host-lehigh-on-thursday/article_a6441068-6061-11ed-aad1-4f8ccf0cefc6.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"a6441068-6061-11ed-aad1-4f8ccf0cefc6"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        <i class="fas tnt-square-full tnt-stack-2x"></i>
                        <i class="fas tnt-print tnt-stack-1x tnt-inverse"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link copy">
                <button
                    class="copy btn-link"
                    onclick="copyLink('https://roanoke.com/sports/college/va_tech/college-basketball-roundup-virginia-tech-men-to-host-lehigh-on-thursday/article_a6441068-6061-11ed-aad1-4f8ccf0cefc6.html', '[data-copy-inline-a6441068-6061-11ed-aad1-4f8ccf0cefc6]')"
                    data-container="body"
                    data-toggle="manual"
                    data-placement="top"
                    data-content="Article link copied to clipboard"
                    data-copy-inline-a6441068-6061-11ed-aad1-4f8ccf0cefc6
                >
                    <span class="tnt-stack" title="Copy article link to clipboard" >
                        
                            <i class="fas tnt-square-full tnt-stack-2x"></i>
                        
                        <i class="fas tnt-copy tnt-stack-1x tnt-inverse"></i>
                    </span>
                    <span class="sr-only">Copy article link</span>
                </button>
            </li><li class="social-share-link sv">
        <a class="save-list-a6441068-6061-11ed-aad1-4f8ccf0cefc6-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="a6441068-6061-11ed-aad1-4f8ccf0cefc6" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                        <i class="fas tnt-square-full tnt-stack-2x"></i>
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x tnt-inverse"></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="a6441068-6061-11ed-aad1-4f8ccf0cefc6" class="save-list-a6441068-6061-11ed-aad1-4f8ccf0cefc6-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="a6441068-6061-11ed-aad1-4f8ccf0cefc6" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
<div class="trinityAudioPlaceholder tnt-text-to-speach p402_hide subscriber-hide hidden-print"></div><div class="in-article-byline text-muted lee-article-text padding-bottom"><span id="author--asset-a6441068-6061-11ed-aad1-4f8ccf0cefc6" class="tnt-byline asset-byline" rel="popover" itemprop="author">
            Staff and wire reports
        </span></div><div class="lee-article-text first-p"><p>The Virginia Tech men's basketball team will host Lehigh at 6 p.m. Thursday at Cassell Coliseum.</p></div><div class="lee-article-text"><p>It will be the first game of an ACC Network doubleheader, followed by the telecast of Radford's 8 p.m. game at Notre Dame.</p></div><div class="lee-article-text"><p>The Lehigh game will be the season debut of Tech power forward Justyn Mutts, who missed Monday's season-opening rout of Delaware State because of an NCAA-issued suspension. Mutts was suspended for participating in the Tampa Bay Pro Combine in April after declaring for the NBA Draft. The combine was not certified by the NCAA for players who were maintaining their college eligibility. Mutts watched Monday's game from the bench.</p></div><div class="lee-article-text"><p>Lehigh is coming off a 90-72 season-opening loss at Syracuse on Monday. Evan Taylor had 20 points for Lehigh.</p></div><div class="hidden-print "><div class="ad-col visible-xs"><div class="tnt-ads-container text-center hidden-print hidden-sm hidden-md hidden-lg"><div style="min-height:1px; min-width:4px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/8438/roanoke.com/sports/college/va_tech" data-dfp-custom-pos="article-breakout, atf, 60" id="article-breakout-mobile-1-mobile" data-dfp-size="[[4,1],[3,1],[300,250],[320,50],[300,50]]" data-lazy="true" data-subscriber="true"></div></div>
    </div></div><div class="lee-article-text"><p>The Mountain Hawks went 13-19 overall and 10-8 in the Patriot League last season.</p></div><div id="inline-article-recommend" class="lee-article-text trinity-skip-it">
                <div class="ir-wrapper">
                    <div class="style-title">
                        <div class="block-title emphasis-h3">
                            <div class="block-title-inner">
                                <h3>People are also reading&hellip;</h3>
                            </div>
                        </div>
                    </div>
                    <div class="ir-container">
                        <ul id="inline-article-recommend-items" class="list-unstyled chartbeat-trending-list list-popular">
                            
                                <li style="display:none"><a href="/news/local/casey-r-rated-paranormal-cirque-coming-to-salem-civic-center/article_9f4bf098-5ede-11ed-a36a-6f3345953ffd.html#tracking-source=mp-in-article">CASEY: R-rated ‘Paranormal Cirque’ coming to Salem Civic Center</a></li>
                            
                                <li style="display:none"><a href="/news/local/ownership-takeover-of-montgomery-co-mobile-home-park-raises-issues/article_0685d1f0-5cbb-11ed-9874-8bcff868fc14.html#tracking-source=mp-in-article">Ownership takeover of Montgomery Co. mobile home park raises issues</a></li>
                            
                                <li style="display:none"><a href="/sports/college/va_tech/hokies-collapse-late-lose-28-27-to-georgia-tech/article_7ac2f2ec-5d1e-11ed-98f0-0bfc3e46e4bc.html#tracking-source=mp-in-article">Hokies collapse late, lose 28-27 to Georgia Tech</a></li>
                            
                                <li style="display:none"><a href="/news/local/former-fishburn-park-caretakers-cottage-could-become-coffee-shop/article_65ab418a-5eda-11ed-beb7-2bc86516a859.html#tracking-source=mp-in-article">Former Fishburn Park caretaker's cottage could become coffee shop</a></li>
                            
                                <li style="display:none"><a href="/news/local/ferrum-college-student-athlete-dies-in-n-c-traffic-crash/article_5bf9a600-5e11-11ed-b6d9-f7b302c2777e.html#tracking-source=mp-in-article">Ferrum College student athlete dies in N.C. traffic crash</a></li>
                            
                                <li style="display:none"><a href="/sports/college/va_tech/in-the-region-mutts-suspended-for-virginia-tech-opener/article_61bfccd6-5c95-11ed-a438-2386ec3025ae.html#tracking-source=mp-in-article">In the region: Mutts suspended for Virginia Tech opener</a></li>
                            
                                <li style="display:none"><a href="/news/local/govt-and-politics/roanoke-democrats-cheer-another-sweep/article_f4ea024c-5f79-11ed-aaf1-b308cddd80cb.html#tracking-source=mp-in-article">Roanoke Democrats cheer another sweep</a></li>
                            
                                <li style="display:none"><a href="/news/local/drug-dealer-and-pimp-at-roanoke-county-motel-gets-16-years-in-prison/article_ed56dd08-5c80-11ed-ae29-077610978101.html#tracking-source=mp-in-article">Drug dealer and pimp at Roanoke County motel gets 16 years in prison</a></li>
                            
                                <li style="display:none"><a href="/sports/high-school/patrick-henry-ends-long-drought-beats-salem-17-7/article_93a55a78-5cbc-11ed-897d-7b74db0020b3.html#tracking-source=mp-in-article">Patrick Henry ends long drought, beats Salem 17-7</a></li>
                            
                                <li style="display:none"><a href="/sports/college/va_tech/basile-scores-30-points-in-virginia-tech-debut/article_3d405730-5f16-11ed-a156-4fb237ff7329.html#tracking-source=mp-in-article">Basile scores 30 points in Virginia Tech debut</a></li>
                            
                                <li style="display:none"><a href="/entertainment/television/christmas-at-the-greenbrier-filmed-at-the-greenbrier-resort-to-debut-on-thanksgiving/article_b1f740fd-5ef8-5116-9f5f-0433a870656d.html#tracking-source=mp-in-article">“Christmas at the Greenbrier,” filmed at The Greenbrier resort, to debut on Thanksgiving</a></li>
                            
                                <li style="display:none"><a href="/sports/professional/joe-gibbs-son-coy-a-former-football-coach-and-nascar-driver-dies-at-age-49/article_2b4adb7a-7935-5123-8c14-858916b20ae7.html#tracking-source=mp-in-article">Joe Gibbs' son Coy, a former football coach and NASCAR driver, dies at age 49</a></li>
                            
                                <li style="display:none"><a href="/news/local/casey-via-election-denialism-salem-candidate-stands-out-from-the-pack/article_bd381e44-5aea-11ed-bad3-8727f0b80799.html#tracking-source=mp-in-article">CASEY: Via election denialism, Salem candidate stands out from the pack</a></li>
                            
                                <li style="display:none"><a href="/news/local/amid-dispute-with-pulaski-county-del-marie-marchs-big-red-barn-listed-for-sale/article_912d9f9a-59ff-11ed-9dbe-7b28419bc9dd.html#tracking-source=mp-in-article">Amid dispute with Pulaski County, Del. Marie March's Big Red Barn listed for sale</a></li>
                            
                                <li style="display:none"><a href="/sports/college/va_tech/king-sinks-nine-3-pointers-for-no-13-virginia-tech-in-opener/article_f51ac1fa-5eef-11ed-a70f-3b26b963b59f.html#tracking-source=mp-in-article">King sinks nine 3-pointers for No. 13 Virginia Tech in opener</a></li>
                            
                        </ul>
                    </div>
                </div>
            </div>
            <script>
            randomizeChildren('inline-article-recommend-items', 4);
            </script><div class="hidden-print "><div class="ad-col visible-sm"><div class="tnt-ads-container text-center hidden-print hidden-xs"><div style="min-height:1px; min-width:4px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/8438/roanoke.com/sports/college/va_tech" data-dfp-custom-pos="article-breakout, atf, 60" id="article-breakout-tablet-1" data-dfp-size="[[4,1],[728,90]]" data-lazy="true" data-subscriber="true"></div></div>
    </div></div><div class="lee-article-text"><p>Grant Basile scored 30 points for Tech on Monday. Earlier that night, Cayla King scored 33 points for the Tech women. Tech was the only school in the country to have both a men's player and a women's player score at least 30 points in their openers Monday.</p></div><div class="hidden-print  subscriber-ad"><div class="ad-col visible-lg visible-md"><div class="tnt-ads-container text-center hidden-print hidden-xs"><div style="min-height:1px; min-width:4px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/8438/roanoke.com/sports/college/va_tech" data-dfp-custom-pos="article-breakout, atf, 60" id="article-breakout-desktop-1" data-dfp-size="[[4,1],[728,90],[970,90],[970,250]]" data-lazy="true" data-subscriber="true"></div></div>
    </div></div><div class="lee-article-text"><p>Tech beat Lehigh 79-53 in 2019.</p></div><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"><div id="tncms-block-1194606" class="tncms-block"></div></div><div class="lee-article-text"><p><em>— Mark Berman</em></p></div><div class="lee-article-text"><p>MEN</p></div><div class="lee-article-text"><p><strong>William Peace 74, Ferrum 63</strong></p></div><div class="lee-article-text"><p>Michael Dulin had 30 points and six 3-pointers to lead the visiting Pacers to a win over the Panthers in the season opener for both teams Tuesday night.</p></div><div class="hidden-print "><div class="ad-col visible-xs"><div class="tnt-ads-container text-center hidden-print hidden-sm hidden-md hidden-lg"><div style="min-height:250px; min-width:300px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/8438/roanoke.com/sports/college/va_tech" data-dfp-custom-pos="article-breakout, stf, btf, 60" id="article-breakout-mobile-2-mobile" data-dfp-size="[[300,250],[320,50],[300,50]]" data-lazy="true" data-subscriber="true"></div></div>
    </div></div><div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"><div id="tncms-block-1194603" class="tncms-block"></div></div><div class="lee-article-text"><p>It was the debut of Patrick Corrigan as Ferrum's head coach.</p></div><div class="lee-article-text"><p>Ferrum freshman Alfredo Abel-Rivera had 20 points and 10 rebounds, while Mount Olive transfer Calvin Washington had 17 points.</p></div><div class="hidden-print "><div class="ad-col visible-sm"><div class="tnt-ads-container text-center hidden-print hidden-xs"><div style="min-height:90px; min-width:728px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/8438/roanoke.com/sports/college/va_tech" data-dfp-custom-pos="article-breakout, stf, btf, 60" id="article-breakout-tablet-2" data-dfp-size="[728,90]" data-lazy="true" data-subscriber="true"></div></div>
    </div></div><div class="lee-article-text"><p>WOMEN</p></div><div class="lee-article-text"><p><strong>No. 14 Ohio State 87, No. 5 Tennessee 75</strong></p></div><div class="lee-article-text"><p>Taylor Mikesell scored 20 of her 25 points in the second half, leading Ohio State past Tennessee on Tuesday night in the season opener for both teams in Columbus, Ohio.</p></div><div class="lee-article-text"><p>Ohio State forced 29 turnovers, leading to 37 points.</p></div><div class="lee-article-text"><p><strong>SVU 74, Randolph-Macon 56</strong></p></div><div class="hidden-print "><div class="ad-col visible-xs"><div class="tnt-ads-container text-center hidden-print hidden-sm hidden-md hidden-lg"><div style="min-height:250px; min-width:300px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/8438/roanoke.com/sports/college/va_tech" data-dfp-custom-pos="article-breakout, stf, btf, 60" id="article-breakout-mobile-3-mobile" data-dfp-size="[[300,250],[320,50],[300,50]]" data-lazy="true" data-subscriber="true"></div></div>
    </div></div><div class="hidden-print  subscriber-ad"><div class="ad-col visible-lg visible-md"><div class="tnt-ads-container text-center hidden-print hidden-xs"><div style="min-height:250px; min-width:970px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/8438/roanoke.com/sports/college/va_tech" data-dfp-custom-pos="article-breakout, stf, btf, 60" id="article-breakout-desktop-2" data-dfp-size="[[970,250],[970,90],[728,90]]" data-lazy="true" data-subscriber="true"></div></div>
    </div></div><div class="lee-article-text"><p>Abbigail Spencer had 16 points and five 3-pointers in her Southern Virginia debut to lead the Knights past the Yellow Jackets on Tuesday night in the season opener for both teams in Buena Vista.</p></div><div class="lee-article-text"><p>Addison Newman had 14 points for SVU.</p></div><div class="lee-article-text"><p><strong>William Peace 73, Hollins 58, OT</strong></p></div><div class="lee-article-text"><p>Pamela Mock had 24 points to lead the Pacers to a win over host Hollins in the season opener for both teams Tuesday night.</p></div><div class="hidden-print "><div class="ad-col visible-sm"><div class="tnt-ads-container text-center hidden-print hidden-xs"><div style="min-height:90px; min-width:728px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/8438/roanoke.com/sports/college/va_tech" data-dfp-custom-pos="article-breakout, stf, btf, 60" id="article-breakout-tablet-3" data-dfp-size="[728,90]" data-lazy="true" data-subscriber="true"></div></div>
    </div></div><div class="lee-article-text"><p>Brene'a Daye of the Pacers sank a 3-pointer with 40 seconds left in regulation to tie the game at 56 and force overtime.</p></div><div class="lee-article-text"><p>Hollins freshman Moriah Hill (Salem) had 20 points, while frehman Cabria Mutz (William Byrd) had 10 points and 19 rebounds.</p></div><div class="clearfix"></div>
    <div class="trinity-skip-it"><a id="lee-comments-area" name="comments" style="display:block; margin-top: 40px;"></a><div data-spotim-module="pitc"></div>
            <script>
                var openWebLoaded = false;
                var throttledOpenWeb = throttleFunction(function(){
                    if(!openWebLoaded){
                        openWebLoaded = __tnt.elementOnScreen('#lee-comments-area');
                        if(openWebLoaded){
                            var s = document.createElement('script');
                            s.setAttribute('src', 'https://launcher.spot.im/spot/sp_QdsyzXXx');
                            s.setAttribute('data-spotim-module', 'spotim-launcher');
                            s.setAttribute('data-post-id', 'homepage');
                            s.setAttribute('data-spotim-autorun', 'false');
                            document.body.appendChild(s);
                            window.removeEventListener('scroll', throttledOpenWeb);
                        }
                    }   
                }, 100);
                window.addEventListener('scroll', throttledOpenWeb);
            </script><div class="text-center margin-bottom hidden-print"><a href="https://roanoke.com/sports/college/va_tech/college-basketball-roundup-virginia-tech-men-to-host-lehigh-on-thursday/article_a6441068-6061-11ed-aad1-4f8ccf0cefc6.html?mode=comments" class="btn btn-primary btn-lg">
            <span class="fas tnt-comments"></span> 
            <span id="openWeb-count-a6441068-6061-11ed-aad1-4f8ccf0cefc6-bottom" twt-comment-count="https://roanoke.com/sports/college/va_tech/college-basketball-roundup-virginia-tech-men-to-host-lehigh-on-thursday/article_a6441068-6061-11ed-aad1-4f8ccf0cefc6.html" twt-article-id="a6441068-6061-11ed-aad1-4f8ccf0cefc6">0</span> Comments
        </a>
        <script type="text/javascript">
            fetch("https://open-api.spot.im/v1/messages-count?spot_id=sp_QdsyzXXx&posts_ids=a6441068-6061-11ed-aad1-4f8ccf0cefc6")
                .then(function(response) {
                    return response.json();
                })
                .then(function(openWeb) {
                    if (openWeb && openWeb.messages_count) {
                        document.getElementById("openWeb-count-a6441068-6061-11ed-aad1-4f8ccf0cefc6-bottom").innerHTML = openWeb.messages_count['a6441068-6061-11ed-aad1-4f8ccf0cefc6'];
                    }
                });
        </script></div>
    
<style>
            #lee-rev-content { margin:0 -5px; }
            #lee-rev-content h3 {
                font-family: inherit!important;
                font-weight: 700!important;
                border-left: 8px solid var(--lee-blox-link-color);
                text-indent: 7px;
                font-size: 24px!important;
                line-height: 24px;
            }
            #lee-rev-content .rc-provider { 
                font-family: inherit!important; 
            }
            #lee-rev-content h4 { 
                line-height: 24px!important;
                font-family: "serif-ds",Times,"Times New Roman",serif!important; 
                margin-top: 10px!important;
            }
            @media (max-width: 991px) {
                #lee-rev-content h3 {
                    font-size: 18px!important;
                    line-height: 18px;
                }
            }
        </style>
        <div id="lee-rev-content">
            <div id="rc-widget-df962e" data-rc-widget data-widget-host="habitat" data-endpoint="//trends.revcontent.com" data-widget-id="269488"></div>
            <script type="text/javascript" src="https://assets.revcontent.com/master/delivery.js" defer></script>
        </div><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"><div id="tncms-block-1176915" class="tncms-block"><iframe id="signupform1176915" src="https://roanoke.com/app/email-signup/inline-article-signup-sports.html" style="border:0; width: 100%; " scrolling="no"></iframe>
    <script>
        $('#signupform1176915').load(function () {
            $('#signupform1176915').height($('#signupform1176915').contents().height());
        });
    </script></div></div><div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div><style>
            #pu-email-form-breaking-email-article {
                clear: both;
                
                    background-color: #fff;
                
                
                
                    color: #222;
                
                background-position: bottom;
                background-repeat: no-repeat;
                padding: 15px 0 20px;
                margin-bottom: 40px;
                border-top: 4px solid rgba(0,0,0,.8);
                border-bottom: 1px solid rgba(0,0,0,.2);
                
                    display: none;
                
            }
            #pu-email-form-breaking-email-article,
            #pu-email-form-breaking-email-article p {
                font-family: -apple-system, BlinkMacSystemFont, "Segoe UI", Helvetica, Arial, sans-serif, "Apple Color Emoji", "Segoe UI Emoji", "Segoe UI Symbol";
            }
            #pu-email-form-breaking-email-article h2 {
                font-size: 24px;
                margin: 15px 0 5px 0;
                font-family: "serif-ds", Times, "Times New Roman", serif; 
            }
            #pu-email-form-breaking-email-article .lead { 
                margin-bottom: 5px; 
            }
            #pu-email-form-breaking-email-article .email-desc {
                font-size: 16px;
                line-height: 20px;
                margin-bottom: 5px;
                opacity: 0.7;
            }
            #pu-email-form-breaking-email-article form {
                padding: 10px 30px 5px 30px;
            }
            #pu-email-form-breaking-email-article .disclaimer {
                opacity: 0.5;
                margin-bottom: 0;
                line-height: 100%;
            }
            #pu-email-form-breaking-email-article .disclaimer a {
                color: #222;
                text-decoration: underline;
            }
            #pu-email-form-breaking-email-article .email-hammer {
                
                    border-bottom: 3px solid #222;
                
                opacity: .5;
                display: inline-block;
                padding: 0 10px 5px 10px;
                margin-bottom: -5px;
                font-size: 16px;
            }
            @media (max-width: 991px) {
                #pu-email-form-breaking-email-article form {
                    padding: 10px 0 5px 0;
                }
            }
        </style>
        <div id="pu-email-form-breaking-email-article" class="p402_hide hidden-print"><div class="text-center">
                    <h2 class="email-title">Be the first to know</h2>
                <p class="email-desc">Get local news delivered to your inbox!</p></div>

            <div id="email-error-breaking-email-article" class="alert alert-danger text-center margin-top" role="alert" style="display:none"></div>
            <div id="email-success-breaking-email-article" class="alert alert-success text-center margin-top" role="alert" style="display:none"></div>

            <form class="pu-form" action="https://leeaws.com/postup/subscribe/" method="post" target="_blank">
                <input name="return" type="hidden" value="https://roanoke.com/newsletters/thank-you/#tracking-source=breaking&ir=true">
                <input id="pu-list-breaking-email-article" name="subscribe[]" type="hidden" value="">
                <input class="hide" id="hp-breaking-email-article" name="phone" type="text">
                
                <div class="form-group">
                    <div class="input-group email-input ">
                        <input id="pu-email-breaking-email-article" type="email" name="email" class="form-control" required placeholder="Email Address">
                        <span class="input-group-btn">
                            <button id="pu-btn-breaking-email-article" type="submit" class="btn btn-danger">Sign up!</button>
                        </span>
                    </div>
                </div>
                <div id="x-email-lists"></div>
                <div class="disclaimer text-center">
                    
                        <small>* I understand and agree that registration on or use of this site constitutes agreement to its user agreement and <a href="/privacy/" target="_blank">privacy policy</a>.</small>
                    
                </div>
                
            </form> 
        </div>
        <script defer src="https://bloximages.chicago2.vip.townnews.com/leetemplates.com/content/tncms/live/global/resources/scripts/postup/roanoke.com.js?_dc=11.09.2022"></script>
        <script>
            jQuery(document).ready(function($){
                var xDomain = 'roanoke.com';
                var xListName = 'breaking';
                var xList = false;

                if( typeof Lee_WC_Data[xDomain] != 'undefined' ){
                    if( typeof Lee_WC_Data[xDomain][xListName] != 'undefined' && Lee_WC_Data[xDomain][xListName] != ''){
                        var xList = Lee_WC_Data[xDomain][xListName];
                    } else if(typeof Lee_WC_Data[xDomain]['breaking'] != 'undefined'){
                        var xList = Lee_WC_Data[xDomain]['breaking'];
                        $('#pu-email-form-breaking-email-article .email-title').html('Be the first to know');
                        $('#pu-email-form-breaking-email-article .email-desc').html('Get local news delivered to your inbox!');
                    }
                    if(xList){
                        $('#pu-list-breaking-email-article').val(xList);
                        $('#pu-email-form-breaking-email-article').fadeIn();
                        
                        __tnt.trackEvent({
                            'category': 'newsletter-widget',
                            'action': 'impression',
                            'label': 'breaking-email-article',
                            'value': 1
                        });
                    }
                }
                
                $('#pu-email-form-breaking-email-article .pu-form').submit(function(e){
                    if( $('#hp-breaking-email-article').val() === '') {
                        $('#hp-breaking-email-article').attr('disabled', 'disabled');
                        $('#pu-btn-breaking-email-article').attr('disabled', 'disabled');
                        $.ajax({  
                            type: 'GET',        
                            url: 'https://leeaws.com/postup/subscribe/',
                            data: {
                                'subscribe[]': $('#pu-list-breaking-email-article').val(),
                                'email': $('#pu-email-breaking-email-article').val(),
                                'notify': Cookies.get('lee_pu_notify') ? '' : 'true',
                            }, 
                            dataType: 'jsonp'
                            
                        }).done(function(result){
                            if (result.status && result.status === 'error') {
                                $('#email-error-breaking-email-article').html('<strong>An error occured.</strong><br>' + result.data.message).fadeIn();
                                $('#pu-btn-breaking-email-article').attr('disabled', false);
                                
                            } else if(result.subscribed) {
                                $('#email-success-breaking-email-article').html('<strong>Thank you!</strong><br>' + result.email + ' has been subscribed.').fadeIn();
                                $('#pu-email-form-breaking-email-article .pu-form').fadeOut();
                                Cookies.set('lee_pu_notify', 'true', {path:'/'});
                                
                                __tnt.trackEvent({
                                    'category': 'newsletter-widget',
                                    'action': 'submit',
                                    'label': 'breaking-email-article',
                                    'value': 1
                               });
                            }
                            
                        }).fail(function(){
                            $('#email-error-breaking-email-article').html('<strong>An error occured.</strong><br> Please try again later').fadeIn();
                            $('#pu-btn-breaking-email-article').attr('disabled', false);
                        });
                        
                        e.preventDefault();
                    }
                    return false;
                });
            });
        </script></div>
            </div>
        </div>
    </div>
    
    <div id="article-related-bottom-container" class="hidden-print">
        <div class="lee-text-row"><div id="tncms-region-article_aside_top" class="tncms-region hidden-print"></div>
            <div id="article-related-bottom" class="lee-track-article-related-bottom card-compact no-lead-mobile"><div id="article-bottom-related-title" class="style-title hide">
                    <div class="block-title emphasis-h3">
                        <div class="block-title-inner">
                            <h3>Related to this story</h3>
                        </div>
                    </div>
                </div><div class="style-title">
                            <div class="block-title emphasis-h3">
                                <div class="block-title-inner">
                                    <h3>Most Popular</h3>
                                </div>
                            </div>
                        </div>
                        <article id="card-summary-7ac2f2ec-5d1e-11ed-98f0-0bfc3e46e4bc" class="tnt-asset-type-article clearfix card summary has-image image-left  letterbox-style-default  tnt-section-sports tnt-sub-section-college tnt-sub-section-va-tech">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-7ac2f2ec-5d1e-11ed-98f0-0bfc3e46e4bc media-preview article-asset " data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/sports/college/va_tech/hokies-collapse-late-lose-28-27-to-georgia-tech/article_7ac2f2ec-5d1e-11ed-98f0-0bfc3e46e4bc.html" class="tnt-asset-link"  aria-label="Hokies collapse late, lose 28-27 to Georgia Tech">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Hokies collapse late, lose 28-27 to Georgia Tech"
                            class="img-responsive lazyload full default"
                            width="1800"
                            height="1013"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/roanoke.com/content/tncms/assets/v3/editorial/7/ac/7ac2f2ec-5d1e-11ed-98f0-0bfc3e46e4bc/6366c48a8d2e0.preview.jpg?crop=1800%2C1013%2C0%2C69&resize=150%2C84&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/roanoke.com/content/tncms/assets/v3/editorial/7/ac/7ac2f2ec-5d1e-11ed-98f0-0bfc3e46e4bc/6366c48a8d2e0.preview.jpg?crop=1800%2C1013%2C0%2C69&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/roanoke.com/content/tncms/assets/v3/editorial/7/ac/7ac2f2ec-5d1e-11ed-98f0-0bfc3e46e4bc/6366c48a8d2e0.preview.jpg?crop=1800%2C1013%2C0%2C69&resize=225%2C127&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/roanoke.com/content/tncms/assets/v3/editorial/7/ac/7ac2f2ec-5d1e-11ed-98f0-0bfc3e46e4bc/6366c48a8d2e0.preview.jpg?crop=1800%2C1013%2C0%2C69&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/roanoke.com/content/tncms/assets/v3/editorial/7/ac/7ac2f2ec-5d1e-11ed-98f0-0bfc3e46e4bc/6366c48a8d2e0.preview.jpg?crop=1800%2C1013%2C0%2C69&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/roanoke.com/content/tncms/assets/v3/editorial/7/ac/7ac2f2ec-5d1e-11ed-98f0-0bfc3e46e4bc/6366c48a8d2e0.preview.jpg?crop=1800%2C1013%2C0%2C69&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/roanoke.com/content/tncms/assets/v3/editorial/7/ac/7ac2f2ec-5d1e-11ed-98f0-0bfc3e46e4bc/6366c48a8d2e0.preview.jpg?crop=1800%2C1013%2C0%2C69&resize=640%2C360&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/roanoke.com/content/tncms/assets/v3/editorial/7/ac/7ac2f2ec-5d1e-11ed-98f0-0bfc3e46e4bc/6366c48a8d2e0.preview.jpg?crop=1800%2C1013%2C0%2C69&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/roanoke.com/content/tncms/assets/v3/editorial/7/ac/7ac2f2ec-5d1e-11ed-98f0-0bfc3e46e4bc/6366c48a8d2e0.preview.jpg?crop=1800%2C1013%2C0%2C69&resize=990%2C557&order=crop%2Cresize 990w, https://bloximages.newyork1.vip.townnews.com/roanoke.com/content/tncms/assets/v3/editorial/7/ac/7ac2f2ec-5d1e-11ed-98f0-0bfc3e46e4bc/6366c48a8d2e0.preview.jpg?crop=1800%2C1013%2C0%2C69&resize=1035%2C582&order=crop%2Cresize 1035w, https://bloximages.newyork1.vip.townnews.com/roanoke.com/content/tncms/assets/v3/editorial/7/ac/7ac2f2ec-5d1e-11ed-98f0-0bfc3e46e4bc/6366c48a8d2e0.preview.jpg?crop=1800%2C1013%2C0%2C69&resize=1200%2C675&order=crop%2Cresize 1200w, https://bloximages.newyork1.vip.townnews.com/roanoke.com/content/tncms/assets/v3/editorial/7/ac/7ac2f2ec-5d1e-11ed-98f0-0bfc3e46e4bc/6366c48a8d2e0.preview.jpg?crop=1800%2C1013%2C0%2C69&resize=1333%2C750&order=crop%2Cresize 1333w, https://bloximages.newyork1.vip.townnews.com/roanoke.com/content/tncms/assets/v3/editorial/7/ac/7ac2f2ec-5d1e-11ed-98f0-0bfc3e46e4bc/6366c48a8d2e0.preview.jpg?crop=1800%2C1013%2C0%2C69&resize=1476%2C830&order=crop%2Cresize 1476w, https://bloximages.newyork1.vip.townnews.com/roanoke.com/content/tncms/assets/v3/editorial/7/ac/7ac2f2ec-5d1e-11ed-98f0-0bfc3e46e4bc/6366c48a8d2e0.preview.jpg?crop=1800%2C1013%2C0%2C69&resize=1800%2C1013&order=crop%2Cresize 2008w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/sports/college/va_tech/hokies-collapse-late-lose-28-27-to-georgia-tech/article_7ac2f2ec-5d1e-11ed-98f0-0bfc3e46e4bc.html" class="tnt-asset-link" aria-label="Hokies collapse late, lose 28-27 to Georgia Tech">
        
        
            Hokies collapse late, lose 28-27 to Georgia Tech</a></h4></div>
    
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary"><p>The Hokies led 27-16 and had a first-and-goal from the Georgia Tech 10-yard line with less than 11 minutes remaining. Then, the collapse began.</p></p>
                            </div>
                        
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article><article id="card-summary-61bfccd6-5c95-11ed-a438-2386ec3025ae" class="tnt-asset-type-article clearfix card summary has-image image-left  letterbox-style-default  tnt-section-sports tnt-sub-section-college tnt-sub-section-va-tech">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-61bfccd6-5c95-11ed-a438-2386ec3025ae media-preview article-asset " data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/sports/college/va_tech/in-the-region-mutts-suspended-for-virginia-tech-opener/article_61bfccd6-5c95-11ed-a438-2386ec3025ae.html" class="tnt-asset-link"  aria-label="In the region: Mutts suspended for Virginia Tech opener">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="In the region: Mutts suspended for Virginia Tech opener"
                            class="img-responsive lazyload full default"
                            width="1763"
                            height="992"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/roanoke.com/content/tncms/assets/v3/editorial/6/1b/61bfccd6-5c95-11ed-a438-2386ec3025ae/6365a7d43b3e4.preview.jpg?crop=1763%2C992%2C0%2C91&resize=150%2C84&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/roanoke.com/content/tncms/assets/v3/editorial/6/1b/61bfccd6-5c95-11ed-a438-2386ec3025ae/6365a7d43b3e4.preview.jpg?crop=1763%2C992%2C0%2C91&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/roanoke.com/content/tncms/assets/v3/editorial/6/1b/61bfccd6-5c95-11ed-a438-2386ec3025ae/6365a7d43b3e4.preview.jpg?crop=1763%2C992%2C0%2C91&resize=225%2C127&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/roanoke.com/content/tncms/assets/v3/editorial/6/1b/61bfccd6-5c95-11ed-a438-2386ec3025ae/6365a7d43b3e4.preview.jpg?crop=1763%2C992%2C0%2C91&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/roanoke.com/content/tncms/assets/v3/editorial/6/1b/61bfccd6-5c95-11ed-a438-2386ec3025ae/6365a7d43b3e4.preview.jpg?crop=1763%2C992%2C0%2C91&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/roanoke.com/content/tncms/assets/v3/editorial/6/1b/61bfccd6-5c95-11ed-a438-2386ec3025ae/6365a7d43b3e4.preview.jpg?crop=1763%2C992%2C0%2C91&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/roanoke.com/content/tncms/assets/v3/editorial/6/1b/61bfccd6-5c95-11ed-a438-2386ec3025ae/6365a7d43b3e4.preview.jpg?crop=1763%2C992%2C0%2C91&resize=640%2C360&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/roanoke.com/content/tncms/assets/v3/editorial/6/1b/61bfccd6-5c95-11ed-a438-2386ec3025ae/6365a7d43b3e4.preview.jpg?crop=1763%2C992%2C0%2C91&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/roanoke.com/content/tncms/assets/v3/editorial/6/1b/61bfccd6-5c95-11ed-a438-2386ec3025ae/6365a7d43b3e4.preview.jpg?crop=1763%2C992%2C0%2C91&resize=990%2C557&order=crop%2Cresize 990w, https://bloximages.newyork1.vip.townnews.com/roanoke.com/content/tncms/assets/v3/editorial/6/1b/61bfccd6-5c95-11ed-a438-2386ec3025ae/6365a7d43b3e4.preview.jpg?crop=1763%2C992%2C0%2C91&resize=1035%2C582&order=crop%2Cresize 1035w, https://bloximages.newyork1.vip.townnews.com/roanoke.com/content/tncms/assets/v3/editorial/6/1b/61bfccd6-5c95-11ed-a438-2386ec3025ae/6365a7d43b3e4.preview.jpg?crop=1763%2C992%2C0%2C91&resize=1200%2C675&order=crop%2Cresize 1200w, https://bloximages.newyork1.vip.townnews.com/roanoke.com/content/tncms/assets/v3/editorial/6/1b/61bfccd6-5c95-11ed-a438-2386ec3025ae/6365a7d43b3e4.preview.jpg?crop=1763%2C992%2C0%2C91&resize=1333%2C750&order=crop%2Cresize 1333w, https://bloximages.newyork1.vip.townnews.com/roanoke.com/content/tncms/assets/v3/editorial/6/1b/61bfccd6-5c95-11ed-a438-2386ec3025ae/6365a7d43b3e4.preview.jpg?crop=1763%2C992%2C0%2C91&resize=1476%2C830&order=crop%2Cresize 1476w, https://bloximages.newyork1.vip.townnews.com/roanoke.com/content/tncms/assets/v3/editorial/6/1b/61bfccd6-5c95-11ed-a438-2386ec3025ae/6365a7d43b3e4.preview.jpg?crop=1763%2C992%2C0%2C91&resize=1763%2C992&order=crop%2Cresize 2008w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/sports/college/va_tech/in-the-region-mutts-suspended-for-virginia-tech-opener/article_61bfccd6-5c95-11ed-a438-2386ec3025ae.html" class="tnt-asset-link" aria-label="In the region: Mutts suspended for Virginia Tech opener">
        
        
            In the region: Mutts suspended for Virginia Tech opener</a></h4></div>
    
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary"><p>Plus field hockey, soccer and volleyball action.</p></p>
                            </div>
                        
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article><article id="card-summary-3d405730-5f16-11ed-a156-4fb237ff7329" class="tnt-asset-type-article clearfix card summary has-image image-left  letterbox-style-default  tnt-section-sports tnt-sub-section-college tnt-sub-section-va-tech">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-3d405730-5f16-11ed-a156-4fb237ff7329 media-preview article-asset " data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/sports/college/va_tech/basile-scores-30-points-in-virginia-tech-debut/article_3d405730-5f16-11ed-a156-4fb237ff7329.html" class="tnt-asset-link"  aria-label="Basile scores 30 points in Virginia Tech debut">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Basile scores 30 points in Virginia Tech debut"
                            class="img-responsive lazyload full default"
                            width="1746"
                            height="982"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/roanoke.com/content/tncms/assets/v3/editorial/3/d4/3d405730-5f16-11ed-a156-4fb237ff7329/6369d16f3ffbe.preview.jpg?crop=1746%2C982%2C0%2C101&resize=150%2C84&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/roanoke.com/content/tncms/assets/v3/editorial/3/d4/3d405730-5f16-11ed-a156-4fb237ff7329/6369d16f3ffbe.preview.jpg?crop=1746%2C982%2C0%2C101&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/roanoke.com/content/tncms/assets/v3/editorial/3/d4/3d405730-5f16-11ed-a156-4fb237ff7329/6369d16f3ffbe.preview.jpg?crop=1746%2C982%2C0%2C101&resize=225%2C127&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/roanoke.com/content/tncms/assets/v3/editorial/3/d4/3d405730-5f16-11ed-a156-4fb237ff7329/6369d16f3ffbe.preview.jpg?crop=1746%2C982%2C0%2C101&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/roanoke.com/content/tncms/assets/v3/editorial/3/d4/3d405730-5f16-11ed-a156-4fb237ff7329/6369d16f3ffbe.preview.jpg?crop=1746%2C982%2C0%2C101&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/roanoke.com/content/tncms/assets/v3/editorial/3/d4/3d405730-5f16-11ed-a156-4fb237ff7329/6369d16f3ffbe.preview.jpg?crop=1746%2C982%2C0%2C101&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/roanoke.com/content/tncms/assets/v3/editorial/3/d4/3d405730-5f16-11ed-a156-4fb237ff7329/6369d16f3ffbe.preview.jpg?crop=1746%2C982%2C0%2C101&resize=640%2C360&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/roanoke.com/content/tncms/assets/v3/editorial/3/d4/3d405730-5f16-11ed-a156-4fb237ff7329/6369d16f3ffbe.preview.jpg?crop=1746%2C982%2C0%2C101&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/roanoke.com/content/tncms/assets/v3/editorial/3/d4/3d405730-5f16-11ed-a156-4fb237ff7329/6369d16f3ffbe.preview.jpg?crop=1746%2C982%2C0%2C101&resize=990%2C557&order=crop%2Cresize 990w, https://bloximages.newyork1.vip.townnews.com/roanoke.com/content/tncms/assets/v3/editorial/3/d4/3d405730-5f16-11ed-a156-4fb237ff7329/6369d16f3ffbe.preview.jpg?crop=1746%2C982%2C0%2C101&resize=1035%2C582&order=crop%2Cresize 1035w, https://bloximages.newyork1.vip.townnews.com/roanoke.com/content/tncms/assets/v3/editorial/3/d4/3d405730-5f16-11ed-a156-4fb237ff7329/6369d16f3ffbe.preview.jpg?crop=1746%2C982%2C0%2C101&resize=1200%2C675&order=crop%2Cresize 1200w, https://bloximages.newyork1.vip.townnews.com/roanoke.com/content/tncms/assets/v3/editorial/3/d4/3d405730-5f16-11ed-a156-4fb237ff7329/6369d16f3ffbe.preview.jpg?crop=1746%2C982%2C0%2C101&resize=1333%2C750&order=crop%2Cresize 1333w, https://bloximages.newyork1.vip.townnews.com/roanoke.com/content/tncms/assets/v3/editorial/3/d4/3d405730-5f16-11ed-a156-4fb237ff7329/6369d16f3ffbe.preview.jpg?crop=1746%2C982%2C0%2C101&resize=1476%2C830&order=crop%2Cresize 1476w, https://bloximages.newyork1.vip.townnews.com/roanoke.com/content/tncms/assets/v3/editorial/3/d4/3d405730-5f16-11ed-a156-4fb237ff7329/6369d16f3ffbe.preview.jpg?crop=1746%2C982%2C0%2C101&resize=1746%2C982&order=crop%2Cresize 2008w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/sports/college/va_tech/basile-scores-30-points-in-virginia-tech-debut/article_3d405730-5f16-11ed-a156-4fb237ff7329.html" class="tnt-asset-link" aria-label="Basile scores 30 points in Virginia Tech debut">
        
        
            Basile scores 30 points in Virginia Tech debut</a></h4></div>
    
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary"><p>"I was just excited to get out there and play again," the Wright State graduate transfer said.</p></p>
                            </div>
                        
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article><article id="card-summary-f51ac1fa-5eef-11ed-a70f-3b26b963b59f" class="tnt-asset-type-article clearfix card summary has-image image-left  letterbox-style-default  tnt-section-sports tnt-sub-section-college tnt-sub-section-va-tech">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-f51ac1fa-5eef-11ed-a70f-3b26b963b59f media-preview article-asset " data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/sports/college/va_tech/king-sinks-nine-3-pointers-for-no-13-virginia-tech-in-opener/article_f51ac1fa-5eef-11ed-a70f-3b26b963b59f.html" class="tnt-asset-link"  aria-label="King sinks nine 3-pointers for No. 13 Virginia Tech in opener">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="King sinks nine 3-pointers for No. 13 Virginia Tech in opener"
                            class="img-responsive lazyload full default"
                            width="1656"
                            height="932"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/roanoke.com/content/tncms/assets/v3/editorial/f/51/f51ac1fa-5eef-11ed-a70f-3b26b963b59f/6369a843cfb84.preview.jpg?crop=1656%2C932%2C0%2C159&resize=150%2C84&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/roanoke.com/content/tncms/assets/v3/editorial/f/51/f51ac1fa-5eef-11ed-a70f-3b26b963b59f/6369a843cfb84.preview.jpg?crop=1656%2C932%2C0%2C159&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/roanoke.com/content/tncms/assets/v3/editorial/f/51/f51ac1fa-5eef-11ed-a70f-3b26b963b59f/6369a843cfb84.preview.jpg?crop=1656%2C932%2C0%2C159&resize=225%2C127&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/roanoke.com/content/tncms/assets/v3/editorial/f/51/f51ac1fa-5eef-11ed-a70f-3b26b963b59f/6369a843cfb84.preview.jpg?crop=1656%2C932%2C0%2C159&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/roanoke.com/content/tncms/assets/v3/editorial/f/51/f51ac1fa-5eef-11ed-a70f-3b26b963b59f/6369a843cfb84.preview.jpg?crop=1656%2C932%2C0%2C159&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/roanoke.com/content/tncms/assets/v3/editorial/f/51/f51ac1fa-5eef-11ed-a70f-3b26b963b59f/6369a843cfb84.preview.jpg?crop=1656%2C932%2C0%2C159&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/roanoke.com/content/tncms/assets/v3/editorial/f/51/f51ac1fa-5eef-11ed-a70f-3b26b963b59f/6369a843cfb84.preview.jpg?crop=1656%2C932%2C0%2C159&resize=640%2C360&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/roanoke.com/content/tncms/assets/v3/editorial/f/51/f51ac1fa-5eef-11ed-a70f-3b26b963b59f/6369a843cfb84.preview.jpg?crop=1656%2C932%2C0%2C159&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/roanoke.com/content/tncms/assets/v3/editorial/f/51/f51ac1fa-5eef-11ed-a70f-3b26b963b59f/6369a843cfb84.preview.jpg?crop=1656%2C932%2C0%2C159&resize=990%2C557&order=crop%2Cresize 990w, https://bloximages.newyork1.vip.townnews.com/roanoke.com/content/tncms/assets/v3/editorial/f/51/f51ac1fa-5eef-11ed-a70f-3b26b963b59f/6369a843cfb84.preview.jpg?crop=1656%2C932%2C0%2C159&resize=1035%2C582&order=crop%2Cresize 1035w, https://bloximages.newyork1.vip.townnews.com/roanoke.com/content/tncms/assets/v3/editorial/f/51/f51ac1fa-5eef-11ed-a70f-3b26b963b59f/6369a843cfb84.preview.jpg?crop=1656%2C932%2C0%2C159&resize=1200%2C675&order=crop%2Cresize 1200w, https://bloximages.newyork1.vip.townnews.com/roanoke.com/content/tncms/assets/v3/editorial/f/51/f51ac1fa-5eef-11ed-a70f-3b26b963b59f/6369a843cfb84.preview.jpg?crop=1656%2C932%2C0%2C159&resize=1333%2C750&order=crop%2Cresize 1333w, https://bloximages.newyork1.vip.townnews.com/roanoke.com/content/tncms/assets/v3/editorial/f/51/f51ac1fa-5eef-11ed-a70f-3b26b963b59f/6369a843cfb84.preview.jpg?crop=1656%2C932%2C0%2C159&resize=1476%2C830&order=crop%2Cresize 1476w, https://bloximages.newyork1.vip.townnews.com/roanoke.com/content/tncms/assets/v3/editorial/f/51/f51ac1fa-5eef-11ed-a70f-3b26b963b59f/6369a843cfb84.preview.jpg?crop=1656%2C932%2C0%2C159&resize=1656%2C932&order=crop%2Cresize 2008w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/sports/college/va_tech/king-sinks-nine-3-pointers-for-no-13-virginia-tech-in-opener/article_f51ac1fa-5eef-11ed-a70f-3b26b963b59f.html" class="tnt-asset-link" aria-label="King sinks nine 3-pointers for No. 13 Virginia Tech in opener">
        
        
            King sinks nine 3-pointers for No. 13 Virginia Tech in opener</a></h4></div>
    
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary"><p>The senior broke the school mark for the most 3-pointers in a game.</p></p>
                            </div>
                        
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article><article id="card-summary-3195dab6-5dec-11ed-b9f0-ff277c6f04ee" class="tnt-asset-type-article clearfix card summary has-image image-left  letterbox-style-default  tnt-section-sports tnt-sub-section-college tnt-sub-section-va-tech">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-3195dab6-5dec-11ed-b9f0-ff277c6f04ee media-preview article-asset " data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/sports/college/va_tech/transfers-ready-for-virginia-tech-mens-basketball-debuts/article_3195dab6-5dec-11ed-b9f0-ff277c6f04ee.html" class="tnt-asset-link"  aria-label="Transfers ready for Virginia Tech men's basketball debuts">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Transfers ready for Virginia Tech men's basketball debuts"
                            class="img-responsive lazyload full default"
                            width="805"
                            height="453"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/roanoke.com/content/tncms/assets/v3/editorial/3/19/3195dab6-5dec-11ed-b9f0-ff277c6f04ee/63682fba0ff59.preview.jpg?crop=805%2C453%2C453%2C403&resize=150%2C84&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/roanoke.com/content/tncms/assets/v3/editorial/3/19/3195dab6-5dec-11ed-b9f0-ff277c6f04ee/63682fba0ff59.preview.jpg?crop=805%2C453%2C453%2C403&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/roanoke.com/content/tncms/assets/v3/editorial/3/19/3195dab6-5dec-11ed-b9f0-ff277c6f04ee/63682fba0ff59.preview.jpg?crop=805%2C453%2C453%2C403&resize=225%2C127&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/roanoke.com/content/tncms/assets/v3/editorial/3/19/3195dab6-5dec-11ed-b9f0-ff277c6f04ee/63682fba0ff59.preview.jpg?crop=805%2C453%2C453%2C403&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/roanoke.com/content/tncms/assets/v3/editorial/3/19/3195dab6-5dec-11ed-b9f0-ff277c6f04ee/63682fba0ff59.preview.jpg?crop=805%2C453%2C453%2C403&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/roanoke.com/content/tncms/assets/v3/editorial/3/19/3195dab6-5dec-11ed-b9f0-ff277c6f04ee/63682fba0ff59.preview.jpg?crop=805%2C453%2C453%2C403&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/roanoke.com/content/tncms/assets/v3/editorial/3/19/3195dab6-5dec-11ed-b9f0-ff277c6f04ee/63682fba0ff59.preview.jpg?crop=805%2C453%2C453%2C403&resize=640%2C360&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/roanoke.com/content/tncms/assets/v3/editorial/3/19/3195dab6-5dec-11ed-b9f0-ff277c6f04ee/63682fba0ff59.preview.jpg?crop=805%2C453%2C453%2C403&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/roanoke.com/content/tncms/assets/v3/editorial/3/19/3195dab6-5dec-11ed-b9f0-ff277c6f04ee/63682fba0ff59.preview.jpg?crop=805%2C453%2C453%2C403&resize=805%2C453&order=crop%2Cresize 990w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/sports/college/va_tech/transfers-ready-for-virginia-tech-mens-basketball-debuts/article_3195dab6-5dec-11ed-b9f0-ff277c6f04ee.html" class="tnt-asset-link" aria-label="Transfers ready for Virginia Tech men's basketball debuts">
        
        
            Transfers ready for Virginia Tech men's basketball debuts</a></h4></div>
    
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary"><p>Grant Basile, Mylyjael Poteat and John Camden are looking to make the jump to the ACC.</p></p>
                            </div>
                        
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article><article id="card-summary-2bf818ee-5bad-11ed-a616-3306e61906be" class="tnt-asset-type-article clearfix card summary has-image image-left  letterbox-style-default  tnt-section-sports tnt-sub-section-college tnt-sub-section-va-tech">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-2bf818ee-5bad-11ed-a616-3306e61906be media-preview article-asset " data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/sports/college/va_tech/hokies-now-know-whats-possible-for-o/article_2bf818ee-5bad-11ed-a616-3306e61906be.html" class="tnt-asset-link"  aria-label="Hokies now know what's possible for 'O'">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Hokies now know what's possible for 'O'"
                            class="img-responsive lazyload full default"
                            width="1763"
                            height="992"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/roanoke.com/content/tncms/assets/v3/editorial/c/c3/cc3ad904-5bad-11ed-bac3-abbace7738ea/636416aecf77d.image.jpg?crop=1763%2C992%2C0%2C91&resize=150%2C84&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/roanoke.com/content/tncms/assets/v3/editorial/c/c3/cc3ad904-5bad-11ed-bac3-abbace7738ea/636416aecf77d.image.jpg?crop=1763%2C992%2C0%2C91&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/roanoke.com/content/tncms/assets/v3/editorial/c/c3/cc3ad904-5bad-11ed-bac3-abbace7738ea/636416aecf77d.image.jpg?crop=1763%2C992%2C0%2C91&resize=225%2C127&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/roanoke.com/content/tncms/assets/v3/editorial/c/c3/cc3ad904-5bad-11ed-bac3-abbace7738ea/636416aecf77d.image.jpg?crop=1763%2C992%2C0%2C91&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/roanoke.com/content/tncms/assets/v3/editorial/c/c3/cc3ad904-5bad-11ed-bac3-abbace7738ea/636416aecf77d.image.jpg?crop=1763%2C992%2C0%2C91&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/roanoke.com/content/tncms/assets/v3/editorial/c/c3/cc3ad904-5bad-11ed-bac3-abbace7738ea/636416aecf77d.image.jpg?crop=1763%2C992%2C0%2C91&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/roanoke.com/content/tncms/assets/v3/editorial/c/c3/cc3ad904-5bad-11ed-bac3-abbace7738ea/636416aecf77d.image.jpg?crop=1763%2C992%2C0%2C91&resize=640%2C360&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/roanoke.com/content/tncms/assets/v3/editorial/c/c3/cc3ad904-5bad-11ed-bac3-abbace7738ea/636416aecf77d.image.jpg?crop=1763%2C992%2C0%2C91&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/roanoke.com/content/tncms/assets/v3/editorial/c/c3/cc3ad904-5bad-11ed-bac3-abbace7738ea/636416aecf77d.image.jpg?crop=1763%2C992%2C0%2C91&resize=990%2C557&order=crop%2Cresize 990w, https://bloximages.newyork1.vip.townnews.com/roanoke.com/content/tncms/assets/v3/editorial/c/c3/cc3ad904-5bad-11ed-bac3-abbace7738ea/636416aecf77d.image.jpg?crop=1763%2C992%2C0%2C91&resize=1035%2C582&order=crop%2Cresize 1035w, https://bloximages.newyork1.vip.townnews.com/roanoke.com/content/tncms/assets/v3/editorial/c/c3/cc3ad904-5bad-11ed-bac3-abbace7738ea/636416aecf77d.image.jpg?crop=1763%2C992%2C0%2C91&resize=1200%2C675&order=crop%2Cresize 1200w, https://bloximages.newyork1.vip.townnews.com/roanoke.com/content/tncms/assets/v3/editorial/c/c3/cc3ad904-5bad-11ed-bac3-abbace7738ea/636416aecf77d.image.jpg?crop=1763%2C992%2C0%2C91&resize=1333%2C750&order=crop%2Cresize 1333w, https://bloximages.newyork1.vip.townnews.com/roanoke.com/content/tncms/assets/v3/editorial/c/c3/cc3ad904-5bad-11ed-bac3-abbace7738ea/636416aecf77d.image.jpg?crop=1763%2C992%2C0%2C91&resize=1476%2C830&order=crop%2Cresize 1476w, https://bloximages.newyork1.vip.townnews.com/roanoke.com/content/tncms/assets/v3/editorial/c/c3/cc3ad904-5bad-11ed-bac3-abbace7738ea/636416aecf77d.image.jpg?crop=1763%2C992%2C0%2C91&resize=1763%2C992&order=crop%2Cresize 2008w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/sports/college/va_tech/hokies-now-know-whats-possible-for-o/article_2bf818ee-5bad-11ed-a616-3306e61906be.html" class="tnt-asset-link" aria-label="Hokies now know what's possible for 'O'">
        
        
            Hokies now know what's possible for 'O'</a></h4></div>
    
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">BLACKSBURG — In a season where so much has gone wrong offensively, Virginia Tech now knows what right looks like. Even if it was fleeting. </p>
                            </div>
                        
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article><article id="card-summary-59c6e022-5c6e-11ed-b74b-6be55719dffe" class="tnt-asset-type-article clearfix card summary has-image image-left  letterbox-style-default  tnt-section-sports tnt-sub-section-college tnt-sub-section-va-tech">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-59c6e022-5c6e-11ed-b74b-6be55719dffe media-preview article-asset " data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/sports/college/va_tech/hokies-pin-hopes-to-a-different-kind-of-streak/article_59c6e022-5c6e-11ed-b74b-6be55719dffe.html" class="tnt-asset-link"  aria-label="Hokies pin hopes to a different kind of streak">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Hokies pin hopes to a different kind of streak"
                            class="img-responsive lazyload full default"
                            width="1919"
                            height="1079"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/roanoke.com/content/tncms/assets/v3/editorial/c/76/c7632abe-5c6e-11ed-9f77-db8756aef848/63655a79cd8c6.image.jpg?crop=1919%2C1079%2C0%2C0&resize=150%2C84&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/roanoke.com/content/tncms/assets/v3/editorial/c/76/c7632abe-5c6e-11ed-9f77-db8756aef848/63655a79cd8c6.image.jpg?crop=1919%2C1079%2C0%2C0&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/roanoke.com/content/tncms/assets/v3/editorial/c/76/c7632abe-5c6e-11ed-9f77-db8756aef848/63655a79cd8c6.image.jpg?crop=1919%2C1079%2C0%2C0&resize=225%2C127&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/roanoke.com/content/tncms/assets/v3/editorial/c/76/c7632abe-5c6e-11ed-9f77-db8756aef848/63655a79cd8c6.image.jpg?crop=1919%2C1079%2C0%2C0&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/roanoke.com/content/tncms/assets/v3/editorial/c/76/c7632abe-5c6e-11ed-9f77-db8756aef848/63655a79cd8c6.image.jpg?crop=1919%2C1079%2C0%2C0&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/roanoke.com/content/tncms/assets/v3/editorial/c/76/c7632abe-5c6e-11ed-9f77-db8756aef848/63655a79cd8c6.image.jpg?crop=1919%2C1079%2C0%2C0&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/roanoke.com/content/tncms/assets/v3/editorial/c/76/c7632abe-5c6e-11ed-9f77-db8756aef848/63655a79cd8c6.image.jpg?crop=1919%2C1079%2C0%2C0&resize=640%2C360&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/roanoke.com/content/tncms/assets/v3/editorial/c/76/c7632abe-5c6e-11ed-9f77-db8756aef848/63655a79cd8c6.image.jpg?crop=1919%2C1079%2C0%2C0&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/roanoke.com/content/tncms/assets/v3/editorial/c/76/c7632abe-5c6e-11ed-9f77-db8756aef848/63655a79cd8c6.image.jpg?crop=1919%2C1079%2C0%2C0&resize=990%2C557&order=crop%2Cresize 990w, https://bloximages.newyork1.vip.townnews.com/roanoke.com/content/tncms/assets/v3/editorial/c/76/c7632abe-5c6e-11ed-9f77-db8756aef848/63655a79cd8c6.image.jpg?crop=1919%2C1079%2C0%2C0&resize=1035%2C582&order=crop%2Cresize 1035w, https://bloximages.newyork1.vip.townnews.com/roanoke.com/content/tncms/assets/v3/editorial/c/76/c7632abe-5c6e-11ed-9f77-db8756aef848/63655a79cd8c6.image.jpg?crop=1919%2C1079%2C0%2C0&resize=1200%2C675&order=crop%2Cresize 1200w, https://bloximages.newyork1.vip.townnews.com/roanoke.com/content/tncms/assets/v3/editorial/c/76/c7632abe-5c6e-11ed-9f77-db8756aef848/63655a79cd8c6.image.jpg?crop=1919%2C1079%2C0%2C0&resize=1333%2C750&order=crop%2Cresize 1333w, https://bloximages.newyork1.vip.townnews.com/roanoke.com/content/tncms/assets/v3/editorial/c/76/c7632abe-5c6e-11ed-9f77-db8756aef848/63655a79cd8c6.image.jpg?crop=1919%2C1079%2C0%2C0&resize=1476%2C830&order=crop%2Cresize 1476w, https://bloximages.newyork1.vip.townnews.com/roanoke.com/content/tncms/assets/v3/editorial/c/76/c7632abe-5c6e-11ed-9f77-db8756aef848/63655a79cd8c6.image.jpg?crop=1919%2C1079%2C0%2C0&resize=1919%2C1079&order=crop%2Cresize 2008w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/sports/college/va_tech/hokies-pin-hopes-to-a-different-kind-of-streak/article_59c6e022-5c6e-11ed-b74b-6be55719dffe.html" class="tnt-asset-link" aria-label="Hokies pin hopes to a different kind of streak">
        
        
            Hokies pin hopes to a different kind of streak</a></h4></div>
    
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">BLACKSBURG — Virginia Tech and Georgia Tech are both long shots to make a bowl game this season, but perhaps Saturday’s matinee at Lane Stadiu&hellip;</p>
                            </div>
                        
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article><article id="card-summary-6fcc997e-5cab-11ed-814e-7fdc8064ed63" class="tnt-asset-type-article clearfix card summary has-image image-left  letterbox-style-default  tnt-section-sports tnt-sub-section-college tnt-sub-section-va-tech">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-6fcc997e-5cab-11ed-814e-7fdc8064ed63 media-preview article-asset " data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/sports/college/va_tech/transfers-ashley-owusu-taylor-soule-hope-virginia-tech-is-path-to-wnba/article_6fcc997e-5cab-11ed-814e-7fdc8064ed63.html" class="tnt-asset-link"  aria-label="Transfers Ashley Owusu, Taylor Soule hope Virginia Tech is path to WNBA">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Transfers Ashley Owusu, Taylor Soule hope Virginia Tech is path to WNBA"
                            class="img-responsive lazyload full default"
                            width="690"
                            height="388"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/roanoke.com/content/tncms/assets/v3/editorial/6/fc/6fcc997e-5cab-11ed-814e-7fdc8064ed63/6365cba73aacc.preview.jpg?crop=690%2C388%2C372%2C97&resize=150%2C84&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/roanoke.com/content/tncms/assets/v3/editorial/6/fc/6fcc997e-5cab-11ed-814e-7fdc8064ed63/6365cba73aacc.preview.jpg?crop=690%2C388%2C372%2C97&resize=200%2C112&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/roanoke.com/content/tncms/assets/v3/editorial/6/fc/6fcc997e-5cab-11ed-814e-7fdc8064ed63/6365cba73aacc.preview.jpg?crop=690%2C388%2C372%2C97&resize=225%2C126&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/roanoke.com/content/tncms/assets/v3/editorial/6/fc/6fcc997e-5cab-11ed-814e-7fdc8064ed63/6365cba73aacc.preview.jpg?crop=690%2C388%2C372%2C97&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/roanoke.com/content/tncms/assets/v3/editorial/6/fc/6fcc997e-5cab-11ed-814e-7fdc8064ed63/6365cba73aacc.preview.jpg?crop=690%2C388%2C372%2C97&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/roanoke.com/content/tncms/assets/v3/editorial/6/fc/6fcc997e-5cab-11ed-814e-7fdc8064ed63/6365cba73aacc.preview.jpg?crop=690%2C388%2C372%2C97&resize=540%2C303&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/roanoke.com/content/tncms/assets/v3/editorial/6/fc/6fcc997e-5cab-11ed-814e-7fdc8064ed63/6365cba73aacc.preview.jpg?crop=690%2C388%2C372%2C97&resize=640%2C359&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/roanoke.com/content/tncms/assets/v3/editorial/6/fc/6fcc997e-5cab-11ed-814e-7fdc8064ed63/6365cba73aacc.preview.jpg?crop=690%2C388%2C372%2C97&resize=690%2C388&order=crop%2Cresize 750w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/sports/college/va_tech/transfers-ashley-owusu-taylor-soule-hope-virginia-tech-is-path-to-wnba/article_6fcc997e-5cab-11ed-814e-7fdc8064ed63.html" class="tnt-asset-link" aria-label="Transfers Ashley Owusu, Taylor Soule hope Virginia Tech is path to WNBA">
        
        
            Transfers Ashley Owusu, Taylor Soule hope Virginia Tech is path to WNBA</a></h4></div>
    
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary"><p>"I knew that he could definitely help me get to the next level," Owusu said of Kenny Brooks.</p></p>
                            </div>
                        
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article><article id="card-summary-0026e2de-5d26-11ed-982b-039ab1b98d0a" class="tnt-asset-type-article clearfix card summary has-image image-left  letterbox-style-default  tnt-section-sports tnt-sub-section-college tnt-sub-section-va-tech">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-0026e2de-5d26-11ed-982b-039ab1b98d0a media-preview article-asset " data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/sports/college/va_tech/virginia-tech-football-notes-happy-returns-from-freshman-holloway/article_0026e2de-5d26-11ed-982b-039ab1b98d0a.html" class="tnt-asset-link"  aria-label="Virginia Tech football notes: Happy returns from freshman Holloway">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Virginia Tech football notes: Happy returns from freshman Holloway"
                            class="img-responsive lazyload full default"
                            width="1590"
                            height="894"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/roanoke.com/content/tncms/assets/v3/editorial/7/f8/7f867b6e-5d5a-11ed-a233-ffebf95916b6/6366c5ef65ab3.image.jpg?crop=1590%2C894%2C0%2C204&resize=150%2C84&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/roanoke.com/content/tncms/assets/v3/editorial/7/f8/7f867b6e-5d5a-11ed-a233-ffebf95916b6/6366c5ef65ab3.image.jpg?crop=1590%2C894%2C0%2C204&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/roanoke.com/content/tncms/assets/v3/editorial/7/f8/7f867b6e-5d5a-11ed-a233-ffebf95916b6/6366c5ef65ab3.image.jpg?crop=1590%2C894%2C0%2C204&resize=225%2C127&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/roanoke.com/content/tncms/assets/v3/editorial/7/f8/7f867b6e-5d5a-11ed-a233-ffebf95916b6/6366c5ef65ab3.image.jpg?crop=1590%2C894%2C0%2C204&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/roanoke.com/content/tncms/assets/v3/editorial/7/f8/7f867b6e-5d5a-11ed-a233-ffebf95916b6/6366c5ef65ab3.image.jpg?crop=1590%2C894%2C0%2C204&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/roanoke.com/content/tncms/assets/v3/editorial/7/f8/7f867b6e-5d5a-11ed-a233-ffebf95916b6/6366c5ef65ab3.image.jpg?crop=1590%2C894%2C0%2C204&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/roanoke.com/content/tncms/assets/v3/editorial/7/f8/7f867b6e-5d5a-11ed-a233-ffebf95916b6/6366c5ef65ab3.image.jpg?crop=1590%2C894%2C0%2C204&resize=640%2C360&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/roanoke.com/content/tncms/assets/v3/editorial/7/f8/7f867b6e-5d5a-11ed-a233-ffebf95916b6/6366c5ef65ab3.image.jpg?crop=1590%2C894%2C0%2C204&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/roanoke.com/content/tncms/assets/v3/editorial/7/f8/7f867b6e-5d5a-11ed-a233-ffebf95916b6/6366c5ef65ab3.image.jpg?crop=1590%2C894%2C0%2C204&resize=990%2C557&order=crop%2Cresize 990w, https://bloximages.newyork1.vip.townnews.com/roanoke.com/content/tncms/assets/v3/editorial/7/f8/7f867b6e-5d5a-11ed-a233-ffebf95916b6/6366c5ef65ab3.image.jpg?crop=1590%2C894%2C0%2C204&resize=1035%2C582&order=crop%2Cresize 1035w, https://bloximages.newyork1.vip.townnews.com/roanoke.com/content/tncms/assets/v3/editorial/7/f8/7f867b6e-5d5a-11ed-a233-ffebf95916b6/6366c5ef65ab3.image.jpg?crop=1590%2C894%2C0%2C204&resize=1200%2C675&order=crop%2Cresize 1200w, https://bloximages.newyork1.vip.townnews.com/roanoke.com/content/tncms/assets/v3/editorial/7/f8/7f867b6e-5d5a-11ed-a233-ffebf95916b6/6366c5ef65ab3.image.jpg?crop=1590%2C894%2C0%2C204&resize=1333%2C750&order=crop%2Cresize 1333w, https://bloximages.newyork1.vip.townnews.com/roanoke.com/content/tncms/assets/v3/editorial/7/f8/7f867b6e-5d5a-11ed-a233-ffebf95916b6/6366c5ef65ab3.image.jpg?crop=1590%2C894%2C0%2C204&resize=1476%2C830&order=crop%2Cresize 1476w, https://bloximages.newyork1.vip.townnews.com/roanoke.com/content/tncms/assets/v3/editorial/7/f8/7f867b6e-5d5a-11ed-a233-ffebf95916b6/6366c5ef65ab3.image.jpg?crop=1590%2C894%2C0%2C204&resize=1590%2C894&order=crop%2Cresize 2008w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/sports/college/va_tech/virginia-tech-football-notes-happy-returns-from-freshman-holloway/article_0026e2de-5d26-11ed-982b-039ab1b98d0a.html" class="tnt-asset-link" aria-label="Virginia Tech football notes: Happy returns from freshman Holloway">
        
        
            Virginia Tech football notes: Happy returns from freshman Holloway</a></h4></div>
    
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">BLACKSBURG – Virginia Tech appears to have found an answer to its season-long woes in the return game. </p>
                            </div>
                        
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article><article id="card-summary-d99a48f4-5fa5-11ed-be3b-873d0fd69bac" class="tnt-asset-type-article clearfix card summary has-image image-left  letterbox-style-default  tnt-section-sports tnt-sub-section-college tnt-sub-section-va-tech">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-d99a48f4-5fa5-11ed-be3b-873d0fd69bac media-preview article-asset " data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/sports/college/va_tech/virginia-tech-football-notes-hokies-take-glance-toward-2023/article_d99a48f4-5fa5-11ed-be3b-873d0fd69bac.html" class="tnt-asset-link"  aria-label="Virginia Tech football notes: Hokies take glance toward 2023">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Virginia Tech football notes: Hokies take glance toward 2023"
                            class="img-responsive lazyload full default"
                            width="1763"
                            height="992"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/roanoke.com/content/tncms/assets/v3/editorial/d/99/d99a48f4-5fa5-11ed-be3b-873d0fd69bac/636ae47c5bb72.preview.jpg?crop=1763%2C992%2C0%2C91&resize=150%2C84&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/roanoke.com/content/tncms/assets/v3/editorial/d/99/d99a48f4-5fa5-11ed-be3b-873d0fd69bac/636ae47c5bb72.preview.jpg?crop=1763%2C992%2C0%2C91&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/roanoke.com/content/tncms/assets/v3/editorial/d/99/d99a48f4-5fa5-11ed-be3b-873d0fd69bac/636ae47c5bb72.preview.jpg?crop=1763%2C992%2C0%2C91&resize=225%2C127&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/roanoke.com/content/tncms/assets/v3/editorial/d/99/d99a48f4-5fa5-11ed-be3b-873d0fd69bac/636ae47c5bb72.preview.jpg?crop=1763%2C992%2C0%2C91&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/roanoke.com/content/tncms/assets/v3/editorial/d/99/d99a48f4-5fa5-11ed-be3b-873d0fd69bac/636ae47c5bb72.preview.jpg?crop=1763%2C992%2C0%2C91&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/roanoke.com/content/tncms/assets/v3/editorial/d/99/d99a48f4-5fa5-11ed-be3b-873d0fd69bac/636ae47c5bb72.preview.jpg?crop=1763%2C992%2C0%2C91&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/roanoke.com/content/tncms/assets/v3/editorial/d/99/d99a48f4-5fa5-11ed-be3b-873d0fd69bac/636ae47c5bb72.preview.jpg?crop=1763%2C992%2C0%2C91&resize=640%2C360&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/roanoke.com/content/tncms/assets/v3/editorial/d/99/d99a48f4-5fa5-11ed-be3b-873d0fd69bac/636ae47c5bb72.preview.jpg?crop=1763%2C992%2C0%2C91&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/roanoke.com/content/tncms/assets/v3/editorial/d/99/d99a48f4-5fa5-11ed-be3b-873d0fd69bac/636ae47c5bb72.preview.jpg?crop=1763%2C992%2C0%2C91&resize=990%2C557&order=crop%2Cresize 990w, https://bloximages.newyork1.vip.townnews.com/roanoke.com/content/tncms/assets/v3/editorial/d/99/d99a48f4-5fa5-11ed-be3b-873d0fd69bac/636ae47c5bb72.preview.jpg?crop=1763%2C992%2C0%2C91&resize=1035%2C582&order=crop%2Cresize 1035w, https://bloximages.newyork1.vip.townnews.com/roanoke.com/content/tncms/assets/v3/editorial/d/99/d99a48f4-5fa5-11ed-be3b-873d0fd69bac/636ae47c5bb72.preview.jpg?crop=1763%2C992%2C0%2C91&resize=1200%2C675&order=crop%2Cresize 1200w, https://bloximages.newyork1.vip.townnews.com/roanoke.com/content/tncms/assets/v3/editorial/d/99/d99a48f4-5fa5-11ed-be3b-873d0fd69bac/636ae47c5bb72.preview.jpg?crop=1763%2C992%2C0%2C91&resize=1333%2C750&order=crop%2Cresize 1333w, https://bloximages.newyork1.vip.townnews.com/roanoke.com/content/tncms/assets/v3/editorial/d/99/d99a48f4-5fa5-11ed-be3b-873d0fd69bac/636ae47c5bb72.preview.jpg?crop=1763%2C992%2C0%2C91&resize=1476%2C830&order=crop%2Cresize 1476w, https://bloximages.newyork1.vip.townnews.com/roanoke.com/content/tncms/assets/v3/editorial/d/99/d99a48f4-5fa5-11ed-be3b-873d0fd69bac/636ae47c5bb72.preview.jpg?crop=1763%2C992%2C0%2C91&resize=1763%2C992&order=crop%2Cresize 2008w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/sports/college/va_tech/virginia-tech-football-notes-hokies-take-glance-toward-2023/article_d99a48f4-5fa5-11ed-be3b-873d0fd69bac.html" class="tnt-asset-link" aria-label="Virginia Tech football notes: Hokies take glance toward 2023">
        
        
            Virginia Tech football notes: Hokies take glance toward 2023</a></h4></div>
    
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">BLACKSBURG — The bowl carrot is gone now for Virginia Tech, vanishing beyond even the Hail Mary of a season-ending winning streak. </p>
                            </div>
                        
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article></div>
            
            <div class="lee-track-article-aside-bottom"><div id="tncms-region-article_aside_bottom" class="tncms-region hidden-print"></div></div>
            
            <div class="lee-track-article-bottom">
                <div id="tncms-region-article_bottom" class="tncms-region hidden-print"><div id="tncms-block-1195122" class="tncms-block"></div><div id="tncms-block-1195074" class="tncms-block style-title margin-top"><div class="block-media-player">
        <section id="block-1195074" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-1195074 ">
        <div class="block-title-inner">
            <h3>
                
                    <a href="/search/?t=video,youtube&amp;l=25">
                
                Watch Now: Related Video
                
                    </a>
                
            </h3>
        </div>
    </div></div>
        <div class="card-grid card-img-">
            <div class="row">
                        <div class="card col-sm-12">
                            <article id="card-showcase-1c8b4135-f6bb-5906-821f-670ba71473a2" class="clearfix tnt-asset-type-video card showcase position-0 odd  tnt-section-sports tnt-sub-section-tennis">
            <div class="card-container"><div class="card-image ">
                <div class="media-preview-1c8b4135-f6bb-5906-821f-670ba71473a2 media-preview video-asset " data-aspect="16:9"><div class="tnt-video-container"
                 data-provider="field59"
                 data-projection=""
                 ><video width="640" height="360" crossorigin="anonymous" muted="muted" playsinline  controls="controls" autoplay="autoplay" poster="https://bloximages.newyork1.vip.townnews.com/roanoke.com/content/tncms/assets/v3/editorial/1/c8/1c8b4135-f6bb-5906-821f-670ba71473a2/636bd9483c1a9.image.jpg?resize=612%2C344" id="video-player-1195074-1c8b4135-f6bb-5906-821f-670ba71473a2" class="tnt-video video-js vjs-default-skin vjs-big-play-centered vjs-16-9" data-uuid="1c8b4135-f6bb-5906-821f-670ba71473a2" data-title="Wimbledon in talks to ease rules on white underwear for female players" data-provider="field59" data-duration="60" data-visible="false" data-premium="1" data-vast-url="https://pubads.g.doubleclick.net/gampad/ads?env=instream&amp;correlator='+Date.now()+'&amp;description_url=http%3A%2F%2Froanoke.com%2Fsports%2Fcollege%2Fva_tech%2Farticle_a6441068-6061-11ed-aad1-4f8ccf0cefc6.html&amp;gdfp_req=1&amp;iu=/8438/roanoke.com/sports/college/va_tech&amp;output=vast&amp;sz=640x480%7C640x360%7C400x300&amp;unviewed_position_start=1&amp;url=http%3A%2F%2Froanoke.com%2Fsports%2Fcollege%2Fva_tech%2Farticle_a6441068-6061-11ed-aad1-4f8ccf0cefc6.html&amp;cust_params=k%3Dva_tech%2C%20college%26v%3Doutstream%26version%3D0823&amp;hl=en&amp;wta=0&amp;is_lat=0"><source src="https://redirect.field59.com/video/c2aaf0bb106efe88825e8b000f8786d8886967cf.m3u8" type="application/x-mpegURL" /><source src="https://redirect.field59.com/video/c2aaf0bb106efe88825e8b000f8786d8886967cf.m3u8" type="application/vnd.apple.mpegurl" /><source src="https://redirect.field59.com/video/c2aaf0bb106efe88825e8b000f8786d8886967cf.mp4" type="video/mp4" /></video></div><script type="application/ld+json">
            {
                "@context": "https://schema.org",
                "@type": "VideoObject",
                "name": "Wimbledon in talks to ease rules on white underwear for female players",
                "description": "Wimbledon is expected to change its rules requiring women to wear white underwear before next year’s championship.",
                "thumbnailUrl": "https://bloximages.newyork1.vip.townnews.com/roanoke.com/content/tncms/assets/v3/editorial/1/c8/1c8b4135-f6bb-5906-821f-670ba71473a2/636bd9483c1a9.image.jpg",
                "uploadDate": "2022-11-09T12:30:00-05:00"
            }
        </script></div>
            </div><div class="card-body">
        <div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/sports/tennis/wimbledon-in-talks-to-ease-rules-on-white-underwear-for-female-players/video_1c8b4135-f6bb-5906-821f-670ba71473a2.html" class="tnt-asset-link" aria-label="Wimbledon in talks to ease rules on white underwear for female players">
        
        
            Wimbledon in talks to ease rules on white underwear for female players</a></h3></div>
    
                    </div>
            </div>
            <div class="clearfix"></div>
        </article></div>
                    </div>

                    <div class="row">
                    <div class="col-sm-4">
                    <div class="hidden-xs">
                    <article id="card-showcase-91f31f8d-36c7-58d0-bfcb-94d4d6ba8512" class="clearfix tnt-asset-type-video card showcase position-1 even  tnt-section-sports tnt-sub-section-football">
            <div class="card-container"><div class="card-image ">
                <div class="media-preview-91f31f8d-36c7-58d0-bfcb-94d4d6ba8512 media-preview video-asset " data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/sports/football/patrick-mahomes-and-tyreek-hill-on-track-to-break-nfl-records/video_91f31f8d-36c7-58d0-bfcb-94d4d6ba8512.html" class="tnt-asset-link"  aria-label="Patrick Mahomes and Tyreek Hill on track to break NFL records">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Patrick Mahomes and Tyreek Hill on track to break NFL records"
                            class="img-responsive lazyload full default"
                            width="1280"
                            height="720"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/roanoke.com/content/tncms/assets/v3/editorial/9/1f/91f31f8d-36c7-58d0-bfcb-94d4d6ba8512/636a80c67e1b0.image.jpg?resize=150%2C84 150w, https://bloximages.newyork1.vip.townnews.com/roanoke.com/content/tncms/assets/v3/editorial/9/1f/91f31f8d-36c7-58d0-bfcb-94d4d6ba8512/636a80c67e1b0.image.jpg?resize=200%2C113 200w, https://bloximages.newyork1.vip.townnews.com/roanoke.com/content/tncms/assets/v3/editorial/9/1f/91f31f8d-36c7-58d0-bfcb-94d4d6ba8512/636a80c67e1b0.image.jpg?resize=225%2C127 225w, https://bloximages.newyork1.vip.townnews.com/roanoke.com/content/tncms/assets/v3/editorial/9/1f/91f31f8d-36c7-58d0-bfcb-94d4d6ba8512/636a80c67e1b0.image.jpg?resize=300%2C169 300w, https://bloximages.newyork1.vip.townnews.com/roanoke.com/content/tncms/assets/v3/editorial/9/1f/91f31f8d-36c7-58d0-bfcb-94d4d6ba8512/636a80c67e1b0.image.jpg?resize=400%2C225 400w, https://bloximages.newyork1.vip.townnews.com/roanoke.com/content/tncms/assets/v3/editorial/9/1f/91f31f8d-36c7-58d0-bfcb-94d4d6ba8512/636a80c67e1b0.image.jpg?resize=540%2C304 540w, https://bloximages.newyork1.vip.townnews.com/roanoke.com/content/tncms/assets/v3/editorial/9/1f/91f31f8d-36c7-58d0-bfcb-94d4d6ba8512/636a80c67e1b0.image.jpg?resize=640%2C360 640w, https://bloximages.newyork1.vip.townnews.com/roanoke.com/content/tncms/assets/v3/editorial/9/1f/91f31f8d-36c7-58d0-bfcb-94d4d6ba8512/636a80c67e1b0.image.jpg?resize=750%2C422 750w, https://bloximages.newyork1.vip.townnews.com/roanoke.com/content/tncms/assets/v3/editorial/9/1f/91f31f8d-36c7-58d0-bfcb-94d4d6ba8512/636a80c67e1b0.image.jpg?resize=990%2C557 990w, https://bloximages.newyork1.vip.townnews.com/roanoke.com/content/tncms/assets/v3/editorial/9/1f/91f31f8d-36c7-58d0-bfcb-94d4d6ba8512/636a80c67e1b0.image.jpg?resize=1035%2C582 1035w, https://bloximages.newyork1.vip.townnews.com/roanoke.com/content/tncms/assets/v3/editorial/9/1f/91f31f8d-36c7-58d0-bfcb-94d4d6ba8512/636a80c67e1b0.image.jpg?resize=1200%2C675 1200w, https://bloximages.newyork1.vip.townnews.com/roanoke.com/content/tncms/assets/v3/editorial/9/1f/91f31f8d-36c7-58d0-bfcb-94d4d6ba8512/636a80c67e1b0.image.jpg?resize=1280%2C720 1333w" />
                </a>
                
            </div>
            
        </figure></div>
            </div><div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/sports/football/patrick-mahomes-and-tyreek-hill-on-track-to-break-nfl-records/video_91f31f8d-36c7-58d0-bfcb-94d4d6ba8512.html" class="tnt-asset-link" aria-label="Patrick Mahomes and Tyreek Hill on track to break NFL records">
        
        
            Patrick Mahomes and Tyreek Hill on track to break NFL records</a></h4></div>
    
                    </div>
            </div>
            <div class="clearfix"></div>
        </article></div>
                    <div class="visible-xs">
                    <article id="card-showcase-91f31f8d-36c7-58d0-bfcb-94d4d6ba8512" class="clearfix tnt-asset-type-video card showcase position-1 even  tnt-section-sports tnt-sub-section-football">
            <div class="card-container"><div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/sports/football/patrick-mahomes-and-tyreek-hill-on-track-to-break-nfl-records/video_91f31f8d-36c7-58d0-bfcb-94d4d6ba8512.html" class="tnt-asset-link" aria-label="Patrick Mahomes and Tyreek Hill on track to break NFL records">
        
        
            Patrick Mahomes and Tyreek Hill on track to break NFL records</a></h4></div>
    
                    </div>
            </div>
            <div class="clearfix"></div>
        </article></div>
                    </div>
                    
                    <div class="col-sm-4">
                    <div class="hidden-xs">
                    <article id="card-showcase-035b47a2-144f-59bf-ba95-b1ef5fd04051" class="clearfix tnt-asset-type-video card showcase position-2 odd  tnt-section-contests tnt-sub-section-topic tnt-sub-section-football">
            <div class="card-container"><div class="card-image ">
                <div class="media-preview-035b47a2-144f-59bf-ba95-b1ef5fd04051 media-preview video-asset " data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/contests/topic/football/pro-football-challenge-frontpagebets-mike-szvetitz-makes-his-week-10-nfl-picks/video_035b47a2-144f-59bf-ba95-b1ef5fd04051.html" class="tnt-asset-link"  aria-label="Pro Football Challenge: FrontPageBets' Mike Szvetitz makes his Week 10 NFL picks">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Pro Football Challenge: FrontPageBets' Mike Szvetitz makes his Week 10 NFL picks"
                            class="img-responsive lazyload full default"
                            width="1920"
                            height="1080"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/roanoke.com/content/tncms/assets/v3/editorial/0/35/035b47a2-144f-59bf-ba95-b1ef5fd04051/636a9647afb6c.preview.png?resize=150%2C84 150w, https://bloximages.newyork1.vip.townnews.com/roanoke.com/content/tncms/assets/v3/editorial/0/35/035b47a2-144f-59bf-ba95-b1ef5fd04051/636a9647afb6c.preview.png?resize=200%2C113 200w, https://bloximages.newyork1.vip.townnews.com/roanoke.com/content/tncms/assets/v3/editorial/0/35/035b47a2-144f-59bf-ba95-b1ef5fd04051/636a9647afb6c.preview.png?resize=225%2C127 225w, https://bloximages.newyork1.vip.townnews.com/roanoke.com/content/tncms/assets/v3/editorial/0/35/035b47a2-144f-59bf-ba95-b1ef5fd04051/636a9647afb6c.preview.png?resize=300%2C169 300w, https://bloximages.newyork1.vip.townnews.com/roanoke.com/content/tncms/assets/v3/editorial/0/35/035b47a2-144f-59bf-ba95-b1ef5fd04051/636a9647afb6c.preview.png?resize=400%2C225 400w, https://bloximages.newyork1.vip.townnews.com/roanoke.com/content/tncms/assets/v3/editorial/0/35/035b47a2-144f-59bf-ba95-b1ef5fd04051/636a9647afb6c.preview.png?resize=540%2C304 540w, https://bloximages.newyork1.vip.townnews.com/roanoke.com/content/tncms/assets/v3/editorial/0/35/035b47a2-144f-59bf-ba95-b1ef5fd04051/636a9647afb6c.preview.png?resize=640%2C360 640w, https://bloximages.newyork1.vip.townnews.com/roanoke.com/content/tncms/assets/v3/editorial/0/35/035b47a2-144f-59bf-ba95-b1ef5fd04051/636a9647afb6c.preview.png?resize=750%2C422 750w, https://bloximages.newyork1.vip.townnews.com/roanoke.com/content/tncms/assets/v3/editorial/0/35/035b47a2-144f-59bf-ba95-b1ef5fd04051/636a9647afb6c.preview.png?resize=990%2C557 990w, https://bloximages.newyork1.vip.townnews.com/roanoke.com/content/tncms/assets/v3/editorial/0/35/035b47a2-144f-59bf-ba95-b1ef5fd04051/636a9647afb6c.preview.png?resize=1035%2C582 1035w, https://bloximages.newyork1.vip.townnews.com/roanoke.com/content/tncms/assets/v3/editorial/0/35/035b47a2-144f-59bf-ba95-b1ef5fd04051/636a9647afb6c.preview.png?resize=1200%2C675 1200w, https://bloximages.newyork1.vip.townnews.com/roanoke.com/content/tncms/assets/v3/editorial/0/35/035b47a2-144f-59bf-ba95-b1ef5fd04051/636a9647afb6c.preview.png?resize=1333%2C750 1333w, https://bloximages.newyork1.vip.townnews.com/roanoke.com/content/tncms/assets/v3/editorial/0/35/035b47a2-144f-59bf-ba95-b1ef5fd04051/636a9647afb6c.preview.png?resize=1476%2C830 1476w, https://bloximages.newyork1.vip.townnews.com/roanoke.com/content/tncms/assets/v3/editorial/0/35/035b47a2-144f-59bf-ba95-b1ef5fd04051/636a9647afb6c.preview.png?resize=1920%2C1080 2008w" />
                </a>
                
            </div>
            
        </figure></div>
            </div><div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/contests/topic/football/pro-football-challenge-frontpagebets-mike-szvetitz-makes-his-week-10-nfl-picks/video_035b47a2-144f-59bf-ba95-b1ef5fd04051.html" class="tnt-asset-link" aria-label="Pro Football Challenge: FrontPageBets' Mike Szvetitz makes his Week 10 NFL picks">
        
        
            Pro Football Challenge: FrontPageBets' Mike Szvetitz makes his Week 10 NFL picks</a></h4></div>
    
                    </div>
            </div>
            <div class="clearfix"></div>
        </article></div>
                    <div class="visible-xs">
                    <article id="card-showcase-035b47a2-144f-59bf-ba95-b1ef5fd04051" class="clearfix tnt-asset-type-video card showcase position-2 odd  tnt-section-contests tnt-sub-section-topic tnt-sub-section-football">
            <div class="card-container"><div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/contests/topic/football/pro-football-challenge-frontpagebets-mike-szvetitz-makes-his-week-10-nfl-picks/video_035b47a2-144f-59bf-ba95-b1ef5fd04051.html" class="tnt-asset-link" aria-label="Pro Football Challenge: FrontPageBets' Mike Szvetitz makes his Week 10 NFL picks">
        
        
            Pro Football Challenge: FrontPageBets' Mike Szvetitz makes his Week 10 NFL picks</a></h4></div>
    
                    </div>
            </div>
            <div class="clearfix"></div>
        </article></div>
                    </div>
                    
                    <div class="col-sm-4">
                    <div class="hidden-xs">
                    <article id="card-showcase-e248ddb9-b0b0-51ab-8a71-2ff9d6dd9a4f" class="clearfix tnt-asset-type-video card showcase position-3 even  tnt-section-sports tnt-sub-section-college tnt-sub-section-uva">
            <div class="card-container"><div class="card-image ">
                <div class="media-preview-e248ddb9-b0b0-51ab-8a71-2ff9d6dd9a4f media-preview video-asset " data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/sports/college/uva/video-uva-coach-tony-bennett-on-the-win-over-nccu/video_e248ddb9-b0b0-51ab-8a71-2ff9d6dd9a4f.html" class="tnt-asset-link"  aria-label="Video: UVa coach Tony Bennett on the win over NCCU">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Video: UVa coach Tony Bennett on the win over NCCU"
                            class="img-responsive lazyload full default"
                            width="1280"
                            height="720"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/roanoke.com/content/tncms/assets/v3/editorial/e/24/e248ddb9-b0b0-51ab-8a71-2ff9d6dd9a4f/636a7d33af82a.image.jpg?resize=150%2C84 150w, https://bloximages.newyork1.vip.townnews.com/roanoke.com/content/tncms/assets/v3/editorial/e/24/e248ddb9-b0b0-51ab-8a71-2ff9d6dd9a4f/636a7d33af82a.image.jpg?resize=200%2C113 200w, https://bloximages.newyork1.vip.townnews.com/roanoke.com/content/tncms/assets/v3/editorial/e/24/e248ddb9-b0b0-51ab-8a71-2ff9d6dd9a4f/636a7d33af82a.image.jpg?resize=225%2C127 225w, https://bloximages.newyork1.vip.townnews.com/roanoke.com/content/tncms/assets/v3/editorial/e/24/e248ddb9-b0b0-51ab-8a71-2ff9d6dd9a4f/636a7d33af82a.image.jpg?resize=300%2C169 300w, https://bloximages.newyork1.vip.townnews.com/roanoke.com/content/tncms/assets/v3/editorial/e/24/e248ddb9-b0b0-51ab-8a71-2ff9d6dd9a4f/636a7d33af82a.image.jpg?resize=400%2C225 400w, https://bloximages.newyork1.vip.townnews.com/roanoke.com/content/tncms/assets/v3/editorial/e/24/e248ddb9-b0b0-51ab-8a71-2ff9d6dd9a4f/636a7d33af82a.image.jpg?resize=540%2C304 540w, https://bloximages.newyork1.vip.townnews.com/roanoke.com/content/tncms/assets/v3/editorial/e/24/e248ddb9-b0b0-51ab-8a71-2ff9d6dd9a4f/636a7d33af82a.image.jpg?resize=640%2C360 640w, https://bloximages.newyork1.vip.townnews.com/roanoke.com/content/tncms/assets/v3/editorial/e/24/e248ddb9-b0b0-51ab-8a71-2ff9d6dd9a4f/636a7d33af82a.image.jpg?resize=750%2C422 750w, https://bloximages.newyork1.vip.townnews.com/roanoke.com/content/tncms/assets/v3/editorial/e/24/e248ddb9-b0b0-51ab-8a71-2ff9d6dd9a4f/636a7d33af82a.image.jpg?resize=990%2C557 990w, https://bloximages.newyork1.vip.townnews.com/roanoke.com/content/tncms/assets/v3/editorial/e/24/e248ddb9-b0b0-51ab-8a71-2ff9d6dd9a4f/636a7d33af82a.image.jpg?resize=1035%2C582 1035w, https://bloximages.newyork1.vip.townnews.com/roanoke.com/content/tncms/assets/v3/editorial/e/24/e248ddb9-b0b0-51ab-8a71-2ff9d6dd9a4f/636a7d33af82a.image.jpg?resize=1200%2C675 1200w, https://bloximages.newyork1.vip.townnews.com/roanoke.com/content/tncms/assets/v3/editorial/e/24/e248ddb9-b0b0-51ab-8a71-2ff9d6dd9a4f/636a7d33af82a.image.jpg?resize=1280%2C720 1333w" />
                </a>
                
            </div>
            
        </figure></div>
            </div><div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/sports/college/uva/video-uva-coach-tony-bennett-on-the-win-over-nccu/video_e248ddb9-b0b0-51ab-8a71-2ff9d6dd9a4f.html" class="tnt-asset-link" aria-label="Video: UVa coach Tony Bennett on the win over NCCU">
        
        
            Video: UVa coach Tony Bennett on the win over NCCU</a></h4></div>
    
                    </div>
            </div>
            <div class="clearfix"></div>
        </article></div>
                    <div class="visible-xs">
                    <article id="card-showcase-e248ddb9-b0b0-51ab-8a71-2ff9d6dd9a4f" class="clearfix tnt-asset-type-video card showcase position-3 even  tnt-section-sports tnt-sub-section-college tnt-sub-section-uva">
            <div class="card-container"><div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/sports/college/uva/video-uva-coach-tony-bennett-on-the-win-over-nccu/video_e248ddb9-b0b0-51ab-8a71-2ff9d6dd9a4f.html" class="tnt-asset-link" aria-label="Video: UVa coach Tony Bennett on the win over NCCU">
        
        
            Video: UVa coach Tony Bennett on the win over NCCU</a></h4></div>
    
                    </div>
            </div>
            <div class="clearfix"></div>
        </article></div>
                    </div>
                    
                        <div class="clearfix hidden-xs"></div>
                    
                    </div>
                    <div class="clearfix hidden-xs"></div>
            </div>
        </section></div></div></div>
            </div>
        </div>
    </div>
</article><div id="modal-image-6001b05c-6065-11ed-96d7-b33586ef0a90" class="modal fullscreen in modal-image image-default modal-6001b05c-6065-11ed-96d7-b33586ef0a90" role="dialog" aria-hidden="true" data-lazy-content>
        <template>
            <button type="button" class="close hidden-print" data-dismiss="modal">
                <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
                <span class="sr-only">Close</span>
            </button>
            <div class="modal-dialog modal-lg">
                <div class="modal-content">
                    <div class="modal-body">
                        <div class="modal-image-container"><figure class="photo layout-vertical letterbox-style-default">
            <div class="image" 
                >
                
                
                
                <img
                        src="https://bloximages.newyork1.vip.townnews.com/roanoke.com/content/tncms/assets/v3/editorial/6/00/6001b05c-6065-11ed-96d7-b33586ef0a90/6369cb4e064a9.image.jpg?resize=400%2C450"
                        srcset="https://bloximages.newyork1.vip.townnews.com/roanoke.com/content/tncms/assets/v3/editorial/6/00/6001b05c-6065-11ed-96d7-b33586ef0a90/6369cb4e064a9.image.jpg?resize=150%2C169 150w, https://bloximages.newyork1.vip.townnews.com/roanoke.com/content/tncms/assets/v3/editorial/6/00/6001b05c-6065-11ed-96d7-b33586ef0a90/6369cb4e064a9.image.jpg?resize=200%2C225 200w, https://bloximages.newyork1.vip.townnews.com/roanoke.com/content/tncms/assets/v3/editorial/6/00/6001b05c-6065-11ed-96d7-b33586ef0a90/6369cb4e064a9.image.jpg?resize=225%2C253 225w, https://bloximages.newyork1.vip.townnews.com/roanoke.com/content/tncms/assets/v3/editorial/6/00/6001b05c-6065-11ed-96d7-b33586ef0a90/6369cb4e064a9.image.jpg?resize=300%2C338 300w, https://bloximages.newyork1.vip.townnews.com/roanoke.com/content/tncms/assets/v3/editorial/6/00/6001b05c-6065-11ed-96d7-b33586ef0a90/6369cb4e064a9.image.jpg?resize=400%2C450 400w, https://bloximages.newyork1.vip.townnews.com/roanoke.com/content/tncms/assets/v3/editorial/6/00/6001b05c-6065-11ed-96d7-b33586ef0a90/6369cb4e064a9.image.jpg?resize=540%2C608 540w, https://bloximages.newyork1.vip.townnews.com/roanoke.com/content/tncms/assets/v3/editorial/6/00/6001b05c-6065-11ed-96d7-b33586ef0a90/6369cb4e064a9.image.jpg?resize=640%2C721 640w, https://bloximages.newyork1.vip.townnews.com/roanoke.com/content/tncms/assets/v3/editorial/6/00/6001b05c-6065-11ed-96d7-b33586ef0a90/6369cb4e064a9.image.jpg?resize=750%2C845 750w, https://bloximages.newyork1.vip.townnews.com/roanoke.com/content/tncms/assets/v3/editorial/6/00/6001b05c-6065-11ed-96d7-b33586ef0a90/6369cb4e064a9.image.jpg?resize=990%2C1115 990w, https://bloximages.newyork1.vip.townnews.com/roanoke.com/content/tncms/assets/v3/editorial/6/00/6001b05c-6065-11ed-96d7-b33586ef0a90/6369cb4e064a9.image.jpg?resize=1035%2C1165 1035w, https://bloximages.newyork1.vip.townnews.com/roanoke.com/content/tncms/assets/v3/editorial/6/00/6001b05c-6065-11ed-96d7-b33586ef0a90/6369cb4e064a9.image.jpg?resize=1200%2C1351 1200w, https://bloximages.newyork1.vip.townnews.com/roanoke.com/content/tncms/assets/v3/editorial/6/00/6001b05c-6065-11ed-96d7-b33586ef0a90/6369cb4e064a9.image.jpg?resize=1333%2C1501 1333w, https://bloximages.newyork1.vip.townnews.com/roanoke.com/content/tncms/assets/v3/editorial/6/00/6001b05c-6065-11ed-96d7-b33586ef0a90/6369cb4e064a9.image.jpg?resize=1357%2C1528 1476w"
                        sizes="100vw"
                        
                        width="1357"
                        height="1528"
                        alt="Mutts"
                        class="img-responsive true-size default" />
                
                
            </div>
            
                
                
            
        </figure></div>
                    </div>
                </div>
            </div>
            <div class="modal-caption">
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-modal-image-6001b05c-6065-11ed-96d7-b33586ef0a90" data-target=".caption-inner-modal-image-6001b05c-6065-11ed-96d7-b33586ef0a90">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-modal-image-6001b05c-6065-11ed-96d7-b33586ef0a90 collapse in"><div class="caption-text"><div class="subscriber-preview"><p>Virginia Tech's Justyn Mutts is shown watching Monday's game from the bench; he was serving a one-game, NCAA-mandated suspension. He will make his season debut Thursday.</p></div></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                        <li class="credit"><span id="author--asset-6001b05c-6065-11ed-96d7-b33586ef0a90" class="tnt-byline asset-byline"  >
            MATT GENTRY, The Roanoke Times
        </span></li>
                                    
                                
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline square-color"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Froanoke.com%2Fmutts%2Fimage_6001b05c-6065-11ed-96d7-b33586ef0a90.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/mutts/image_6001b05c-6065-11ed-96d7-b33586ef0a90.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"6001b05c-6065-11ed-96d7-b33586ef0a90"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fab tnt-facebook-f tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Mutts&via=roanoketimes&url=https%3A%2F%2Froanoke.com%2Fmutts%2Fimage_6001b05c-6065-11ed-96d7-b33586ef0a90.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/mutts/image_6001b05c-6065-11ed-96d7-b33586ef0a90.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"6001b05c-6065-11ed-96d7-b33586ef0a90"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fab tnt-twitter tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://roanoke.com/mutts/image_6001b05c-6065-11ed-96d7-b33586ef0a90.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/mutts/image_6001b05c-6065-11ed-96d7-b33586ef0a90.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"6001b05c-6065-11ed-96d7-b33586ef0a90"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fab tnt-whatsapp tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20roanoke.com/tncms/asset/editorial/6001b05c-6065-11ed-96d7-b33586ef0a90" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"6001b05c-6065-11ed-96d7-b33586ef0a90"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5Broanoke.com%5D%20Mutts&body=https%3A%2F%2Froanoke.com%2Fmutts%2Fimage_6001b05c-6065-11ed-96d7-b33586ef0a90.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"6001b05c-6065-11ed-96d7-b33586ef0a90"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fas tnt-envelope tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/mutts/image_6001b05c-6065-11ed-96d7-b33586ef0a90.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"6001b05c-6065-11ed-96d7-b33586ef0a90"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        <i class="fas tnt-square-full tnt-stack-2x"></i>
                        <i class="fas tnt-print tnt-stack-1x tnt-inverse"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link copy">
                <button
                    class="copy btn-link"
                    onclick="copyLink('https://roanoke.com/mutts/image_6001b05c-6065-11ed-96d7-b33586ef0a90.html', '[data-copy-inline-6001b05c-6065-11ed-96d7-b33586ef0a90]')"
                    data-container="body"
                    data-toggle="manual"
                    data-placement="top"
                    data-content="Image link copied to clipboard"
                    data-copy-inline-6001b05c-6065-11ed-96d7-b33586ef0a90
                >
                    <span class="tnt-stack" title="Copy image link to clipboard" >
                        
                            <i class="fas tnt-square-full tnt-stack-2x"></i>
                        
                        <i class="fas tnt-copy tnt-stack-1x tnt-inverse"></i>
                    </span>
                    <span class="sr-only">Copy article link</span>
                </button>
            </li><li class="social-share-link sv">
        <a class="save-list-6001b05c-6065-11ed-96d7-b33586ef0a90-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="6001b05c-6065-11ed-96d7-b33586ef0a90" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                        <i class="fas tnt-square-full tnt-stack-2x"></i>
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x tnt-inverse"></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="6001b05c-6065-11ed-96d7-b33586ef0a90" class="save-list-6001b05c-6065-11ed-96d7-b33586ef0a90-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="6001b05c-6065-11ed-96d7-b33586ef0a90" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    </div>
            <style>
                #modal-image-6001b05c-6065-11ed-96d7-b33586ef0a90 img { max-height: 760px; }
            </style>
        </template>
    </div><div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "><div id="tncms-block-1175211" class="tncms-block"><!-- Pixel - Tracking for 99 cent deal --><script async src="https://i.simpli.fi/dpx.js?cid=98512&amp;action=101&amp;segment=House_Subscriptions_Site_Pixel&amp;m=1&amp;sifi_tuid=57085"></script></div></div></div>
    </section><!-- / main-body-container -->
    </div>
    
    <div id="global-modal" class="modal fade" tabindex="-1" role="dialog">
        <div class="modal-dialog modal-lg" role="document">
            <div class="modal-content">
                <div class="modal-header">
                    <button type="button" class="close" data-dismiss="modal" aria-label="Close"><span aria-hidden="true">&times;</span></button>
                </div>
                <div id="global-modal-body" class="modal-body"></div>
            </div>
        </div>
    </div>
    
    <div id="site-footer-container" class="hidden-print">
        <footer id="site-footer" class="container">
            
            <div class="row">
                <div id="footer-col-one" class="col-md-4 col-sm-4">
                    <div class="logo">
                        <a href="/"><img alt="Roanoke Times" src="https://bloximages.newyork1.vip.townnews.com/roanoke.com/content/tncms/custom/image/7865cd82-57c8-11ec-b63a-27f596243789.png"></a>
                    </div><div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-1194627" class="tncms-block site-follow-us branding-links"><div class="follow-links-1194627 follow-links default">
    
    <section id="block-1194627" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="/facebook" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="/twitter" title="Twitter" target="_blank" rel="noopener" class="btn btn-xs btn-link tw">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
        
            <li>
                <a href="/instagram" title="Instagram" target="_blank" rel="noopener" class="btn btn-xs btn-link is">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://roanoke.com",
  "sameAs" : ["/facebook","/twitter","/instagram"]
}
</script>
<div class="clearfix"></div></div></div></div><div id="footer-col-two" class="col-md-4 col-sm-4">
                    <div class="block-title">
                        <div class="block-title-inner">
                            <h4>Sites &amp; Partners</h4>
                        </div>
                    </div><div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list" aria-label="navigation"><li>
                <a class="nav-link  tnt-section-place-an-ad"  href="/place_an_ad/" ><span class="nav-label">Place an Ad</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-todays-deal"  href="/deals" ><span class="nav-label">Today's Deal</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-event-calendar"  href="/calendar/" ><span class="nav-label">Event Calendar</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-join-our-team"  href="https://us59.dayforcehcm.com/CandidatePortal/en-US/leeenterprises/SITE/CANDIDATEPORTAL"  target="_blank" rel="noopener"><span class="nav-label">Join our Team</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-newsletter-signup"  href="/newsletters/" ><span class="nav-label">Newsletter Signup</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-public-notices"  href="/ads/community/announcements/legal" ><span class="nav-label">Public Notices</span>
                    
                </a></li></ul></div></div>
                <div id="footer-col-three" class="col-md-4 col-sm-4">
                    <div class="block-title">
                        <div class="block-title-inner">
                            <h4>Services</h4>
                        </div>
                    </div><div id="tncms-region-nav-footer-col-three-nav" class="tncms-region-nav"><ul id="footer-col-three-nav_menu" class="bullet-nav nav-list" aria-label="navigation"><li>
                <a class="nav-link  tnt-section-manage-subscription"  href="/services/" ><span class="nav-label">Manage Subscription</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-contact-us"  href="/contact/" ><span class="nav-label">Contact Us</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-photo-submissions"  href="/photosubmissions/" ><span class="nav-label">Photo Submissions</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-carrier-services"  href="/contractors/" ><span class="nav-label">Carrier Services</span>
                    
                </a></li></ul></div></div></div>
            
        </footer>

        <div id="site-copyright-container" class="container">
            <div id="site-copyright" class="row">
                <div class="col-md-7 copyright-left">
                    <span class="text">
                        &copy; Copyright 2022 
                        <a href="/">roanoke.com</a>, 210 Church Ave. S.W., Suite 100 Roanoke, VA 24011
                    </span>
                    <span class="links">
                        <span class="sep">|</span>
                        <a href="/terms/">Terms of Use</a>
                        <span class="sep">|</span>
                        <a href="/privacy/">Privacy Policy</a>
                        <span class="sep">|</span>
                        <a href="/privacy/#ccpa">Do Not Sell My Info</a>
                        <span class="sep">|</span>
                            <a onclick="window.Osano.cm.showDrawer('osano-cm-dom-info-dialog-open');" style="cursor:pointer">Cookie Preferences</a>
                        </span>
                </div>
                <div class="col-md-5 copyright-right">
                    <span class="text">
                        Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.
                    </span>
                </div>
            </div>
        </div>
    </div>
    
    </div><!-- / offcanvas close  -->
    <div id="notification-panel" class="notify-panel notify-panel-from-right">
            <template>
                <div class="notification-item">
                    <a href="{{url}}" target="_blank"></a>
                    <div class="notification-item-card">
                        <div class="notification-item-image"><img src="{{image}}"></div>
                        <div class="notification-item-content">
                            <div class="notification-item-header">{{title}}</div>
                            <div class="notification-item-summary">{{summary}}</div>
                        </div>
                    </div>
                    <div class="notification-item-dismiss">
                        <i class="fas tnt-times tnt-fw"></i>
                    </div>
                </div>
            </template>
            <div class="notify-panel-container">
                <div class="notify-panel-header">
                    <div class="notify-panel-close"><i class="fas tnt-times tnt-fw"></i></div>
                    <div class="notify-panel-nav" role="tablist">
                        <ul>
                            <li class="active" role="presentation"><a href="#notify-panel-content" role="tab" data-toggle="tab">Notifications</a></li>
                            <li role="presentation"><a href="#notify-panel-settings" role="tab" data-toggle="tab">Settings</a></li>
                        </ul>
                    </div>
                </div>
                <div class="tab-content">
                    <div id="notify-panel-content" class="tab-pane active" role="tabpanel">
                        <div class="notify-panel-content-items"></div>
                        <div class="notify-panel-content-no-items" style="display:none;">You don't have any notifications.</div>
                    </div>
                    <div id="notify-panel-settings" class="tab-pane" role="tabpanel">
                        <div class="notify-panel-settings-promo">
                            <p>Get up-to-the-minute news sent straight to your device.</p>
                        </div>
                        
                        <h5>Topics</h5>
                        
                            <div class="topic-container" data-name="breaking">
                                <h4>Breaking News</h4>
                                <label class="switch-label">
                                    <span class="sr-only">Subscribe</span>
                                    <input id="topic-breaking" class="switch-input" title="topic-breaking" name="topic-breaking" data-topic="breaking" type="checkbox">
                                    <div class="switch-track"></div>
                                    <div class="switch-thumb"></div>
                                </label>
                            </div>
                        
                            <div class="topic-container" data-name="breaking_sports">
                                <h4>Sports Breaking News</h4>
                                <label class="switch-label">
                                    <span class="sr-only">Subscribe</span>
                                    <input id="topic-breaking_sports" class="switch-input" title="topic-breaking_sports" name="topic-breaking_sports" data-topic="breaking_sports" type="checkbox">
                                    <div class="switch-track"></div>
                                    <div class="switch-thumb"></div>
                                </label>
                            </div>
                        
                            <div class="topic-container" data-name="alert">
                                <h4>News Alert</h4>
                                <label class="switch-label">
                                    <span class="sr-only">Subscribe</span>
                                    <input id="topic-alert" class="switch-input" title="topic-alert" name="topic-alert" data-topic="alert" type="checkbox">
                                    <div class="switch-track"></div>
                                    <div class="switch-thumb"></div>
                                </label>
                            </div>
                        
                        
                        <div class="notify-panel-settings-error alert alert-danger" style="display:none; opacity:0;"></div>
                        <div class="notify-panel-settings-success alert alert-success" style="display:none; opacity:0;"></div>
                    </div>
                </div>
            </div>
        </div>
    
    <!-- / site-container close -->
    </div>
    
    
    
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            if (!document.getElementById('notification-area')) {
                    var el = document.createElement('div');
                    el.id = 'notification-area';
                    document.querySelector('#asset-content .asset-body').appendChild(el);
                }
                __tnt.template(
                    document.getElementById('template-blox-message-incompatible'),
                    document.getElementById('notification-area'),
                    true,
                    [],
                    function(el) {
                        setTimeout(function() {
                            var message = document.getElementById('blox-message-incompatible');
                            var authStatusCls = (__tnt.user.authToken) ? 'logged-in' : 'not-logged-in';
                                Array.from(message.getElementsByClassName(authStatusCls)).forEach(function(el) {
                                    el.style.display = 'block';
                                });
                            
                            if (__tnt.user.services) {
                                message.parentNode.removeChild(message);
                            } else {
                                message.style.display = 'block';
                                }
                        }, 100);
                    }
                );
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    __tnt.compatibility.notification();
                }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    <template id="template-blox-message-incompatible">
            </template>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }dataLayer.push({'tncms.client.recent_five':__tnt.recentFive.add("a6441068-6061-11ed-aad1-4f8ccf0cefc6")});});
    </script>

    <script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                _cc6894.add('act', dmpData);_cc6894.bcp();
            });
        });
    
    </script>
    
    
<script src="https://tagan.adlightning.com/leeenterprises/op.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/roanoke.com/content/tncms/live/libraries/flex/components/lee_ds_v3/resources/scripts/userstitch.load.js?_dc=1667977220"></script>
<script>/*<![CDATA[*/ (function(){
        try {
            var oStitch = UserStitch.getManager({
                debugLog: console.debug,
                minimumVisits: 2,
                apiKey: '39b4d123-57cc-4da6-a0c0-443bfdedc249',
                });
              
            if (TNCMS.User && TNCMS.User.isLoggedIn()) {
                oStitch.profile.addIdentifier(
                    'eh256', TNCMS.User.getClaim('user', 'eml').sha256
                );
            }
              
            oStitch.profile.addIdentifierByLocalStorage('mpid', 'mparticle.mpid');
            window.UserStitchID = oStitch.profile.masterId;

            if(window.UserStitchID && window.localStorage){
                window.localStorage.setItem('_us_master_id', window.UserStitchID);
                __tnt.log('UserStitch ID: ' + window.UserStitchID);
            }
        } catch(oError) {
            __tnt.log('UserStitch warning: ' + oError);
        }
    })(); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/roanoke.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/asset-edit.60e8e67e04be1194326dcfbe7f00b8c3.js"></script>
<script src="https://assets.revcontent.com/master/delivery.js"></script>
<script>/*<![CDATA[*/ 
                    (function () {
                        // Content to be read
                        const textSelector = "#article-body";
                        
                        var js = document.createElement("script");
                        js.setAttribute("data-player-id", "article-body-a6441068-6061-11ed-aad1-4f8ccf0cefc6"); 
                        js.src = "https://trinitymedia.ai/player/trinity/2900003117/?pageURL=https://roanoke.com/sports/college/va_tech/college-basketball-roundup-virginia-tech-men-to-host-lehigh-on-thursday/article_a6441068-6061-11ed-aad1-4f8ccf0cefc6.html&poweredBy&partner=Flex&fab=1&textSelector=" + encodeURIComponent(btoa(textSelector));
                        document.body.appendChild(js);
                    })(); /*]]>*/</script>
<script src="https://imasdk.googleapis.com/js/sdkloader/ima3.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/roanoke.com/shared-content/art/tncms/templates/libraries/flex/components/video/resources/scripts/videojs.ima.2020.5d1da9e38d4dfc6926356436c42248a1.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/roanoke.com/shared-content/art/tncms/templates/libraries/flex/components/video/resources/scripts/tnt.video.7.ccfix.5d6568dbfb4f4985ed5b0da8d78a4cf1.js"></script>
<script>/*<![CDATA[*/ 
                    /* Copy url to clipboard */
                    function copyLink(url, copyTarget) {
                        /* Populate clipboard */
                        navigator.clipboard.writeText(url);
                        
                        /* Bootstrap popover */
                         $(copyTarget).popover().popover("show").prop("disabled", true);
                        
                        /* Hide popover after timeout */
                        setTimeout(
                            function() {
                               $(copyTarget).popover("hide").popover("destroy").prop("disabled", false);
                            }, 2000);
                    } /*]]>*/</script>
<script>/*<![CDATA[*/ 
            // Observer callback
            var callback = function(entries, io) {
                entries.forEach(function(e) {
                    if (e.isIntersecting === true) {
                        __tnt.template(
                            document.querySelector('#' + e.target.id + ' template'),
                            document.getElementById(e.target.id),
                            false,
                            objectFitImages('#' + e.target.id + ' img') // IE11 objectfit polyfill
                        );
                        // Kill observer
                        io.unobserve(e.target);
                    }
                });
            };
            // Initialize observer
            window.addEventListener('load', function() {
                var io = new IntersectionObserver(callback),
                    targets = Array.from(document.querySelectorAll('[data-lazy-content]')); // IE11 forEach support
                targets.forEach(function(e){
                    io.observe(e);
                });
            }, false) /*]]>*/</script>
<script>/*<![CDATA[*/ function messagingCallback(oPayload) {
                __tnt.notify({
                    title: oPayload.title,
                    message: oPayload.body,
                    url: oPayload.url,
                    image: oPayload.icon,
                    duration: 6000,
                    utm: {
                        'utm_source':'BLOX Broadcast',
                        'utm_campaign':'Push Notification',
                        'utm_medium':'referral',
                        'utm_content':'in-page notification'
                    }
                }).showNotification();
            } /*]]>*/</script>
<script>/*<![CDATA[*/ 
            jQuery(document).ready(function($){
                var iqLogin = Cookies.get('tnt-iq-login') || false;
                if (__tnt.user.loggedIn && iqLogin == false) {
                    if (__tnt.user.services) {
                        var userServices = __tnt.user.services.split(',');
                        for (i = 0; i < userServices.length; i++) { 
                            var serviceData = 'has_subservice: ' + userServices[i];
                            _cc6894.add('act', serviceData);_cc6894.bcp();
                        }
                    }
                    Cookies.set('tnt-iq-login', 1);
                }
            });
        
            if (window.location.hash){
                var hashSet = ['tncms_source','utm_source','utm_campaign','utm_medium','utm_content','utm_term'],
                    urlHash = window.location.hash.replace('#','').split('&');
                for (var i = 0; i < urlHash.length; i++) {
                    var data = urlHash[i].split('='),
                        param = data[0].replace('-','_');
                    if (hashSet.indexOf(param) != -1){
                        var dmpData = param + ': ' + data[1];
                        _cc6894.add('act', dmpData);_cc6894.bcp();
                    }
                }
            }
         /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/leetemplates.com/content/tncms/live/global/resources/scripts/dfp.floor.js?_dc=110916"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/roanoke.com/content/tncms/live/libraries/flex/components/ads_dfp/resources/scripts/pb-config/roanoke.com.js?_dc=1667368821"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/roanoke.com/content/tncms/live/libraries/flex/components/ads_dfp/resources/scripts/dfp.lazy.pbjs.js?_dc=1667368821"></script></body>
</html>